Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nikon D70 podwieszone lustro

GRYFITA 11 Mar 2009 10:46 3714 6
  • #1 11 Mar 2009 10:46
    GRYFITA
    Poziom 10  

    Lustro zostało w górnej pozycji i aparat jest zablokowany - po wciśnięciu spustu migawki słychać tylko delikatne kliknięcie i na górnym wyświetlaczu pojawia się komunikat error.
    Czy ktoś spotkał się z takim przypadkiem w tym modelu?

    0 6
  • #2 12 Mar 2009 01:59
    gajmix
    Poziom 32  

    Sprawdź czy ta dźwignia od przysłony z lewej strony bagnetu jest luźna, jak jest to niestety bez rozebrania aparatu się nie obejdzie, samo raczej się nie odblokuje.

    0
  • #3 12 Mar 2009 09:07
    GRYFITA
    Poziom 10  

    można ją poruszyć ale spężynka wypycha ją do góry - jak ją opuszczam na dół lustro schodzi na dół ale po puszczeniu dźwigni lustro wraca do góry bo dźwignia jest wypychana przez sprężynkę do góry.

    0
  • #4 12 Mar 2009 18:31
    gabik001
    Poziom 37  

    Wiem ze niektore modele D70 maja problem z czesciowym podnoszeniem lustra , tzn. lustro sie podnosi tylko w 80% i kadr jest w dolnej czesci zaciemniony. Wiem rowniez ze serwis ta sprawe rozwiazuje. Niestety wiecej szczegolow nie znam , sam uzywam tego drugiego aparatu ;)
    Pozdrawiam

    0
  • #5 13 Mar 2009 00:22
    gajmix
    Poziom 32  

    GRYFITA napisał:
    można ją poruszyć ale spężynka wypycha ją do góry - jak ją opuszczam na dół lustro schodzi na dół ale po puszczeniu dźwigni lustro wraca do góry bo dźwignia jest wypychana przez sprężynkę do góry.
    W tej sytuacji stawiał bym na pęknięte plastykowe mocowanie dźwigni naciągu migawki. Dosyć często występująca usterka, kleić nie ma sensu bo element pracuje pod sporym obciążeniem i szybko by się znowu rozleciał, trzeba wymienić.

    0
  • #6 23 Mar 2009 20:31
    surykatka
    Poziom 13  

    W aparacie jest uszkodzony mechanizm podnoszenia lustra
    typowa usterka
    niestety bez wymiany cześci raczej sie nie obejdzie;/

    0
  • #7 05 Kwi 2009 20:51
    GRYFITA
    Poziom 10  

    Dziękuję za podpowiedzi i wskazówki. Okazało się po sprawdzeniu wszystkich elementów, że uszkodzony był silnik napędzający lustro i naciągający migawkę - uszkodzony na dodatek w perfidny sposób bo przy pierwszym sprawdzeniu wydał mi się sprawny - po podaniu napięcia z zewnatrz działał. Padnięta musiała być 1 sekcja uzwojenia i jak ustawił się wirnik akurat w takiej pozycji gdzie napięcie było podawane na tę sekcję silnik stał, a lustro zostawało u góry. Aparat wrocił do żywych po wymianie w/w silniczka - na szczęście miałem taki w swoich zbiorach.

    0