Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

serowmechanizm - coś nie tak

11 Mar 2009 15:37 674 1
  • Poziom 23  
    Witam. Wiem że to nie forum modelarskie, ale co z tego :)

    Znalazłem w pudle jakieś stare części RC firmy Bycmo. Podłączyłem zasilanie do odbiornika oraz serwo, włączyłem go oraz nadajnik. Od razu jak włączę nadajnik do serwo kręci się na maksa w prawą stronę trzęsącz sie przy tym i nadal próbuje się kręcić mimo że już jest na maska. Obojętnie co przestawię w pilocie to i tak nadal serwo działa identycznie. Dlaczego tak się dzieje?

    Chciałem zrobić z tego łódkę i dokupić jedynie regulator do samolotó za 30zł z allegro, i nie mam kasy jeszcze na serwo :/ Wsześniej jak było zamomntowane w samochodzie to działało dobrze, a teraz wariuje.

    Dlaczego tak się dzieje? Idzie to jakoś w prosty sposób naprawić? Ktoś się z takim czymś spotkał? Jeżeli to nieodwracalne to czy każde serwo np. z allegro będzie pasować


    A może coś takiego dzieje się z powodu słabego stanu zasilania w odbiorniku/nadajniku? Jak to jest z tymi aparaturami?

    Pozdrawiam
  • Poziom 26  
    Hmm.
    Może źle podłączyłeś do odbiornika?
    Może mechanizm który "wykrywa" końcowe położenie serwa się zepsuł?
    Może zębatki się wyszczerbiły?
    Może odbiornik nawalił?
    Może aparatura nawaliła?
    Hmm serwo można rozkręcić więc sprawdź możliwości: 2 i 3.
    Jak masz inną aparaturę na kanał to sprawdź czy z nią się tak nie robi
    Pozdrawiam!