Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS Fideltronik Lupus podłączenie do COM, różne typy Gniazd?

artaa 11 Mar 2009 22:41 2383 8
  • #1 11 Mar 2009 22:41
    artaa
    Poziom 43  

    Witam

    Mam 2 takie Upsy z oryginalnymi kablami db9, i 2 kompy z gniazdem com1 na płycie głównej, po podłączeniu 2 róznych tasiemek z gniazdem COM - db9 nie wykrywa UPSa, znalazłem starą 1 tasiemkę z gniazdem db25 i przejściówkę z 25 na 9 i działa OK. Pytanie co nie tak jest z tymi tasiemkami z Db9 i jak to zmienić aby chodziło? bo nie mam drugiego zestawu db25 plus przejściówka. Są różne typy tasiemek płyta gł-gniazdo DB9??

    0 8
  • #2 12 Mar 2009 10:57
    senturio123
    Poziom 9  

    Ja dopiero zaczynam przerabiać to na lekcjach i z tego co narazie wiem , wydaje mi się , że jedynie DB25 z DB9 można podłączyć. Bo wtedy sygnał wysłany z DB25 do DB9 wraca do DB25. W przypadku DB25 DB25 lub DB9 DB9 sygnał jest wysyłany ,ale nie wraca.

    Dzisiaj mam z tym kolejną lekcję , więc jeśli dostanę dobrą odpowiedź , to na pewno ci wkrótce odpiszę.

    0
  • #3 12 Mar 2009 20:01
    zebacz
    Poziom 13  

    Generalnie odpowiedź brzmi: TAK są 2 typy tasiemek wpinanych w gniazdo na płycie. O ile pamiętam jeden typ miał taśmę lutowaną 1,2,3,4,5 potem 6,7,8,9 a drugi miał przeplot na zasadzie jeden kabel na górę, drugi na dół i tak po kolei - dość ciężko to wytłumaczyć. Najprościej - rozbierz wtyk który działa i na podstawie niego przelutuj ten drugi ;-)

    pozdr.
    zebacz

    0
  • #4 12 Mar 2009 20:29
    artaa
    Poziom 43  

    oba db9 nie działaja ;-) działa tylko db25 więc nie bardzo wiem co poprawiac w db9

    0
  • #6 13 Mar 2009 19:16
    artaa
    Poziom 43  

    Taak obie moje płyty to Asusy....
    że taż nawet w komuterach nie może być jednolitych standardów
    moje tasiemki są oczywiście crossed

    0
  • #7 13 Mar 2009 19:23
    senturio123
    Poziom 9  

    Jeśli komputery nie są ze sklepu , tylko kupiłaś już od jakiegoś użytkownika , możliwość jest , że bios blokuje DB9.W tym przypadku wystarczy wejsć tylko w biosa i odblokować .

    Kolejna możliwość ,że tasiemki nie są oryginalne. Kupiłaś w sklepie czy używane?? Z oryginalnymi powinno wszystko działać.

    0
  • #8 13 Mar 2009 19:36
    artaa
    Poziom 43  

    płyty nowe, ale Asus poskąpił kabelka z gniazdem, 1 kabelek z tego samego sklepu, jeden z czasów i486 ale oba są crossed,

    0
  • #9 17 Mar 2009 20:33
    artaa
    Poziom 43  

    po przelutowaniu działa , ehh ten Asus i jego pseudo standardy

    Dziękuję wszystkim

    0
  Szukaj w 5mln produktów