Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KV-X2561K

19 Kwi 2004 00:17 1101 4
  • Poziom 14  
    Usterka polega na znikaniu i pojawianiu co1 s treści obrazu i dźwieku, numer programu nazwa i telegazeta wyświetlane są prawidłowo cały czas. Napięcia zasialnia są prawidłowe i nie giną w momencie występowania usterki. Zimne luty raczej nie wchodzą w gre płyta jest ok. Zauważyłem że na pinie 37 procesora SDA 30C162 oznaczanym jako blanking podczas występowania usterki napięcie z 4.75V wzrasta do 6.5V. Idąc tym tropem podwięsiłem pin myśląc iż procesor wystawia blanking. Jednak nic to nie pomogło. Pytanie czy ktoś miał podobną usterkę i co ją powoduje?
  • Specjalista AGD
    Przez eurozłącza też te same zjawiska?
    :? U mnie na schemacie 37 pin sda30c162 jest wolny, do niczego nie podłączony.
  • Poziom 14  
    Na moim schemacie 37 pin procesora łączy się się z 17 pin modułu micro-controler przez rezystor 1K. Co do eurozłącza to nie sprawdzałem zrobie to za drugim podejściem. Jeszcze jedna uwaga podczas wświetlania obrazu lub pracą z telegazetą kineskop sprawia wrażenie jakby miał uwalone niebieskie działo emisja tego koloru połowe mniejsza obraz idzie w czerwień lub zieleń. Nie wiem czy może mieć to związek z usterką czy świadczy już o padającym kineskopie.
  • Poziom 20  
    sprawdz emisję kineskopu, lub zwiększ żarzenie, jak usterka minie po zwiększeniu żarzenia to kinol 100%, można to zrobic zwierając opornik na płycie kineskopu, który jest w szereg z żarzeniem
  • Poziom 14  
    Przy podłaczeniu przez eurozłącze fonia się nie blokowała wizja natomiast w dalszym ciągu (przy wykorzystaniu złożonego sygnału video). Zauważyłem przy pomiarach oscyloskopem iż na TDA 9145 sygnał video wchodzi cały czas natomiast podczas braku wizji nie wychodzi z 12 pinu luminacja.