Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z programem LANDI RENZO OMEGAS

12 Mar 2009 22:10 8808 3
  • Poziom 11  
    witam

    Zakupiłem interfejs LPG USB z kabelkiem do OMEGAS na allegro. Zainstalowałem program LANDI RENZO OMEGAS v2.4.3 110 l.
    kolejność jest następująca:
    1. Podłączam kabelek do centralki i do komputera,
    2. potem uruchamiam program wciskam klawisze ctrl+C - połącz - program łączy się z centralką - pokazuje temperaturę wody stan kluczyka itp....
    3. program reaguje na przekręcanie kluczyka do momentu zapalenia kontrolek
    4. uruchamiam silnik
    5. Program wisi.... (zawiesza się )
    6. Potem wywala błąd "Połączenie niemożliwe - sprawdź połączenie ERR.CODE: C01"

    Co może być powodem takiego zachowania się programu???
    Jak chciałem uruchamiam silnik i program jest w trybie wizualizacji (F3) mogę zobaczyć, że dostaje z centralki np prędkość obrotową bo cóś zapamiętuje i się zawiesza.

    Proszę o pomoc.

    Pozdrawiam

    Problem z programem LANDI RENZO OMEGAS
  • Poziom 14  
    brak klucza dekodującego
  • Poziom 11  
    daroo7707 napisał:
    brak klucza dekodującego



    czy to jest jakiś kluczyk sprzętowy? Czy dodatek w postaci softu? Gdzie to mogę zdobyć???
    Zastanawia mnie to, że działa przy zgaszonym silniku - pięknie się łączy pokazując różne parametry, a uruchomienie silnika wywala go... Być może powodem jest to że zastosowałem przedłużkę po stronie USB (1.8m) i są jakieś spadki napięcia. Być może zakłócenia???


    Pozdrawiam
  • Poziom 1  
    Witam , spróbuj interfejsu z com a nie usb

    Dodano po 7 [minuty]:

    Ten soft działał mi tylko na takim złączu ... a jeśli nie bardzo wiesz o co chodzi , mówię o zmianach ustawień i o kalibracji to lepiej sobie daruj bo możesz tylko sobie pogorszyć.