Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przenośny głośnik do mp3. Jak wszystko zmontować?

krempy 03 Kwi 2009 15:29 16839 83
  • #61
    lord_blaha
    Poziom 33  
    Pobór prądu powinien nie przekraczać ok 1,5A. Bezpiecznik jak najbardziej, ale 5A to zdecydowanie za dużo. Skłaniałbym się raczej nad bezpiecznikiem ok 2A...
  • Computer ControlsComputer Controls
  • #62
    krempy
    Poziom 13  
    Oczywiście, ale 2A to trudno zdobyć. Ja to z samochodów wykręciłem ich tysiące i znalazłem tyko piątki
  • #63
    fiskusmati
    Użytkownik obserwowany
    Strasznie "gównianie" to wygląda: https://obrazki.elektroda.pl/31_1238007802.jpg

    Pod + masz podłaczyc +9V z bateri.
    Pod GND masz podłączyc - z 9V baterii
    Pod L podłącz do wtyczki jack w miejsce Lewy kanał, i daj do mp3
    pod R podłącz do wtyczki jack i daj do Prawego kanału i daj do mp3
    A i pod to samo gnd musisz piodłączy masę we wtyczce do mp3.

    Popraw to ( https://obrazki.elektroda.pl/31_1238007802.jpg ) bo nie moge na to patrzec.....

    PS. i przewody są zawrte, wg, to co ty podłączyłeś...
  • #64
    Tomek1989
    Poziom 10  
    Bezpiecznik 5A moze nie uratowac wzmacniacza, więc poszukaj mniejszego albo kup w sklepie to naprawdę niewielki koszt;p. Ale czy ten bezpiecznik jest naprawdę potrzebny skoro podłączasz pod baterie lub akumulator?
  • #65
    krempy
    Poziom 13  
    fiskusmati napisał:
    Strasznie "gównianie" to wygląda: https://obrazki.elektroda.pl/31_1238007802.jpg

    Pod + masz podłaczyc +9V z bateri.
    Pod GND masz podłączyc - z 9V baterii
    Pod L podłącz do wtyczki jack w miejsce Lewy kanał, i daj do mp3
    pod R podłącz do wtyczki jack i daj do Prawego kanału i daj do mp3
    A i pod to samo gnd musisz piodłączy masę we wtyczce do mp3.

    Popraw to ( https://obrazki.elektroda.pl/31_1238007802.jpg ) bo nie moge na to patrzec.....

    PS. i przewody są zawrte, wg, to co ty podłączyłeś...
    w porę się odezwałeś kolego. Te zdjęcia są nieaktualne od 4 dni.
  • #66
    fiskusmati
    Użytkownik obserwowany
    Sorki, pomyliłem sie myslełem ze sie usuneło.

    Pozdrwiam
  • #67
    krempy
    Poziom 13  
    Jak dostałem od elektryka ten wzmacniacz z nowymi przewodami podłączyłem go przez bezpiecznik włącznik i kable. Podłączyłem do mp3 kurde działa. I to jeszcze lepiej niż na wierzy. Piękny bass. Odłączyłem MP3 i podłączyłem nokie E51 przez przejściówkę. Trochę się zaczęło ścinać, a potem całkiem przestało grac. Gdy włączam urządzenie, głośnik pyka, czyli działa, ale gdy dotykam jednego z kabli wejściowych w głośniku nie buczy, a tak kiedys bylo. Proszę o pomoc.
  • #68
    kotar92
    Poziom 12  
    A bateria jest sprawna? Wszystkie elementy wyglądają prawidłowo, tzn czy widać czy jest np jakiś rezystor czarny czy kondensator jest wybrzuszony?
  • Computer ControlsComputer Controls
  • #69
    krempy
    Poziom 13  
    akumulator jest na 100% sprawny, bo przecież skuter normalnie odpala rozrusznikiem. Elektryk powiedział, że to może telefon nie wysyłać dobrze sygnału. W domu sprawdziłem, pod mp3 i tez nie wysyła. Wszystkie kondensatory i rezystory sprawne. Układ przestał się grzać, a jak dotykam końcówki wejściowej głośnik NIE BUCZY.
    Pozdrawiam
  • Computer ControlsComputer Controls
  • #70
    lord_blaha
    Poziom 33  
    Mogłeś spalić scalaka. Skoro wszystko inne jest ok- tylko to zostało. Pewnie przejściówka była marnej jakości i nastąpiło zwarcie...
  • #71
    krempy
    Poziom 13  
    tak grało i w 2 sekundy się spaliło. Nawet mojemu elektrykowi sie wierzyc nie chce
  • #72
    kotar92
    Poziom 12  
    No to jak elektryk twój taki że mu się wierzyć nie chce to chociaż napisz czy on sprawdzał to. Sprawdź napięcia na wejściu i wyjściu od scalaka. Przejrzyj jeszcze raz wszystko może jak było coś słabo przylutowane to się gdzieś odczepiło. A piszesz że jak mogło się w 2 sekundy spalić- normalnie zwarcie i po wszystkim czasem wystarczy ułamek sekundy aby wszystko spalić. Mógł też np się dużo grzać i jak dałeś np głośniej to wtedy za mocno podskoczyła temperatura i klapa. A jak podłączasz zasilanie od skutera bezpośrednio z akumulatora czy jakoś inaczej może wcale napięcie do płytki nie dochodzi.
  • #73
    ernio30
    Poziom 10  
    witam jak przeszkadzam to trudno nie odpisujcie ale myslę ze nie. Jestem początkującym elektrykiem i mam głosniki komputerowe głosnik ma 4 ohmy a na transformatorze pisze 11.5 VX2 myslę ze chodzi o to ze 11.5 v na 2 głosniki bo tylko tyle mam wiec tak jaki mam transformator to od niego do głosnika wychodzą 3 przewody i po drugiej strony do gniazdka 2 przewody wiec wyjąłem go i polączyłem 1 baterie 9v i 2 baretie 1.5 v wiec mam 12V i niewiem czemu dioda mi si9e nie swieci i głosnik nie działa co mam zrobic jak cos mam jeszce akumulatror 6v od skutera prosze o pomoc z gory dzieki
  • #74
    Coollfon
    Poziom 16  
    Bo to musi być zasilane prądem zmiennym a nie jakąś baterią. Najprawdopodobniej do tego prostowałeś "wyprostowany" prąd.
    Trzeba by przerobić układzik.
  • #75
    ernio30
    Poziom 10  
    ale jak to zrobic powiesz mi kolego ba ja z elektryki jestem tępy co mam zrobic
  • #76
    Coollfon
    Poziom 16  
    Zrób zdjęcie bo tak to ani rusz.
  • #77
    sebxx4
    Poziom 22  
    Siema.

    Najbardziej niepokoją mnie te kable... Niech kolega sobie puści kable ekranowane na wejście i wyjście sygnału. I daj bezpiecznik, najzwyklejszy topikowy 3,15A (2A trudno bedzie dostać...), kosztuje około 50gr a może uratować wzmacniacz. Całość w obudowe (najlepiej szczelną). Dorobić wtyczki i pozaklejać taśmą albo klejem na stałe, ale jak sie kolega upewni że wszytsko działa. Poza tym proponuję obejżeć tą płytkę dokładnie z obu stron, czy gdzieś nie ma zimnego luta, zwarcia itp. Czasami kawałeczek odciętego kabla wpadnie pod rezystor i jak poruszamy wzmacniaczem to może zrobić zwarcie i coś uszkodzić. Czemu kolega nie zaczął od czegoś prostszego ? Np TDA1554Q, TDA1556Q, TDA1558Q ? Raptem 2-3 elementy i wzmacniacz stereo 20W jak złoto :)
  • #79
    ernio30
    Poziom 10  
    Przenośny głośnik do mp3. Jak wszystko zmontować? Przenośny głośnik do mp3. Jak wszystko zmontować? Przenośny głośnik do mp3. Jak wszystko zmontować? Przenośny głośnik do mp3. Jak wszystko zmontować? Przenośny głośnik do mp3. Jak wszystko zmontować?

    Dodano po 3 [minuty]:

    sorki ale ja sie na wzmacniaczach i na tych układach nie znam kolego wiem ze mam wzmacniacz głosnik 4 ohmy i baterie jakąs jak połączyłem to powinno byc 12V ale niewiem czy dobrze podłączyłem
  • #80
    sebxx4
    Poziom 22  
    1. Te baterie szybko padną...
    2. Najlepiej zastosować jakiś zasilacz.
    3. Nie wiem do końca jaki kolega ma problem... Co złożyć ? Jak to złożyć ? Czy będzie działać ?
  • #81
    ernio30
    Poziom 10  
    1 niewiem co mam zrobic z tymi trzema kablami
    2 to jaki zasilacz mam dac
    3 czy nic sie nie da zrobic z akumulatora 6 V os skutera i 4 bateriami 1.5 V czy moze wziąc mniejszy głosnik?

    Dodano po 4 [godziny] 21 [minuty]:

    ten głosnik działa bo jak podłączm go do prądu i pod fona to dziala
  • #83
    sebxx4
    Poziom 22  
    Ale w czym ??? Jaki masz problem ?
  • #84
    ernio30
    Poziom 10  
    tak jak widzisz na obrazku mam gosnik 4 ohmy i transformator 11.5vX2 bo mam dwa głosniki hyba dlatego X2 no i polaczyłem baterie ( tak jak narysunku ) no i dioda sie nie swieci
    co mam zrobic zeby to działalo mam jeszcze w razie czego akumulator 6 V od skutera pomozcie mi prosze