Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Whirlpool AWM 8083

nisi 16 Mar 2009 00:01 6506 7
  • #1
    nisi
    Level 2  
    witam
    przeszukalem forum i widac psuja sie pralki whirlpool ...
    moze ktos mial podobna usterke
    posiadam 7 lat pralke Whirlpool AWM 8083 bylo wszystko ok do czasu ...
    ktoregos dnia gdy sobie prala w nocy spowodowala zwarcie, bezpieczniki w domku poszly i cos ja zabolalo
    na wyswietlaczu wszystko OK, nastawiajac na kazdy z programow widac sterowanie i czasy ustawiaja sie poprawnie, jednak caly czas swieci pauza a gdy wlaczam program, pralka zalacza wylacznie wypompowanie wody i stoii, beben nie kreci, w kazdej z opcji tylko wypompowuje wode ktorej juz nie ma.
    Nie wypisuje zadnego bledu, cos miesza na programatorze i wylacznie wypompowuje, reset nie pomogl
    podejrzewam silnik ale ... czy nie powinno go sygnalizowac na wyswietlaczu ?
    mozna liczyc na pomoc ?
  • #2
    schnauzerman
    Home appliances specialist
    Sprawdź szczotki silnika.
  • #4
    mirofalcon
    Level 24  
    Poszukaj na kostkach i podzespołach czy coś niebyło zalane
  • #5
    sujka5
    Level 26  
    Grzałka raczej odpada bo wtedy pralka nic nie będzie robic tylko sygnalizowac awarię , faktycznie sprawdź szczotki silnika....
  • #6
    nisi
    Level 2  
    dziekuje za szybka reakcje i wstepne porady
    2 dzieci ... ciagle cos do prania a pralka strajkuje
    na dniach sprawdze co poradziliscie i napisze o efektach
    gdyby jeszcze cos Wam wpadlo na mysl prosze dopiszcie
    serdecznie pozdrawiam
  • #7
    nisi
    Level 2  
    no wiec tak
    pralka porozkrecana ;) no i na oko nic nadpalonego nie ma a po zwarciu i wywaleniu bezpicznikow mozna bylo sie tego spodziewac

    dla testu odlaczylem silnik z kostki i pralka zachowuje sie dokladnie jak jak z przypietym, czyli elektronika pokazuje wszystko ok i wszedzie jedynie wypompowuje
    czy nie powinno wybic kodu na wyswietlaczy ze brak podlaczonego silnika ?

    tak czy inaczej wykracilem go i chcialbym sprawdzic nz kabelkach tylko ktore kable podlaczac ....
    sa: niebieski, braz, jasny szary i sporo ciemniejszy szary ... podpowiecie co z czym ?
    i czy warto sprawdzac ...

    silnik OK sprawdzony miernikiem ... abuuuuuu
    macie jakies pomysly jeszcze ?
  • #8
    nisi
    Level 2  
    no OK, zycie nie jest proste, problem drastycznie rozwiazany, pralka nadaje sie do kasacji gdyz wykryte i usuniete wady nic nie pomogly i po wszelkich poradach wiem juz to co sam przypuszczalem ze uwalony jest procek, naprawa nie wchodzi wiec w gre, wydac 700zl to absurd
    tak wiec kasacja ...
    i info dla zainteresowanych, przedni panel, programator, silnik, pompa, i teoretycznie wszystko "kamien tez" :) moge odsprzedac jak ktos potrzebuje, modulu z procesorem nie sprzedaje bo juz polecial do kubla
    w razie zainteresowania - prywatna wiadomosc
    dziekuje za wskazowki i do nastepnego .... problemu
    pozdrawiam

    temat do zamkniecia co niniejszym czynię