Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine CDA-9884 R + separator antenowy = trzaski

blachy1 16 Mar 2009 08:39 1751 0
  • #1 16 Mar 2009 08:39
    blachy1
    Poziom 1  

    Witam,

    Po kilkukrotnych zmianach radia wreszcie trafiłem na model który przypadł mi do gustu. Jest to Alpine CDA-9884 R. Standardowo jak w poprzednich radyjkach podłączyłem pod nie separator antenowy. Radio zbiera dobrze, jednak od czasu do czasu pojawiają się bardzo dokuczliwe trzaski, które skutecznie odbierają przyjemność słuchania radia. Separator jest na pewno sprawny, jest podłączony pod kabel remote włączający wzmacniacz który również znajduje się w samochodzie. Najdziwniejsze jest to, ze wcześniej w clarionie oraz pioneer'ku takie rzeczy się nie zdarzały. Jeżeli chodzi o same trzaski to nie ma reguły, kiedy się one pojawiają. Raz radio gra dobrze, innym razem pojawiają się trzaski. Powiedzmy że na RMF'e są trzaski, przełączę na ZET i trzaski ustępują by pojawić się za około 15 minut. Czasami trzaski zmniejszają się po wyłączeniu świateł (zestw HID, gdzie plus i minus podpięte są bezp. pod aku), a czasami zwiększają w momencie użycia spryskiwaczy. Macie pomysł co może być nie tak?
    Dodatkowe pytanie jest o to gdzie znajduje się wzmacniacz antenowy. Może wyłączyć go w cholerę i zrezygnować z separatora antenowego.
    Z góry dzięki za wszelką pomoc.

    Aha, podczas słuchania z USB czy CD radyjko gra czysto.
    Samochód to VW GOLF MK3

    Pozdrawiam

    0 0