Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CLP-510 brak obrazu

swistak1984r 16 Mar 2009 15:20 1324 5
  • #1 16 Mar 2009 15:20
    swistak1984r
    Poziom 16  

    Dostałem na serwis drukarkę SAMSUNG CLP-510. Problem polega na tym ze przy druku w czerni potrafi wydrukować 2 strony normalnie, kolejne 2 tak jakby nie było już toneru a kolejne strony drukuje tak jakby był wilgotny papier tzn. kontury liter są rozmazane a na koniec znowu drukuje normalnie. Optyka wyczyszczona, tonery włożone oryginalne (wszystkie), pas transferowy niedawno zmieniony na nowy tak samo bęben. Zauważyłem jeszcze jedną dziwna sprawę. Podczas drukowania w kolorze czarnych wydruków pierwsza strona wychodzi czarno-biała (podczas drukowania tekstu) a następne wychodzą już bez czarnego (drukarka drukuje żółtym, czerwonym i niebieskim bez czarnego). Czy spotkał się już ktoś z czymś takim? Jak rozwiązać ten problem?

    0 5
  • #2 16 Mar 2009 15:49
    drebin
    Poziom 27  

    Stawiałbym na czarny toner. Z twojego opisu wynika że tylko z czarnym jest problem.

    0
  • #3 16 Mar 2009 15:56
    swistak1984r
    Poziom 16  

    Podmieniałem z drugiej takiej drukarki gdzie jest wszystko ok i u mnie to jest nadal problem. Tonery z mojej przekłądane do drugoej działają bez problemu. Więc moge wykluczyć tonery. Na razie wyprałem wałek transferowy jutro jak wyschnie zobacze jak zachowuję się urządzenie.

    0
  • #4 18 Mar 2009 15:52
    swistak1984r
    Poziom 16  

    Wałek transferowy wysuszony i włożony powtórnie do drukarki. Efekt - brak obrazu...W drugiej takiej samej drukarce wszystko jest ok. Gdzieś uciekło mi ładowanie chyba...czy ktoś ma jakiś pomysł?

    0
  • #6 19 Mar 2009 15:13
    swistak1984r
    Poziom 16  

    Rzeczywiście pomogło miłęm to samo co Ty na początku a potem straciłem obraz całkowicie. Dzieki za rade. Pozdrawiam.

    0