Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Na wyświetlaczu Euroster 2006 napis OFF

arci36 16 Mar 2009 23:31 7609 8
  • #1 16 Mar 2009 23:31
    arci36
    Poziom 12  

    Posiadam regulator temperatury Euroster 2006 TX ( sterowanie drogą radiową ) podłączony do pieca Immergas. Sterownik pracował 3 miesiące. W dniu dzisiejszym sterownik zaczął dziwnie się zachowywać. Na wyświetlaczu zamiast temperatury widać coś w rodzaju OFF, nie ma zaprogramowanych godzin pracy i nie działają przyciski. Po resecie i wymianie baterii to samo, nie można ustawić nawet zegara ( choć sam czas odlicza ). Co to może być? Regulator wyłączył się do jakiegoś stanu czuwania, czy zepsuł się?

  • #2 17 Mar 2009 00:45
    A-Mail
    Poziom 22  

    A może ten napis to Low? a zresztą nieważne w istrukcji na wszystkie problemy zalecają wymienić baterie na nowe, może się to zdarzyć w tych orginalnie wsadzonych w regulator, kto wie jak długo na półce lażały

  • #3 23 Mar 2009 08:50
    mirrzo

    Moderator - Systemy Grzewcze

    Oddaj do sklepu, chyba jeszcze masz gwarancję?

  • #4 24 Mar 2009 08:33
    Pt47
    Poziom 12  

    Czasami pomaga zmiana kodowania, masz to w instrukcji, jeśli nie to reklamacja.

  • #5 16 Paź 2009 19:30
    supermario_x
    Poziom 11  

    Ja mam trochę inny typ regulatora i w nim pod klapką obok pojemnika z bateriami jest przełącznik trójpołożeniowy do wyłączania i zmiany trybu pracy grzanie albo klimatyzacja .Spróbuj tam zajrzeć ,może przy wymianie baterii zmieniłeś jego ustawienie

  • #6 06 Wrz 2010 11:51
    rage
    Poziom 10  

    Witam,mam ten sam problem.jak zmienic to kodowanie?

  • #7 08 Wrz 2010 15:13
    rage
    Poziom 10  

    Rozwiązanie głównego problemu:
    1. zmieniasz zworke z grzenia na chlodzenie
    2. reset.
    3. zmiana z powrotem na grzanie.
    4. reset.

  • #8 10 Sty 2015 13:59
    piomich
    Poziom 11  

    Miałem ten identyczny problem w swoim Euroster 2006 i po zastosowaniu rozwiązania podanego przez "rage" sterownik wrócił do normalnej pracy.
    Dzięki bardzo, a już myślałem że trzeba będzie kupić nowy sterownik.

  • #9 27 Wrz 2015 17:29
    boodix
    Poziom 1  

    Trzeba przywrócić do ustawień fabrycznych o których nie ma mowy w instrukcji dołączonej do urządzenia:

    12. PRZYWRACANIE USTAWIEŃ FABRYCZNYCH
    1. Przycisnąć jednocześnie przyciski HOLD oraz + i trzymając je wcisnąć przycisk RESET.
    2. Zwolnić wszystkie przyciski.
    3. Wcisnąć dwa razy przycisk HOLD i ponownie RESET.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo