Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

silnik indukcyjny jednofazowy - kierunek obrotu

adik844 16 Mar 2009 23:33 7642 22
  • #1
    adik844
    Level 10  
    Witam!

    Mam problem. A mianowicie chodzi mi o silnik pompy wodnej (230 Volt, 50 Hz, 15 Watt). Silnik posiada dwa uzwojenia połączone równolegle na wspólnym rdzeniu, który oplata wirnik z magnesu stałego.

    Problem polega na tym, że wirnik nie może określić swojego kierunku obrotu (tj. kręci się w prawo i lewo naprzemian oraz lekko przy tym podskakuje na stałej ośce). Początkowo myślałem że jest to wina wirnika lecz po zakupieniu nowego problem nie zniknął.


    Prosze o pomoc. Co może być przyczyną ??
  • #2
    Quarz
    Level 43  
    Witam,
    adik844 wrote:
    Witam!

    Mam problem. A mianowicie chodzi mi o silnik pompy wodnej (230 Volt, 50 Hz, 15 Watt). Silnik posiada dwa uzwojenia połączone równolegle na wspólnym rdzeniu, który oplata wirnik z magnesu stałego.

    Problem polega na tym, że wirnik nie może określić swojego kierunku obrotu (tj. kręci się w prawo i lewo na przemian oraz lekko przy tym podskakuje na stałej ośce). Początkowo myślałem że jest to wina wirnika lecz po zakupieniu nowego problem nie zniknął.


    Proszę o pomoc. Co może być przyczyną ??
    Podaj tu typ tego silnika (pompy), ponieważ powyższy opis słowny jest mało precyzyjny, a na dodatek to coś "plączesz się w zeznaniach" ... :idea: :D

    Pozdrawiam
  • #5
    adik844
    Level 10  
    tz. co jeszcze musze podać??
  • #6
    Quarz
    Level 43  
    adik844 wrote:
    tz. co jeszcze musze podać??
    Umiesz czytać ze zrozumieniem? To poczytaj - byle dokładnie - jeszcze raz tam => 16 Mar 2009 23:37 Re: silnik indukcyjny jednofazowy - kierunek obrotu
    Zrobiłeś 'fotkę' "bebechów" silnika - jakich jest na pęczki - i oczekujesz pomocy.
    Poza tym to fotki należy stawiać na elektrodowym serwerze - pod oknem edycji masz przycisk: Dodaj obrazek.
    To jest jednofazowy silnik indukcyjny ze zwartą fazą rozruchową i powinien ruszać bez łaski ... :!: :idea: ... natomiast uzwojenia powinien mieć połączone szeregowo - dla napięcia zasilania 230V - oraz właściwie, czyli zgodnie magnetycznie.
    W związku powyższym pytanie: czy nowo zakupiony silnik miał te połączenia wykonane, czy też robiłeś coś przy nim sam?
  • #7
    adik844
    Level 10  
    Moja pomyłka w opisie co do połączenia - tak jak napisałeś jest w szereg :/

    nie kupywałem nowego silnika tylko wirnik przy silniku nic nie grzebałem
  • Helpful post
    #8
    Quarz
    Level 43  
    adik844 wrote:
    Moja pomyłka w opisie co do połączenia - tak jak napisałeś jest w szereg :/

    nie kupowałem nowego silnika tylko wirnik przy silniku nic nie grzebałem
    To 'wyrzuciłeś pieniądze w błoto', ponieważ trzeba specjalnych zdolności by popsuć ten wirnik ze zwartym uzwojeniem klatkowym - pomijam uszkodzenie mechaniczne.
    Najprawdopodobniej uszkodzone jest uzwojenie stojana - zwarcie międzyzwojowe.
  • #9
    adik844
    Level 10  
    wątpie żeby wina leżała po stronie uzwojeń :| . Znajomy ma identyczny model, w którym sprawdzałem uzwojenie omomierzem i w obydwu silnikach jest tak samo, z tym że u niego wirnik kręci sie jak należy a u mnie szaleje :(
  • Helpful post
    #10
    Robert B
    Level 43  
    Nie jest to wirnik klatkowy jak w starszych konstrukcjach tego typu.
    Wygląda mi to na silnik do pompy z nowszych modeli pralek np. Indesit. Pompa nie posiada uszczelnień typu simmerring, bo cały wirnik jest wewnątrz pompy i ma zatopiony magnes stały w tej grubszej cylindrycznej części. Bieguny stojana obejmują plastikowy korpus pompy w miejscu gdzie jest magnes wirnika.
    Tak jak pisał przedmówca masz uszkodzony stojan. Jest bardzo łatwy do przezwojenia nawet w domu, pod warunkiem, że posiadasz odpowiedni drut nawojowy i umiesz to zrobić. Jeżeli nie, to kup stojan a nie wirnik.
    Omomierzem nie sprawdzisz zwartego zwoju. Przełóż swój stojan do znajomego, to zobaczysz.
  • Helpful post
    #11
    Quarz
    Level 43  
    adik844 wrote:
    wątpię żeby wina leżała po stronie uzwojeń :| .
    Wątpiącym dobrze radzić ... znasz to ? ? ?

    adik844 wrote:
    Znajomy ma identyczny model, w którym sprawdzałem uzwojenie omomierzem i w obydwu silnikach jest tak samo, z tym że u niego wirnik kręci się jak należy a u mnie szaleje :(
    Sprawdzanie omomierzem uzwojeń - na przypadek przebijania pomiędzy zwojami przy zasilaniu go napięciem przemiennym - nie jest miarodajne.
    Jest zbyt mała wartość napięcia probierczego i pomiędzy mogącymi przebijać zwojami będą to małe ułamki wolta, natomiast dla zasilania napięciem roboczym (przemiennym) będą to wolty.
  • #12
    adik844
    Level 10  
    Ta teoria jest najbardziej prawdopodobna. Dzięki!
    Aha.. jeszcze jedna ciekawostka, kiedy obciążam wirnik (przyhamowując go palcem) czasami zaskakuje na swój tor i przez jakiś czas kręci się jak należy...?
  • #13
    elek555
    Level 37  
    Przy zwarciach międzyzwojowych najczęściej nie występuje od razu trwałe połączenie dobrej jakości tylko połączenie podobne do smażenia się nadtopionego styku. Zależnie od wartości płynącego prądu i ilości nadpalonych resztek izolacji -jakość połączenia zmienia się przypadkowo.
    Wynika to ze stosunkowo niskiego napięcia między sąsiadującymi zwojami.
  • #15
    Robert B
    Level 43  
    Kolego! Ta pompa nie posiada panewek. Wirnik jest cały z plastiku i razem ze śmigiełkiem pracuje w wodzie. Ma naturalne, konstrukcyjne duże luzy, bo tak ma być. To nie jest konstrukcja jak w starych PS-kach czy Wiatkach. Nowsze modele Luny też już miały pompy o takiej budowie.
    Zapoznaj się z moim poprzednim postem.
  • #16
    adik844
    Level 10  
    Tak jak pisał powyżej rozmówca ten wirnik nie musi mieć aż takiej precyzji. Pompa pochodzi od zewnętrznego filtra kanistrowego do dużego akwarium. Założyłem temat bo zależy mi na naprawie stojana bo cały filtr jest cholernie drogi.


    Patrząc na powyższe posty postanowiłem poszukać stojana od pralki i znalazłem praktycznie o tych samych wartościach i niemal identycznym wyglądzie jednak po zamontowaniu wirnik pracuje prawidłowo ale po jakichś 10 min. stojan tak sie nagrzewa że zaczyna przytapiać obudowę. Czy da sie z tym coś zrobić ? Może by dowinąć lub zabrać zwojów.. ?
  • #17
    Robert B
    Level 43  
    Zabrać - w żadnym wypadku! Niestety pralkowe pompy są przeznaczone do pracy krótkotrwałej.
    1. Nie masz pod ręką jakiegoś transformatorka np. 230V/110V lub podobne napięcie?
    2. Jeżeli masz jakiś transformator sieciowy z odczepem (czyli możliwością zasilania napięciem 230 i 110), to możesz wykorzystać jego uzwojenie pierwotne w charakterze autotransformatora. Wiesz jak, czy mamy napisać/narysować?
    3. Niezbyt eleganckie, ale też działające rozwiązanie, to zasilenie silnika przez kondensator (szeregowo). Musiałbyś dobrać doświadczalnie pojemność (rzędu µF). Nie może być elektrolityczny a np. taki jak w oprawach świetlówkowych do poprawy cosφ, lub taki do rozruchu bardzo małych silników. Obstawiam nie więcej niż 1÷2 µF na napięcie conajmniej 400V.
  • #18
    adik844
    Level 10  
    Różnica między stojanami jest taka że oryginalny ma 154 ohm a ten który znalazłem ma 159 ohm , to jest 5 ohm różnicy. Drut nawojowy jest taki sam 0,2 mm. Nie wiem czy te 5 ohm może mieć aż taką różnicę ??
  • #19
    Quarz
    Level 43  
    adik844 wrote:
    Różnica między stojanami jest taka że oryginalny ma 154 ohm a ten który znalazłem ma 159 ohm , to jest 5 ohm różnicy. Drut nawojowy jest taki sam 0,2 mm. Nie wiem czy te 5 ohm może mieć aż taką różnicę ??
    Uczepiłeś się - jak przysłowiowy pijany płota - masz zwarcie międzyzwojowe w uzwojeniu stojana ! ! !
    Wymień to uzwojenie na inne, a przekonasz się kto tu ma rację ... :idea: :D
  • #20
    adik844
    Level 10  
    Quarz wrote:
    Uczepiłeś się - jak przysłowiowy pijany płota - masz zwarcie międzyzwojowe w uzwojeniu stojana ! ! !
    Wymień to uzwojenie na inne, a przekonasz się kto tu ma rację ... :idea: :D


    Patrz wyżej. Napisałem że znalazłem taki sam stojan i wymieniłem uzwojenia, pakiet blach pozostał ten sam. Wirnik pracuje super, ale uzwojenia sie strasznie grzeją.
  • #21
    Quarz
    Level 43  
    adik844 wrote:
    Quarz wrote:
    Uczepiłeś się - jak przysłowiowy pijany płota - masz zwarcie międzyzwojowe w uzwojeniu stojana ! ! !
    Wymień to uzwojenie na inne, a przekonasz się kto tu ma rację ... :idea: :D


    Patrz wyżej. Napisałem że znalazłem taki sam stojan i wymieniłem uzwojenia, pakiet blach pozostał ten sam. Wirnik pracuje super, ale uzwojenia się strasznie grzeją.
    Chcę nieśmiało zapytać w jakiej to pralce pompa wypompowuje wodę aż przez dziesięć minut?
    adik844 wrote:
    [ ... ]
    Patrząc na powyższe posty postanowiłem poszukać stojana od pralki i znalazłem praktycznie o tych samych wartościach i niemal identycznym wyglądzie jednak po zamontowaniu wirnik pracuje prawidłowo ale po jakichś 10 min. stojan tak sie nagrzewa że zaczyna przytapiać obudowę. Czy da sie z tym coś zrobić ? Może by dowinąć lub zabrać zwojów.. ?

    Poza tym, to ile może kosztować porządna nowa cała pompa?

    Natomiast całe powstałe zamieszanie to efekt 'dawkowania' przez Ciebie informacji jakby to była jaka tajemnica państwowa, czy NATO... dlaczego w pierwszym swym poście nie napisałeś, jakie jest zastosowanie - nietypowe - tej pompy?
  • #22
    adam_es
    Level 29  
    Dołączając się do dyskusji:
    - silnik z magnesem w wirniku to silnik synchroniczny AC
    - uzwojenia są przewatowane, nie nadają się do długotrwałej pracy
    - wymienione uzwojenie ma inną rezystancję, co przy zasilaniu prądem przemiennym ma drugorzędne znaczenie, ważniejszym parametrem jest XL(50Hz).
  • #23
    adik844
    Level 10  
    Problem rozwiązany. Skończyło się zakupem nowej pompy - 550zł :/ , no ale cóż warto było zdobyć nowe doświadczenia :)