Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora AS 642 problem z UKF

damianos071993 17 Mar 2009 22:29 5227 18
  • #1 17 Mar 2009 22:29
    damianos071993
    Poziom 9  

    Witam. Posiadam tuner Diora AS 642 który dostałem od znajomego. Mój problem polega na tym, że gdy włączę tuner na UKF to gra i po ok. 2 min cichnie aż przestaje grać. Przełączając na pozostałe fale wszystko gra i wracając na UKF znowu po ok 2 min. przestaje grać. Diody Stereo oraz Dostrojenie również przestają świecić. Po rozkręceniu okazało się że jest przestrojony przez konwerter. Czytałem trochę na forum i dowiedziałem się że te konwertery to nie jest dobre rozwiązanie i być może tu leży problem. Ponadto posiadam drugi ten sam tuner przestrojony głowicą i w nim złapanie stacji jest znacznie łatwiejsze, niż w tym. Podzielcie się swoimi pomysłami czego to jest wina. Czy mógłby mi ktoś pokazać na zdjęciu głowicy gdzie znajdują się kondensatory C1 C9 oraz C13? Również pokazać co i jak kręcić aby go lepiej przestroic? Z góry dzięki.
    Oto zdjęcia:
    Diora AS 642 problem z UKF
    Diora AS 642 problem z UKF

    0 18
  • #3 17 Mar 2009 23:01
    Artur k.
    Admin grupy audio

    damianos071993 napisał:
    Po rozkręceniu okazało się że jest przestrojony przez kondensator. Czytałem trochę na forum i dowiedziałem się że te kondensatory to nie jest dobre rozwiązanie i być może tu leży problem.

    Sądząc po powyższym zdaniu, tuner należy oddać w ręce fachowca. Nie poradzi sobie Kolega z jego samodzielną naprawą.
    Na temat przestrajania tego typu głowic jest mnóstwo informacji - wystarczy użyć wyszukiwarki.

    Regulamin p.11, p.14, p.16

    0
  • #4 17 Mar 2009 23:03
    damianos071993
    Poziom 9  

    Ale ja się nie pytałem jaka to głowica bo to akurat wiem (GFE 105) tylko gdzie dokładnie są kondensatory C1 C9 i C13 według zdjęcia które zrobiłem. Teraz priorytetem jest dla mnie to żeby radio działało bo jak pisałem wcześniej po 2 minutach przestaje grać i nawet nie szumi. Chyba że przestrojenie ma z tym związek to wporządku.

    0
  • #5 17 Mar 2009 23:08
    shadow0013
    Poziom 34  

    Opis przestrojenia głowicy GFE-105 wraz z rozmieszczeniem elementów w głowicy:

    Moderowany przez Artur k.:

    Skan z Serwisu elektroniki. Takich plików nie zamieszczamy na forum ze względu na prawa autorskie.
    Załącznik usuwam - opis można znaleźć w "Serwis Elektroniki" nr.11/99

    0
  • #6 17 Mar 2009 23:08
    damianos071993
    Poziom 9  

    Artur k. napisał:
    damianos071993 napisał:
    Po rozkręceniu okazało się że jest przestrojony przez kondensator. Czytałem trochę na forum i dowiedziałem się że te kondensatory to nie jest dobre rozwiązanie i być może tu leży problem.

    Sądząc po powyższym zdaniu, tuner należy oddać w ręce fachowca. Nie poradzi sobie Kolega z jego samodzielną naprawą.

    A czy nie wystarczy wylutować tylko tego kondesatora i przestroić głowicę według opisów na forum? Bo jeśli tylko to wystarczyłoby zrobić to myśle że sobie poradzę

    0
  • #7 17 Mar 2009 23:16
    Artur k.
    Admin grupy audio

    Nie wystarczy, po wylutowaniu trzeba jeszcze prawidłowo zestroić głowicę, a to nie jest takie łatwe jak się wydaje.
    Poza tym wątpię by zanikanie sygnału miało związek ze źle przestrojoną głowicą.
    Może byś jakieś pomiary wykonał zanim zaczniesz cokolwiek dłubać w głowicy?
    Napięcie zasilania głowicy, toru p.cz., napięcie arcz i napięcie strojenia - to podstawowa sprawa.

    0
  • #8 17 Mar 2009 23:23
    Mirek Z.
    Moderator

    Jaki kondensator? Kondensatory dokładało się dawno temu, kiedy sprzęty z zachodu (i wschodu) przestrajało się na nasze stare pasmo. Teraz najczęściej się je usuwa lub podmienia na inne, o mniejszej wartości.
    Poczytaj opisy i sprawdź, co masz.

    Co do wyciszania - prawdopodobnie usterki należy szukać w częsci UKF wzmacniacza pośredniej częstotliwości. Możesz też sprawdzić stabilność napięcia strojenia głowicy.
    Ale raczej proponuję oddać w fachowe ręce.

    Pisząc "kondensator" - nie miałeś może na myśli konwertera? Na zdjęciu go jednak nie widzę.

    0
  • #9 17 Mar 2009 23:35
    damianos071993
    Poziom 9  

    Mirek Z. napisał:

    Pisząc "kondensator" - nie miałeś może na myśli konwertera? Na zdjęciu go jednak nie widzę.


    Mam na myśli to a samej górze pod anteną pionowo. Tak mi sie wydaje że to jest to ponieważ w 2 tunterze tego nie mam. Co do napięć to jutro dopiero będę miał woltomierz.

    Masz racje pomylilo mi sie chodzilo mi o konwerter. Te nazwy sa takie podobne ze moga sie mylic

    0
  • #11 17 Mar 2009 23:50
    Mirek Z.
    Moderator

    Ta płytka do konwertera nie jest podobna, a nie będę szukał schematu, żeby sprawdzać, do czego służy.

    Zobacz, gdzie wchodzi przewód z gniazda anteny UKF - moim zdaniem prosto do głowicy.
    Przy zastosowaniu konwertera wchodziłaby najpierw do niego, a dopiero z konwertera do głowicy.
    Konwerter to po prostu przemiennik częstotliwości - łączy się go w szereg pomiędzy gniazdo anteny a wejście głowicy. Nie wspomnę już o ograniczeniu pasma o połowę lub - jeśli ma być pełne - o dodatkowych przełącznikach albo wykorzystaniu którychś z tunera - do przełączania podzakresów.

    Sama głowica wygląda na nieprzestrajaną - ciekawe, jak odbierałeś te stacje.

    0
  • #12 18 Mar 2009 00:01
    damianos071993
    Poziom 9  

    Właśnie tak patrze no i antena idzie do głowicy a wszystkie kondensatory w głowicy są to ja nie wiem jak to jest ze odbiera

    0
  • #13 18 Mar 2009 00:11
    rema
    Poziom 27  

    Może z dwie, trzy stacje odbierał tuner- jak silne sygnały były(są). Pewnie tylko ktoś pokręcił wszystkim co się da i coś głowica zaczęła odbierać. A teraz są takie kłopoty.

    0
  • #14 18 Mar 2009 00:25
    damianos071993
    Poziom 9  

    Właśnie zauważyłem że w tych kondensatorach jednak nie stykają się nóżki. Na początku tego nie zauważyłem dopiero teraz jak je poruszyłem to zauważyłem że sie nie stykają. A więc to chyba nie jest sprawa żle przestrojonego radia lecz czegoś innego. może napięcia? A powiedzcie mi jak jutro zmierzę napiecia i okaże się że gdzieś ono spada (przypuszczam że spada skoro radio zaczyna przyciszac) to co w takim dałoby się zrobić?

    1
  • #15 18 Mar 2009 00:33
    Artur k.
    Admin grupy audio

    damianos071993 napisał:
    A więc to chyba nie jest sprawa żle przestrojonego radia lecz czegoś innego. może napięcia?

    Od razu to powiedziałem.
    damianos071993 napisał:
    A powiedzcie mi jak jutro zmierzę napiecia i okaże się że gdzieś ono spada (przypuszczam że spada skoro radio zaczyna przyciszac) to co w takim dałoby się zrobić?

    Prawdopodobnie przyczyną "wyłączania się" tunera jest zanik napięcia strojenia. Sprawdź czy IC204 (UL1550) nie nagrzewa się zbytnio. Jeśli tak jest, a do tego znika (lub znacząco spada) napięcie strojenia, to w ciemno wymień C283 (220uF/50V).

    0
  • #16 18 Mar 2009 15:18
    damianos071993
    Poziom 9  

    Ok mam już woltomierz tylko teraz nie wiem gdzie mam te napięcia zmierzyć. Posiadam schemat ale niestety nie rozumiem która część na schemacie odpowiada tej w głowicy. Mógłby ktoś mi podpowiedzieć jak to zmierzyć? Czy nie trzeba czasami zdjąć tej metalowej obwódki bo wydaje mi się że to od tyłu trzeba zrobić.
    A co do IC204 to sprawdziłem i rzeczywiście jest gorący.
    Z góry dzięki za pomoc


    A więc tak. Nie wiem ale chyba znalazłem to napięcie strojenia bo jak kreciłem potencjometrem to sie zmienialo. Napięcie to nie spada. Nadal jednak nie wiem jak zmierzyć pozostałe

    0
  • #17 20 Mar 2009 22:02
    damianos071993
    Poziom 9  

    Witam. Wymiana C283 nic nie dała nadal po tych 2 minutach przestaje grać. Czy zmierzę napięcie zasilania głowicy, p.cz. oraz arcz po zdjęciu dolnej pokrywy, bo chyba nie zrobię tego od przodu? Napięcie strojenia udało mi się znaleźć i nie spada ale jest chyba trochę za wysokie. Na dolnym paśmie jest ok 3V ale na górze pokazuje 26,6V. Proszę o pomoc.

    0
  • #18 21 Mar 2009 13:37
    Artur k.
    Admin grupy audio

    Napięcie strojenia ma prawidłowe wartości.
    Czy na pewno nie spada w momencie, gdy tuner przestaje pracować?
    Wszystkie napięcia da się zmierzyć bez zdejmowania dolnej pokrywy tunera - wystarczy mieć schemat (jest na forum) i chwilę pomyśleć.

    0
  • #19 21 Mar 2009 15:49
    damianos071993
    Poziom 9  

    Nie napięcie nie spada mierzyłem je w punkcie C202. Doszedłem do napięcia zasilania wynosi ono ok 12V. Napięcie Arcz mierzone w punkcie C294 to 5,33V po naciśnięciu przycisku ARC wynosi 4,86V. Mierzyłem jeszcze w punkcie C296 i wynosiło 5,33V a po naciśnięciu ARC było 0. Nie wiem czy po wduszeniu ARC powinno się wyciszać bo wydaje mi się że tak nie było. Wszystkie napięcia które podałem w momencie wyciszania się tunera nie zmieniały się. Nie wiem natomist gdzie jest tor p.cz bo na schemacie go nie widzę

    0