Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Daewoo DTH 29U7K-100D - brak odchylania pionowego

j26 17 Mar 2009 23:04 4151 13
  • #1
    j26
    Level 12  
    Usterka polegająca na uszk. ukł. odch. pionowego tj. TDA8358J, oczywiście D407 I D368 również uszk. Wszystkie te elementy zostaŁ wymienione a oprócz tego elki w pionie tj. C305,C415,C315. Po uruchomieniu odbiornika raster się pojawił ale od połowy w górę widoczne są linie powrotów. Zostały sprawdzone na sucho inne elem. w pionie np. diody - OK. Po ponownym wł. efekt ten sam tyle tylko że po około 20s uszkodziły się ponownie te elementy które były na początku opisu uszk. Niestety nie mam pomysłu co tu jeszcze spr na dodatek nie mama schematu. Proszę o ewntualną pomoc !

    Proszę zmienić tytuł tematu na zgodny z https://www.elektroda.pl/rtvforum/faq.php pkt.11 oraz https://www.elektroda.pl/rtvforum/topic829876.html [@mirex]
  • #2
    Mirek Z.
    Moderator
    Jaki problem ze schematem? CP-830F jest w Bazie.
  • #3
    j26
    Level 12  
    Ten który tam jest właściwie schematu nie ma albo się ściągnął nie właściwie bo są podane tylko elementy , scalaki ale nie widzę schematu w całości. Na których stronach w tym pliku jest przedstawiony schemat?
    Może mi się nie chcą otworzyć te strony ( bo są wśród nich też puste)?
  • #5
    j26
    Level 12  
    Przystąpiłem do dalszej naprawy tj. pomierzyłem nap. zasilające ukł. TDA8358J (bez podł. układu). I mam pytanie na jednej gałęzi tam gdzie jest D 407 jest nap. około 15V zaś na drugiej tj. D408 jest moim zdaniem za wysokie nap. bo jest aż 60V. Czyżby z trafo szło za wysokie napięcie?
  • #6
    LeDy
    Level 43  
    j26 wrote:
    bo jest aż 60V. Czyżby z trafo szło za wysokie napięcie?
    Nie . Na schemacie nie ma podanych stałych napięć na TDA?
  • #8
    j26
    Level 12  
    To w końcu to nap. zasilające jest za duże czy nie Waszym zdaniem?
  • #9
    Marcin1980
    Level 23  
    Czytaj dobrze schemat to wiele wyjaśnia.
  • #10
    j26
    Level 12  
    Na schemacie w tej gałęzi jest podane 35 V z samego trafa , a po diodzie jest 30V. Kolego ja mam pytanie czy to 60V po diodzie i po wstawieniu ukl TDA8358J nie zniszczy ukŁ. ?
  • #11
    Marcin1980
    Level 23  
    moj schemat podaje 64V wiec nie wiem skąd ta różnica. Skro inna schemat podaje 60V więc musi to działać.
  • #12
    j26
    Level 12  
    No to rozumiem że to nap. jest dobre i pod obciążeniem będzie tak jak ma byc na schemacie tj. 30 V za dioda D408 i że teoretycznie z ukł. się nic nie stanie?
  • #13
    LeDy
    Level 43  
    Już po moim poście powinieneś wiedzieć , że to napięcie jest właściwe.
    Quote:
    j26 napisał:
    bo jest aż 60V. Czyżby z trafo szło za wysokie napięcie?
    Napisałem " nie " czyli , że jest właściwe.
  • #14
    j26
    Level 12  
    Napięcie rzeczywiście jest prawidłowe bo po wstawieniu kolejnego ukł scalonego odch. pionowego TV działa prawidłowo. Temat zamykam - dzięki za porady.