Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz do philipsa 6010

dkonski 20 Kwi 2004 15:38 1769 10
  • #1 20 Kwi 2004 15:38
    dkonski
    Poziom 10  

    Mam problem z zailaczem do tunera philipsa 6010. Po wlaczeniu nic się na wyswietlaczu nie pokazuje tylko słychać tykanie. Czytałem już na chacie wiele omawianych podobnych zjawisk - ale czy komuś sie udało dociec co to jest? i jaka jest przyczyna?
    Dotarem też do stronki winrobi gdzie autor opisuje ze siada cewka - podane sa napięcia - ale czy ktoś to już wymieniał ? gdzie kupić taką cewkę (brak szczegółowych parametrów)? i czy to rzeczywiście pomogło?
    pozdrawiam

    0 10
  • #2 20 Kwi 2004 20:48
    metal60
    Poziom 22  

    jak nie jestes elektronikiem to lepiej oddaj go w fachowe rece .
    pozdrawiam

    0
  • #3 20 Kwi 2004 23:46
    lechoo
    Poziom 39  

    Na początek sprawdź diody prostownicze po stronie wtórnej (niskonapięciowej) czy nie mają zwarcia. Spotkałem się kilka razy z takim uszkodzeniem zasilacza w 6010.

    0
  • #4 21 Kwi 2004 07:23
    sandman2
    Poziom 11  

    sprawdź kondensatory przy układzie scalonym w generatorze zasilacza, prawdopodobnie mają zmniejszoną pojemność. Wczęśniej sprawdź oczywiście napięcie stałe za diodami prostowniczymi za bezpiecznikiem i filtrem.

    0
  • #5 21 Kwi 2004 17:06
    fiszer
    Poziom 17  

    Ewentualnie zwarcie na płycie głównej,głowicy też będzie tykała.

    0
  • #6 21 Kwi 2004 20:35
    JaB
    Poziom 16  

    Sprawdź w zasilaczu diodę 6231-BYW98/200 , kilka razy już miałem, że to ona właśnie dosłownie "prostuje"się. Jeśli tak , to uwaga - to szybka dioda i nie każda większej mocy pasuje. Ostatnia jaką dałem to RGP30D ze sporym radiatorem.

    0
  • #7 17 Maj 2004 14:01
    dkonski
    Poziom 10  

    dzięki serdeczne za sugestie - ich liczba świadczy o tym że nie jest to jakieś typowe uszkodzenie - kilka róznych możliwości - raczej oddam go znajomemu elektronikowi - bo wiem ze jest troche kichy z zasilaczami impulswoymi.
    Dzięki
    napisze co było jak go naprawie

    0
  • #8 04 Cze 2004 15:36
    dkonski
    Poziom 10  

    No już odebrałem z naprawy od znajomego okazało się ze poszedł jeden kondensator i dwie diody w zasilaczu. Teraz działa spoko. Także jak ktoś bedzie potrzebwał to postaram się to opisac dokladniej

    0
  • #9 13 Sie 2004 10:12
    bls23
    Poziom 10  

    Pytanko.
    Jaki jest przecietny koszt naprawy zasilacza w 6010? Bo wydaje mi sie ze w balona zostalem zrobiony przez serwisanta.

    0
  • #10 17 Sty 2005 12:18
    janekn
    Poziom 11  

    witam
    Własnie mam problem z zasilaczem do 6010
    Już wymieniłem tranzystor BUZ90 i dale nic. Nie mam schematu i nie wiem gdzie dalej szukać.
    Prosze o pomoc!!!!!!
    Z góry dziekuje
    Mój e-mail janekn(malpa)o2.pl

    0
  • #11 08 Lut 2005 17:58
    Tomy_m
    Poziom 16  

    sprawdź na początek bezpieczniki która są w tej przetwornicy ... są takie dwa podstawowe które często lecą ... poszukaj "6010 przetwornica" było to już tu opisane

    0