Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka wirowa EW 23 u- mały prąd spawania

Piotr Mazury 19 Mar 2009 22:21 5918 9
  • #1 19 Mar 2009 22:21
    Piotr Mazury
    Poziom 9  

    Witam! Poszukuję szczotek do spawarki wirowej typu EW 23 u. Jaki mają symbol i gdzie można je dostać? Dzięki!

    0 9
  • #2 19 Mar 2009 22:41
    Akrzy74
    Poziom 39  

    Cytat:
    Witam! Poszukuje szczotek do spawarki wirowej typu EW 23 u. Jaki mają symbol i gdzie można je dostać? Dzięki!


    Są tam dwa rodzaje szczotek /"grubsze" i "cieńsze"/. Leżą sobie u mnie w piwnicy... :D
    O które szczotki chodzi?

    Ps. Jeśli do poniedziałku nie znajdziesz symbolu- to się przypomnij.

    0
  • #3 20 Mar 2009 09:33
    Piotr Mazury
    Poziom 9  

    Dziękuję. Pisownia mi szwankowała, bo miałem kłopot z klawiaturą. Ale teraz jest ok.
    Sprawdzę i podam jaki to rodzaj szczotek.

    0
  • #4 22 Mar 2009 10:20
    Piotr Mazury
    Poziom 9  

    Cześć nie znalazłem symbolu ale zmierzyłem te szczotki i mają wymiary 20 x 20 mm kształt kwadratu . długość moje mają ok 40mm. To są te grubsze szczotki, chyba one odpowiadają za prąd spawania. Mam taki problem z tą spawarką: przy elektrodach Φ3,25mm i ustawionym prądzie spawania 200A jest bardzo słaby łuk i elektroda się "klei" a nie topi i robi spoinę. Dopiero przy pradzie ok 300A jest w miarę normalne spawanie - Czy to szczotki mogą być przyczyną takiego zjawiska? Czy coś innego?
    Pozdrowienia.:D

    0
  • #5 22 Mar 2009 20:27
    kaz
    Specjalista - spawarki

    To może być uszkodzony prostownik, lub przerwa w obwodzie wzbudzenia.Wtedy spawarka w miarę dobrze spawa tylko przy dużych nastawach prądu.

    0
  • Pomocny post
    #6 22 Mar 2009 20:49
    Akrzy74
    Poziom 39  

    Tak jak napisał kol. kaz przyczyna może leżeć po stronie wzbudzenia. Masz dwie możliwości wzbudzenia-
    1- Wyjście ze stojana silnika napięcia zmiennego i wyprostowanego przez dodatkowy mostek, który może być zamontowany już w stojanie silnika, lub w obudowie prądnicy /czasami w puszce z wyłącznikiem/. Pod spodem spawarki jest połączenie między silnikiem a prądnicą na listwie- często pod taką metalową osłoną. Sprawdź napięcie wychodzące ze stojana silnika- gdy przewody są podłączone, i rozłączone.
    2- Wyjście z prądnicy już napięcia stałego bezpośrednio na zaciski prądowe /spawalnicze/- to połączenie realizowane jest na listwie podłączeniowej /silnoprądowej /- śruby fi 6 na tabliczce.

    Rozumiem że masz wszystkie szczotki zamontowane, i przewody spawalnicze podłączone pod właściwe śruby...
    Ile wynosi napięcie na biegu jałowym spawarki, oraz czy biegunowość jest dobra?

    Ps. Jeśli szczotki mają długość 40mm, to mogą swobodnie jeszcze pracować /tyle mają nowe/. Sprawdź czy wszystkie szczotki swobodnie się przesuwają w "gniazdach" /szczotko-trzymaczach/, oraz czy nadmiernie nie iskrzy na komutatorze podczas pracy na biegu jałowym /być może jest źle ustawiona strefa- ale i napięcie będzie wtedy za niskie/.

    0
  • #7 24 Mar 2009 21:49
    Piotr Mazury
    Poziom 9  

    Dzięki za podpowiedzi. Tak wszystkie szczotki są zamontowane. jeszcze mam pytanie: czy napięcie mam sprawdzić na przewodach spawalniczych? jakim to można sprawdzić miernikiem - czy na przykład takim zwykłym elektronicznym? O które przewody chodzi ("Sprawdź napięcie wychodzące ze stojana silnika- gdy przewody są podłączone, i rozłączone.") ? Pytam bo nigdy nie rozpracowywałem spawarek, zawsze robił to znajomy elektryk ale widać on też guzik sie zna:(. Jeszcze raz dziękuję za pomoc!

    Dodano po 14 [minuty]:

    Przepraszam że nie zawsze odczytuje posty od razu ale praktycznie tylko wieczorami mam czas na internet i to jak mam wolny komputer.

    0
  • #8 24 Mar 2009 22:12
    Akrzy74
    Poziom 39  

    Cytat:
    czy napięcie mam sprawdzić na przewodach spawalniczych?


    Tak
    Cytat:
    jakim to można sprawdzić miernikiem - czy na przykład takim zwykłym elektronicznym?

    Tak. Spodziewane napięcie ok. 50- 60V napięcie stałe /może być niższe- nawet 45V/. Sprawdź biegunowość.

    Cytat:
    O które przewody chodzi ("Sprawdź napięcie wychodzące ze stojana silnika- gdy przewody są podłączone, i rozłączone.")


    Napisałem abyś sprawdził napięcie na przewodach spawalniczych, oraz na przewodach wzbudzenia, które wychodzą ze stojana silnika- od spodu spawarki /wcześniejszy mój post punkt 1/. Najpierw sprawdź na kostce napięcie /ok. 12V/- sprawdź czy wychodzi napięcie zmienne, czy stałe.
    Czy jesteś pewien, że masz dobrze podłączone przewody spawalnicze wraz z mostkiem, którym przestawia się zakresy? Jeśli możesz, to zrób fotkę listwy podłączeniowej /tam gdzie podłącza się przewody spawalnicze/.

    0
  • #9 01 Kwi 2009 18:29
    Piotr Mazury
    Poziom 9  

    Witam znowu. sprawdziłem szczotko trzymaki i szczotki ledwo w nich "chodzą" i sprężyny dociskające też opornie dociskają. Pomiędzy szczotkami a komutatorem strasznie iskrzy , bo szczotki nie poruszają się w gniazdach luźno. Jak usunę tą usterkę to dam znac czy się coś poprawiło.
    :)

    0
  • #10 01 Kwi 2009 19:27
    Akrzy74
    Poziom 39  

    Wyczyść szczotkotrzymacze w środku, a szczotki możesz delikatnie przetrzeć papierem ściernym z dwóch boków. Gdy szczotki będą na swoich miejscach, i gdy złapiesz za końcówkę (linkę) łączącą szczotkę z trzymadłem to powinna swobodnie poruszać się w obu kierunkach (gdy dociska ja dźwigienka).
    Odległość "trzymadeł" od komutatora powinna wynosić max. 0,5cm.
    Sprawdź komutator czy nie jest gdzieś wypalony i nie uruchamiaj jej zanim nie "dopracujesz" szczotek.

    1