Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Crate Black Heart BH5H

20 Mar 2009 11:41 2325 5
  • Poziom 2  
    Witam
    Niedawno zakupiłem za granicą Crate Black Heart BH5H (preamp 12AX7, końcówka EL84) i mam z nim problem. Kupiłem go z "drugiej ręki" jako nowy. Wzmacniacz po włączeniu po prostu nie działa tzn nie wydaje żadnych dźwięków. Dopiero po upływie około 20/30 minut, czasami dłużej zaczyna delikatnie (cicho) charczeć i dalej coraz głośniejsze charczenie aż w końcu zaczyna normalnie grać. Wymieniłem lampę na preampie ale to nic nie pomogło. Sprawdziłem czy nie ma zimnych lutów, ale nic nie znalazłem (kilka poprawiłem). Nie zmieniałem jeszcze lampy na końcówce, ale to też zrobię. Napisałem do supportu Crate i odpowiedzieli mi żeby włączyć wzmacniacz i odkręcić wszystkie poty na max i tak go pozostawić na 30/40 minut w celu wygrzania lamp. Tylko że ja już kilka razy na tym wzmacniaczu grałem i raz zostawiłem go na kilka godzin włączony aby lampy się trochę "wygrzały".
    Co może być przyczyną, że wzmacniacz nie startuje od razu?? Dodam że wszystko podłączone jest tak jak należy (kolumna, kable itd).
    Aha. Wzmacniacz podłączam do gniazdka bez uziemienia (inne wzmacniacze pracują normalnie na tym gniazdku, więc nie sądzę że to ma jakieś znaczenie, ale może jednak?):cry::cry:
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Specjalista - wzmacniacze gitarowe
    w środku jest pięć elementów na krzyż. Tu właściwie nie ma się co popsuć. Choć może z kondensatorami filtru jest coś nie tak...
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 25  
    Po pierwsze - sprawdź bezpieczniki w obwodzie prostownika napięcia anodowego. Są dwa, jeżeli żaden nie wymaga wymiany, to:

    Wyłącz wzmacniacz i odczekaj z 5min. Cokolwiek robisz rób jedną ręką, najlepiej poprzez narzędzie z izolowaną rączką.

    Weź woltomierz (o zakresie pomiaru napięcia stałego do 450V, na standardowym multimetrze ustaw 1000V), podłącz go do pierwszego kondensatora filtru, zaraz za prostownikiem. Powinien wskazywać 0.

    Włącz wzmacniacz i obserwuj wskazanie woltomierza. Powinien dość szybko (w granicach max. 20-30sek) wskazać ok 250-300V, może 350V i ustabilizować się.

    Jeżeli napięcie narasta wolniej wyłącz wzmacniacz, wyjmij lampy i powtórz procedurę. Tym razem należy się spodziewać wyższych napięć, powinny też szybciej narastać.

    Prawdopodobnie napięcie w obu przypadkach nie będzie w porządku - trzeba przejrzeć zasilacz - trafo, prostownik i kondensatory, zobaczyć co "siadło" i wymienić. Ale to już polecam zlecić dobremu technikowi.
  • Poziom 2  
    Ok. Zajrzę jeszcze raz, ale jak to jest możliwe że wzmacniacz zaczyna działać po dłuższym czasie od włączenia?? Nie dziwił bym się jakby przestawał grać po jakimś czasie, ale nie na odwrót.
  • Admin Grupy Retro
    W układzie musi występować jakieś niepewne połączenie, które przewodzić zaczyna dopiero po solidnym rozgrzaniu ciepłem pochodzącym z żarnika. Włącz wzmacniacz i po 20 sekundach popukaj ołówkiem z gumką w lampy oraz płytkę. Zmierz także napięcia na poszczególnych nóżkach lamp w momencie, kiedy nie jest on w stanie wydawać z siebie jakiekolwiek dźwięki.
  • Poziom 36  
    Poszukaj wśród znajomych elektronika,naprawi w parę(-naście ) minut.