Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SIGMA Foster strownik pieca C.O. - problem z dmuchawą

21 Mar 2009 18:18 11269 15
  • Poziom 10  
    Witam
    Posiadam sterownik pieca miałowego taki jak w temacie oraz podłączona do niego dmuchawę WPa 120.
    Sterownik długi czas działał poprawnie, jednak od pewnego czasu pojawia się problem z uruchamianiem i regulacją w/w dmuchawy. Objawia się to w ten sposób, że dmuchawa tylko "buczy" i nie pracuje. Poruszenie wirnika powoduje start dmuchawy. Dzieje się tak przy dowolnej nastawie obrotów na sterowniku.
    Przy nastawie maksymalnej wartości obrotów nie zależnie czy dmuchawa działa czy dopiero następuje rozruch w/w objaw zawsze się pojawia. Dla niższych nastaw obrotów dmuchawa startuje przy rozruchu, jednak podczas pracy gdy się wyłączy i ma się ponownie włączyć występuje w/w objaw.
    Dodam jeszcze, że działanie takie występuje często jednak nie zawsze. Zawsze jest tylko dla najwyższej nastawy obrotów.

    Pozdrawiam i z góry dziękuję za wszelakie pomysły.
  • Poziom 22  
    Jeżeli na silniku jest kondensator rozruchowy to należy go wymienić.
  • Poziom 10  
    Tak jest kondensator rozruchowy na silniku. Dmuchawa podłączona pod napięcie sieciowe pracuje normalnie i załącza się bez przeszkód.
    Ale spróbuję wymienić ten kondensator i w poniedziałek napiszę jaki to dało efekt.
  • Pomocny post
    Poziom 22  
    Cytat:
    Dmuchawa podłączona pod napięcie sieciowe pracuje normalnie i załącza się bez przeszkód.

    Na ucho trudno ocenić,a na mniejszych mocach nie pracuje.To samo tyczy się pomp do C.O.
    Zalecam wymienić kondensator,bynajmniej jeden powód (możliwy) wyeliminowany będzie.
  • Poziom 10  
    Okej jutro wymienię ten nieszczęsny kondensator i zobaczę co się będzie dziać.

    EDIT

    Wymiana kondensatora załatwiła sprawę. Dmuchawa zaczęła pracować jak nowa na każdym zakresie obrotów.

    Dzięki za pomoc.
  • Poziom 22  
    Miło mi to słyszeć(czytać) Pozdrawiam!
  • Poziom 23  
    Mam podobny problem. Tylko, że ja muszę wynieść sterownik na zewnątrz i go wystudzić, wtedy jest ok. Czy to mozliwe, żeby w kotłowni było zbyt goraco?
  • Specjalista - oświetlenie sceniczne
    Grzechu L. napisał:
    Mam podobny problem. Tylko, że ja muszę wynieść sterownik na zewnątrz i go wystudzić, wtedy jest ok. Czy to mozliwe, żeby w kotłowni było zbyt goraco?


    A jaką masz dmuchawę i sterownik
  • Poziom 1  
    Witam.mam problem ze sterownikiem w/w w temacie SIGMA sterownik pompy C.O. mianowicie : po zaniku napięcia traci całą pamięć czyli zaprogramowane nastawy. Dzieje się tak nawet gdy wyłączę na chwilę sterownik wyłącznikiem zasilania, ale największym problemem są chwilowe braki w dostawie prądu. Z góry dzięki za pomoc
  • VIP Zasłużony dla elektroda
    Sterownik pewnie ma wbudowany akumulator do podtrzymywania pamięci. Musisz go wymienić.
  • Poziom 2  
    witam ja tez mam taki jak wyżej wymieniony sterownik i mam taki problem , a mianowicie ze mi nie działają najwyższe obroty duchawy czy moze to byc tez kondensator ? bo nie wiem co robić zima przyszła a bez największych obrotów to sie tak za bardzo palic nie chce prosze o pomoc z gory dzieki :)

    Dodano po 2 [minuty]:

    dodam jeszcze ze jak sa najwyzsze dobroty to dmuchawa buczy na po zostalych jest oki
  • Poziom 10  
    Witam mam taki sam problem jak rafalek-wit sterownik nie załącza się na najwyższe obroty przy podłączonej dmuchawie, na odłączonej załącza się normalnie, czy możliwe ze to jest wina kondensatora?? Ile może kosztować taki kondensator?
  • Poziom 2  
    Witam
    Troche odświeżę temat moim problemem ze sterownikiem/regulatorem SIGMA firmy Forest a dokładnie taki: http://www.foster-pleszew.com.pl/index.php?navi=inv&cid=0&pid=2

    Problem polega na tym iż dmuchawa przy rozpalaniu pieca pracuje prawidłowo, natomiast gdy piec osiągnie zadana temperaturę np. 49 stopni i powinny następować przedmuchy zaczyna buczeć i powoli się kręcić na czas przedmuchu.

    Próbowałem wyłączać i włączać, zmniejszać i zwiększać obroty i nic, jak zacznie buczeć to nie przestaje, natomiast np. po tygodniu moge znowu rozpalić piec i jak zaczną sie przedmuchy to zaczyna buczeć.
    Dmuchawa wyczyszczona, silnik "sprawny" ponieważ podłączony bezpośrednio pod 230V pracuje bez problemu (nie próbowałem go podłączać pod 230V jak zaczął buczeć moze tu błąc? ), kondensator wartość ma poprawną , dla pewności podmieniłem na nowy ale to to nic nie zmieniło.

    Generalnie zakładam ze to ze sterownikiem coś, rozkręcałem go ale płytka wygląda zdrowo, może ktoś spróbuje mnie na jakiś trop naprowadzić zanim prze lutuje całą płytke na nowo :D

    EDIT

    Wczoraj gdy zaczęło buczeć zmniejszyłem przedmuch na 1s po jakimś czasie dmuchawa zaczeła pracować normalnie, wiec cos sie najwyraźniej grzeje, pytanie czy to jednak silnik (obudowy dotykałem i była zimna) czy coś w sterowniku? jakieś pomysły? :D
  • Poziom 10  
    Witam, miałem podobny problem z dmuchawą (co jakiś czas brak obrotów dmuchawy), wymiana na ślepo kondensatora, triaka itd. nic nie przyniosła. Dopiero zniesienie oscyloskopu do piwnicy umożliwiło znalezienie usterki. Okazało się że uszkodzony był mostek prostowniczy (napięcie było prostowane jednopołówkowo), a z tego mostka miedzy innymi sygnał doprowadzany jest do detektora przejścia przez zero, który niezbędny jest do regulacji fazowej dmuchawy. W momencie uszkodzenia sygnał zamiast co 10ms, generowany był co 20ms, co powodowało sterowanie triaka tylko w jednej połówce napięcia zasilania, powodując „buczenie” silnika i brak obrotów. Pozdrawiam Tomek
  • Poziom 1  
    audioholik audioholik audioholik audioholik

    Dodano po 7 [minuty]:

    witam mój problem jest podobny, z tym że dmuchawa w niektórych ustawieniach działa prawidłowo dopiero gdy piec osiągnie temp. zadaną zamiast przechodzić w stan podtrzymania dmucha dalej bez przerwy, zaobserwowałem też że przy ustawienia priorytetu grzania cwu po osiągnięciu temp. nie załącza się pompa co tak jak powinna zrobić tylko piec nagrzewa się dalej!!! sterownik w momencie gdy dmuchawa powinna przejść w stan podtrzymania zaczyna jakby "cykać" wewnątrz? sterownik menuet czyli w sumie sigma w starej obudowie piec tilgner 38 kw może ktoś doradzi gdzie szukać usterki