Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca 303 charczenie w jednym kanale

21 Kwi 2004 16:57 2126 7
  • Użytkownik usunął konto  
  • Poziom 16  
    Witaj !
    Warto sprawdzić też gniazdo ewjściowe oraz przełacznik wejść.Może jakiś zimny lut lub zabrudzony Isostat ?
    Pozdrowienia !
  • Użytkownik usunął konto  

  • Poziom 18  
    Problem leży napewno w przedwzmacniaczu, bo jak sam napisałeś na tunerze gra dobrze więc stopień końcowy nie ma tu nic do rzeczy. Najprawdopodobniej któryś z kondensatorów przywiera (napewno elektrolit) i dlatego masz stałe na wyjściu. Sprawdź miejsce gdzie wchodzi do przedwzmacniacza sygnał z "magnetofonu" bo tam najprawdopodobniej leży przyczyna.

    I poszukaj na forum bo taki przypadek lub podobny napewno był wałkowany wiele razy.
  • Użytkownik usunął konto  
  • Poziom 17  
    moze byc to tez spowodowane elektrolitami o wart 220mikro na 40 V, sprawdź tez i to, u mnie to bylo nie tak a teraz dzila OK
  • Poziom 12  
    Wymień w ciemno 4 tranzystory są one w stopniu przedwzmacniacza to koszt do 2 zł myśle że to powinno pomóc. Są to tranzystory T405 są tam 2na kanał i T406 też 2 na kanał. Ich oznaczenie jak dobrze pamiętam to BC 307 A
  • Poziom 16  
    zanim w ogóle cokolwiek wymienisz posprawdzaj czy prezewody połaczeniowe nie robią ci zwarcia, spróbuj przepiąc te urządzenia na inne gnizado np na gramofon piezo i zobacz czy gra tak samo?? jesli tak nie kop w radiu tylko posprawdzaj kable, czy na ten wzmacniac nie przychodzi za duży sygnał??