Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM ThinkPad T41p - brak ładowania baterii gdy wyłączony

mirooosss 22 Mar 2009 12:36 3059 6
  • #1 22 Mar 2009 12:36
    mirooosss
    Poziom 10  

    Witam,

    Mam pytanko dlaczego po podłączeniu ładowarki na wyłączonym laptopie dioda od baterii ( sygnalizacja ładowania) tylko szybko mrugnie i nie ładuje laptopa? gdy laptop jest włączony wszystko jest OK i bateria się ładuje.

    Pozdr.

    0 6
  • #2 22 Mar 2009 16:46
    653388
    Użytkownik usunął konto  
  • #3 22 Mar 2009 16:50
    mirooosss
    Poziom 10  

    tzn jaki soft? bateria jest ok trzyma cały czas tak samo do 3 godzin, z tym ładowaniem wszystko było ok do pewnego czasu...

    0
  • #4 22 Mar 2009 18:39
    653388
    Użytkownik usunął konto  
  • #5 23 Mar 2009 14:11
    mirooosss
    Poziom 10  

    Full Charge jest 42.70
    Design Capity 51.84
    Cycle count 428

    kolor kwadratu zielony
    pisze w okienku Battery is in good condition

    0
  • #6 23 Mar 2009 17:40
    653388
    Użytkownik usunął konto  
  • #7 27 Sie 2009 09:34
    xfunio
    Poziom 1  

    witam
    mam podobny problem bateria trzymała mi około godziny z minutami a teraz nawet po odłączeniu mija 10 sekund i pika praktycznie tak się stało z dnia na dzień..
    Info o mojej baterii:

    Full Charge jest 36.29
    Design Capity 51.84
    Cycle count 50

    kolor kwadratu zielony
    pisze w okienku Battery is in good condition

    0