Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router TP-LINK-Chyba poprawna konfiguracja, brak netu..

23 Mar 2009 09:15 5638 4
  • Poziom 27  
    Witam.
    Postaram sie pokrotce przedstawic problem.

    Siec osiedlowa po kabelku.

    Router TP- Link 340G.

    Sposob jaki to robilem:

    1.
    Odczytanie parametow polaczenia bezposrednio dla mojej karty w komputerze:
    Wlaczone DHCP (automatyczne pobieranie adresu IP)
    IP: 10.1.65.210
    MASKA: 255.255.255.255
    brama domyslna: 10.1.64.1
    DHCP: 10.1.16.1
    DNS: 10.1.16.5
    10.1.16.1

    2.
    Nastepnie zabralem sie za ustwienia routera:

    Oczywiscie zaczalem od klonowanie MAC karty sieciowej. Udalo sie bez problemow.

    a. WAN ustawione na Automatyczne pobieranie IP

    Po podlaczeniu wszystkiego router pobral dokladnie takie same wartosci co karta, Czyli:
    IP: 10.1.65.210
    MASKA: 255.255.255.255
    brama domyslna: 10.1.64.1
    DHCP: 10.1.16.1
    DNS: 10.1.16.5
    10.1.16.1
    b.LAN
    Zakres adresow : 192.168.1.1-192.168-1-5

    Oczywiscie komputer ustawiony na automatyczne pobieranie adresu IP. Wszystko dziala poprawnie. Komputer informuje, ze polaczenie lokalne LAN aktywne.

    c. WLAN

    Skonfigurowane poprawnie. Filtrowanie po MAC + WEP 128bit (niestety karta WIFI pozwala jedynie na WEP, ale lepsze to niz nic). Komputer z karta WIFI laczy sie z routerem.
    Komunikat o ograniczanym dostepie.
    Wymiana plikow miedzy komp z LAN, i komp z WIFI dziala poprawnie.

    Jednak w obu polaczeniach , czyli LAN, oraz WIFI komputerow nie ma internetu.


    Kiedy wyciagne kabel od dostawcy z routera i wepne do karty sieiowej LAN , ktorej MAC ma dostawca, automatycznie w ciagu 1 sekundy mam pelnosprawny szybki internet.

    Odswierzenia polaczenia WAN routera zawsze podaje ta sama wartosc:
    IP: 10.1.65.210
    MASKA: 255.255.255.255
    brama domyslna: 10.1.64.1
    DNS: 10.1.16.5
    10.1.16.1
    Czyli wyglada na to, ze router dostaje poprawne wartosci. Jednak wciaz nie ma internetu na komputerach.

    Czyzby w jakis sposob dostawca internetu sie dodatkowo zabezpieczal przed podzialem lacza?

    Wydaje mi sie, ze nie powinno byc takiego problemu.

    Wg. wszekich instrukcji i porad znalezionych na roznych forach router dziala poprawnie, oraz siec lokalna jest skonfigurowana poprawnie.

    Prosze Was drodzy koledzy o przeanalizowanie tego tematu. Dla czego nie mam dostepu do internetu po routerze?.

    Nadmienie, ze do kabla jest podlaczony switch i w ten sposob jest podzielone lacze na komputer stacjonarny i konsole gier.
    Aby zadzialalo dostawca potrzebowal MAC konsoli gier. Czyli poprostu udostepnil polaczenie dla kolejnej karty.

    Bardzo mi zalezy na tym, aby moc takze miec internet WIFI dla drugiego komputera przenosnego.

    Prosze o podpowiedzi i sugestje pomocne w rozwiazaniu problemu braku internetu .
  • Poziom 15  
    Cytat:
    Czyzby w jakis sposob dostawca internetu sie dodatkowo zabezpieczal przed podzialem lacza?


    Większość ambitnych dostawców w sieciach osiedlowych zabezpiecza w ten sposób swoje sieci, żeby na lewo sąsiadom inny sąsiad internetu nie rozprowadzał.

    Wydaje mi się, że administrator sieci ustawił filtrowanie po adresach MAC.
    Musiałbyś pogadać z adminem, że kupiłeś router i żeby wyłączył dla Twojego łącza filtrowanie, albo podaj mu adresy MAC kart sieciowych.

    Jeszcze jedno pytanie:
    "klonowanie MAC karty sieciowej" - mam rozumieć że router i sieciówka mają taki sam adres mac? Jeśli tak, to nigdy Ci to nie zadziała :P
  • Poziom 27  
    tak dokladnie. Router ma sklonowany MAC sieciowki LAN.

    Czyli co? Na router ustawiam MAC sieciowki LAN, a na LANie zmieniam na inny MAC?

    Wlasnie mysle, ze szkopol tkwi w szczegole.
    I mam wlasnie 2 opcje.
    Albo musze dobrac zupelnie inne zestawy IP na LAN . Tzn. Teraz mam na WAN 10.1.65.xxx, wiec na LAN musze miec inny zakres. Wiec ustawilem 192.168.1.xxx. Czyzby trzeba bylo jeszcze zmienic na inny zestaw?

    No i opcja druga to dopilnowanie , aby na wszystkich urzadzeniach byly inne MAC adresy?
  • Poziom 15  
    Przede wszystkim opcja druga. Zrób tak, żeby na sieciówce był inny MAC niż na routerze. A czy przed klonowaniem MAC-u też nie było neta? Jeżeli był, albo nie sprawdzałeś, to spróbuj ustawić domyślny MAC na kartach i routerze.

    Sprawa nr 2. Musisz mieć inne adresowanie w sieci zewnętrznej niż w sieci wewnętrznej. Tj jak masz w sieci osiedlowej adresowanie 10.1.65.xxx to w domu spróbuj na 192.168.xxx.xxx. albo na 10.0.0.xxx albo jeszcze inaczej.

    Myślę że tutaj: http://pl.wikipedia.org/wiki/IP#Klasy jest to dobrze opisane.
  • Poziom 27  
    Czesc .Wlasnie pisze z tego feralnego problematycznego polaczenia. Czyli udalo sie :)

    Jak sie okazalo sprawa prosta, ale zupelnie przez przypadek na to wpadlem i dziala.

    Dzisiaj po godzinie prob i walki z polaczeniem poszedlam na tron i na papieroska- z nerwow oczywiscie. Przy okazji przyjzalemsie dokladnie moim zapiskom odnosnie przydzialu z DHCP na WAN:

    IP: 10.1.65.210
    MASKA: 255.255.255.255
    brama domyslna: 10.1.64.1

    Zastanowilo mnie jedno. Normalnie przegladajac przerozne fora, oraz ustawienia komputerow z jakimi mam stycznosc na ogol adres IP, oraz brama domyslna sa z tego samego zakresu, a w moim przypadku bzlo cos zupelnie innego:
    IP: 10.1.65.210
    brama domyslna: 10.1.64.1

    Wiec w akcie desperacji zmienilem WAN na Statyczny IP, ale wstawiajac nastepujace dane:
    IP Address: 10.1.64.210
    Subnet Mask: 255.255.255.0
    Default Gateway: 10.1.64.1
    Czyli adres IP i brame z tego samego przedzialu 10.1.64.XXX

    I po zachowaniu ustawien momentalnie uzyskalem polaczenie z internetem.

    To wszystko przez karte WIFI i dostep przez www do routera. A to dla tego, abz miec pewnosc, ze router i karta LAN , ktore maja ten sam MAC nie widza sie.
    Po ustawienich i uzyskaniu neta przez WIFI, poprostu wlaczylem komp. z karta LAN. I tam tez bez problemow jest internet. Mam nadzieje , ze tak juz zostanie :)

    Jak widac nie ma problemu miedz MACami karty i Wan routera. Zreszta jak byk mi pisze w objasnieniach, ze MAC routera widziany od LAN jest staly i nie da sie go zmienic. Wiec nie ma mozliwosci kolidowania ze soba tzch MACow.

    Adresowanie WAN i LAN nie zmienione wzgledem siebie. Tzn, nie zmienialem od mometu pierwszej konfiguracji. Nadal WAN ro 10.1.64.XXX, a LAN 192.168.1.XXX.
    To chyba tyle.
    Jezeli znowu si epojawi aproblemz to si eodezwe. Mam nadzieje ze to beda tylko problemy kosmetyczne.

    organista dzieki za pomoc. Dzieki tobie i twoim wpisom o adresach IP zwrocilem uwage na nieprawidlowosci miedzy brama a IP od dostawcy.

    Jesyzcze raz dzieki.
    Czesc.