Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon pixma ip2000 błąd 6b10 ale i nie tylko.

krzysztof89a 24 Mar 2009 17:47 3815 5
  • #1 24 Mar 2009 17:47
    krzysztof89a
    Poziom 8  

    Witam.
    Posiadam drukarkę Canon pixma ip2000, pewien czas temu drukowałem kilka zdjęć na papierze fotograficznym, przed drukowaniem wymieniłem tusze na nowe. Udał mi się wydrukować kilka zdjęć, następnie kolejne zdjęcia wychodziły jak by w paski oraz czarno-niebieskie. Po pewnym czasie zaczął wyskakiwać komunikat: „Zbiornik na zbędny atrament jest pełny. Skontaktuj się z serwisem w sprawie wymiany” -czy jakoś tak. W tym samym czasie przestał działać dolny podajnik papieru. Rozebrałem drukarkę i umyłem oraz osuszyłem tzw. Pampersy. Wyczyściłem także miejsce gdzie czyści się głowica.
    Komunikat o przepełnieniu dodatkowego zbiornika na zbędny atrament nadal wyskakiwał-zresetowałem go jakimś kodem. Teraz drukarka po włączeniu pobiera papier i go od razu wypuszcza(z górnego podajnika). Oraz wyskakuje błąd 6b10, a także wystąpiło zakleszczenie papieru, a papieru w ogóle nie ma w drukarce. Proszę o pomoc co mam zrobić w tej sytuacji.

    PS: Mruga zielona lampka, a następnie zielona oraz pomarańczowa na zmianę, a dolnego podajnika nie można w ogóle uruchomić.
    Z góry dziękuję za odpowiedź. Pozdrawiam.

    0 5
  • #2 24 Mar 2009 21:11
    leeart

    Poziom 34  

    policz dokładnie jak miga i ile razy.

    0
  • #3 24 Mar 2009 21:47
    krzysztof89a
    Poziom 8  

    Przy próbie drukowania wyskakuje komunikat zakleszczenie papieru, a przecież papier nie jest wcale włożony. W tedy mruga raz na zielono i trzy razy pod rząd na pomarańczowo. Natomiast po włączeniu drukarki mruga tylko na zielono.

    0
  • #4 25 Mar 2009 08:49
    pawelzet
    Poziom 21  

    Sprawdź, czy przy składaniu wszystko podłączyłeś prawidłowo, zwłaszcza czy wszystko jest ok z czujnikiem papieru.

    0
  • #5 25 Mar 2009 10:59
    krzysztof89a
    Poziom 8  

    Witam. Na pewno wszystko podłączyłem prawidłowo(wszystko sobie pooznaczałem), w drukarce zalazłem 3 czujniki. Czy czujnik od podajnika papieru to jest ten przy górnym podajniku?

    0
  • #6 25 Mar 2009 19:42
    leeart

    Poziom 34  

    Podejrzewam uszkodzenie sprzęgła przy pompce. Ono jest odpowiedzialne za prace podajnika jak i napędu głównego wałka. Jeżeli podczas testowania drukarki źle zakręci (np za dużo obrotów lub za wolno itp) to wtedy pokaże błąd zacięcia papieru.

    0