Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 5110 i wyłączające się złącze SCART

tomekw19_1985 25 Mar 2009 11:40 1514 9
  • #1 25 Mar 2009 11:40
    tomekw19_1985
    Poziom 18  

    Witam Mam problem z telewizorem elemis a mianowicie po podłączeniu sygnału z dekodera za pomocą eurozłącza obraz jest widziany przez około 30sekund po czym na ekranie pojawiają się takie latające na przemian pasy i nic nie widać. Efekt jest taki jakby to złącze po czasie się wyłączało. Po wyjęciu wtyczki i włożeniu ponownie obraz wraca i historia się powtarza.

    Moderowany przez Mirek Z.:

    Proszę czytać opisy działów! Przeniosłem z TV CRT Serwis.

    0 9
  • #2 25 Mar 2009 12:15
    edward.iskra
    Użytkownik obserwowany

    Witam podlacz do eurozlacza inne urzadzenie np magnetowid z innym przewodem i sprawdz gniazdo to na poczatek

    0
  • #3 25 Mar 2009 14:01
    359781
    Użytkownik usunął konto  
  • #4 25 Mar 2009 16:36
    tomekw19_1985
    Poziom 18  

    No podłączenie czegokolwiek powoduje to samo. Dodam, że jak przełącze n a AV to słychać fonię a obrazu nie ma też po takim samym czasie. A gdzie jest ten kondesator jeśli można zapytać gdzieś miałem taki fabryczny schemat, ale zaginał.

    Dodano po 2 [godziny] 11 [minuty]:

    Wymieniłem wszystkie kondensatory i dalej to samo obraz po czasie znika. Czasami pojawiają się pasy czasami czarny ekran. Aby obraz powrócił wystarczy przełączyć na pilocie tunera AV i wraca lub włączyć wyłączyć tuner.

    0
  • #5 26 Mar 2009 09:03
    tomekw19_1985
    Poziom 18  

    Witam Macie jakieś inne propozycje co do tego eurozłącza? Nie wymieniałem kondensatorów ceramicznych, ale one chyba raczej się nie psują

    0
  • #6 26 Mar 2009 19:07
    edward.iskra
    Użytkownik obserwowany

    Witam przeanalizuj sygnal av od procka az po modol zwroc uwage na tranzystory bc ktore sa awaryjne nie moge Ci odpowiedziec strzalem w dziesiatke skoro sam nie zrobiles zadnej diagnozy ani pomiarow

    0
  • #7 26 Mar 2009 19:10
    tomekw19_1985
    Poziom 18  

    Nie jestem na tyle zaawansowany chyba dam zarobić szpecowi od tv.

    0
  • #8 26 Mar 2009 19:57
    edward.iskra
    Użytkownik obserwowany

    Jest jeszcze tzw metoda termiczna wykrywania usterek czasem to pomaga ale jak juz zdecydowales ze spec sie tym zajmie

    0
  • #9 26 Mar 2009 20:49
    tomekw19_1985
    Poziom 18  

    No widziałem przykopcony rezystor wymieniłem. Bardzo boję sie trafopowielacza w tv on mnie przeraża. Już raz kiedyś mnie popieścił i nie chcę przeżywać tego drugi raz. Dziwna sprawa z tym eurozłączem. Nie wiem dlaczego się tak dzieje ja już pomysłu nie mam, ale z tego co pamiętam któryś układ scalony sie trochę grzał na tej płytce od eurozłącza. Wydaje mi się jednak, że to jakiś wzmacniacz foni bo tam jest rezystor nastawny i pokręciłem nim to głośność się zmieniała.

    0
  • #10 27 Mar 2009 12:03
    edward.iskra
    Użytkownik obserwowany

    Witam moze uproscimy to poszukaj takich samych modolow czyli euro i sterowanie oczywiscie sprawnych a staroci nie brakuje i podmien a sterowanie to mozg tv

    0