Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sprzężenie przy próbie nadawania - onwa mk1

marzio 25 Mar 2009 18:22 2500 11
  • #1 25 Mar 2009 18:22
    marzio
    Poziom 16  

    Witam. Mikrofonu nie mam więc wszystko podłączone było kabelkami wg schematu. Wczoraj radyjko działało bez problemu , rozmawiałem przez nie. Dzisiaj przy przy przełączenu Cb w tryb TX , radio piszczy . Dlaczego?

    0 11
  • #2 25 Mar 2009 18:38
    albi
    Poziom 14  

    Napisz co piszczy. Ty pisk słyszysz w głośniku czy twój korespondent na Twojej modulacji.

    0
  • #3 25 Mar 2009 18:54
    marzio
    Poziom 16  

    Słyszę pisk w głosńiku mojego CB.

    0
  • #4 25 Mar 2009 19:12
    sos_usm
    Poziom 10  

    Witam,
    ja mam podobny problem z radiem Alan 100 Plus. Radyjko piszczy jak kanarek przy próbie nadawania i pisk slyszy moj odbiorca. Pan w serwisie CB powiedzial mi ze trzeba na 100 % wymienic gruche. Ja ją rozkrecilem i wymienilem w niej mikrofon pojemnościowy bo oprocz niego w gruszce jest tylko przelacznik. Radyjko dalej piszczy, czy to juz moze byc cos z radiem?

    0
  • #5 25 Mar 2009 19:40
    marzio
    Poziom 16  

    A mógłby ktoś napisać ja kto podłączyc bo może to ja robię coś źle?

    0
  • #6 25 Mar 2009 19:48
    SP5ANJ
    VIP Zasłużony dla elektroda

    marzio napisał:
    Mikrofonu nie mam więc wszystko podłączone było kabelkami wg schematu. Wczoraj radyjko działało bez problemu , rozmawiałem przez nie. Dzisiaj przy przy przełączenu Cb w tryb TX , radio piszczy . Dlaczego?

    Najprawdopodobniej jest to fakt nie przełączania (czytaj : wyłączania) głośnika w czasie nadawania przez "stycznik" PTT w gruszce .

    Czasami te przełączniki nad./odb. czyli tzw. PTT, zawieszają się . :cry:


    Pozdrawiam.

    0
  • #7 25 Mar 2009 19:49
    albi
    Poziom 14  

    marzio napisał:
    Słyszę pisk w głosńiku mojego CB.


    Jeśli jest to głośny pisk popraw mikrofon. Po prostu po przełączeniu na nadawanie nie odłącza on głośnika.

    Jeśli dość cichy ,i masz połaczona wszystko kabelkami bez mikrofonu to czy napewno kabelek od mikrofonu masz ekranowany

    0
  • #8 25 Mar 2009 20:00
    marzio
    Poziom 16  

    Witam. Pisk jest dość głośny i nie jest zależny od głośności radia

    0
  • #9 25 Mar 2009 20:03
    SP5ANJ
    VIP Zasłużony dla elektroda

    Może masz zwarte połączenie na pin-ach - głośnik z mikrofonem. :cry:


    Pozdrawiam.

    0
  • #10 25 Mar 2009 20:15
    marzio
    Poziom 16  

    Więc : Do masy podpięty mam : TX przez wyłącznik , 1 kabelek od mikrofonu , RX a drugi kabelek od mikrofonu podłączam do pinu pod masą. Wczoraj mimo że słyszałem siebie przez głośnik, nic nie sprzęgało, dało się normalnie rozmawiać .Teraz gdy nacisnę przełącznik TX to tylko pisk przez głośnik

    0
  • #11 28 Mar 2009 11:51
    marzio
    Poziom 16  

    Witam. Zauważyłem że nawet jak zetknę mikrofon z masą to też jest pisk (a chyba powinna być cisz?) . Aha, i dodam że pisk słyszy też odbiorca.

    0