Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NEC 1701 - brak podświetlenia

Xpander 26 Mar 2009 23:47 4130 18
  • #1 26 Mar 2009 23:47
    Xpander
    Poziom 10  

    Witam!

    Popsuł mi się monitor NEC LCD 1701,
    a konkretnie kiedy go włączam nic na nim nie widać.
    Silnie oświetlając go lampką biurkową, jestem w stanie
    dopatrzyć się obrazu.

    Wnioskuję więc że popsuło się podświetlenie matrycy.
    Co poza świetlówką mogło się w nim popsuć ?

    Czy ktos ma jakies doświadczenia z tym modelem?

    Pozdrawiam i z gory dziękuję za pomoc.

    0 18
  • Sklep HeluKabel
  • Pomocny post
    #2 26 Mar 2009 23:53
    matisblu
    Poziom 18  

    Witam!
    Uszkodzone mogą być transformatory inwertera, kondensatory, tranzystory, bezpiecznik. Proszę wrzucić zdjęcie, może znajdę cały taki zasilacz.

    0
  • #3 27 Mar 2009 17:57
    Xpander
    Poziom 10  

    Witam,

    rozkręciłem dzisiaj monitor, zmierzyłem napięcia w kilku punktach
    i zrobiłem zdjęcia.

    Zdjecie 1
    NEC 1701 - brak podświetlenia

    Nie widać żadnych spuchniętych kondensatorów, ani uszkodzonych
    mechanicznie elementów.

    Napięcia na płycie zasilania.
    Po włączeniu zasilania, zapala się żółta lampka na 2 sek po czym zmienia
    kolor na pomaranczowy. Przez te 2 sek na linii Von pojawia sie napiecie
    2,7V po czym spada do 0. Napięcie Vcc doprowadzane do plytki inwertera
    jak i plytki elektroniki sterującej wynosi 19,8V (na PCB pisze +15V)
    Napięcie Vbri wynosi 2,7V.

    Napięcia na płycie inwertera.
    Na wejściu łączówki napięcia tak jak na płycie zasilającej.
    Na wyjściu (wysokie napięcie - ile V tu powinno być?) wynosi 0V
    (mierzone pomiędzy przewodami w 2 pinowym wyjsciu).

    Czy jest to uszkodzony inwerter? Wczoraj monitor "zaskoczył" i przez 15 sek dawał normalny obraz po czym sytuacja wróciła do normy.
    Dlatego przypuszczam że swietlowki musza byc sprawne.

    Oznaczenia inwertera:
    T15I008.01 AMBIT REV0

    Wszelkie sugestie mile widziane - pierwszy raz widze monitor LCD od srodka :D

    0
  • Sklep HeluKabel
  • Pomocny post
    #4 27 Mar 2009 23:31
    matisblu
    Poziom 18  

    Witam!
    Zaznaczyłem na żółto elementy do sprawdzenia najlepiej miernikiem indukcyjności czy nie mają zwarć między zwojowych. Na niebiesko kondensatory do wymiany-profilaktycznie bo na płycie zasilacza chyba jest przegrzany laminat na płytce inwertera małe elektrolity mogły wyschnąć, kwadratowe mogą nie pracować poprawnie pod napięciem. Tranzystory (te z trzema nóżkami) sprawdzić na zwarcie. Przyjrzeć się dokładnie obu płytkom pod kątem zimnych lutów zwłaszcza okolice transformatorów.
    NEC 1701 - brak podświetlenia
    Powodzenia!

    0
  • #5 29 Mar 2009 21:05
    Xpander
    Poziom 10  

    Witam,

    Chwilowo nie posiadam miernika indukcyjności (będę
    mieć w tygodniu).

    zmierzyłem jednak uzwojenia omomierzem,
    aby wykluczyć ewentualne przerwy - nie ma takowych.
    Zimnych lutów nie znalazlem. Kondensatory wygladaja ok
    (powinny spuchnąć raczej - maja takie krzyzowe naciecia)
    ale wymienie je na wszelki wypadek. Zamierzam też wymienić włącznik.
    Zaznaczone 2 tranzystory nie sa przebite (zwarte)

    Dorwałem schematy elektryczne tego monitora
    wrzucam jakby ktoś też poszukiwał. Książka serwisowa jest
    niestety niedostępna na google - skrobnąłem mail do producenta.

    Ciezko o czesci zamienne - mialem nadzieje dostac jakis rozbity monitor
    na allegro z dobra elektronika ale posucha - chyba malo popularny w Polsce
    model

    Bede opisywal na biezaco postepy w naprawie. Wszelkie sugestie mile widziane
    Pozdrawiam.

    0
  • Pomocny post
    #6 30 Mar 2009 23:40
    L0bo
    Poziom 26  

    Ten inwerter, to inwerter montowany w monitorach "Chi Mei" przed około 2-3 latami. Z naszych doświadczeń wynika, że na ogół padały trafka WN. Oczywiście wcześniej opisane usterki też się zdarzały.W sumie, z tego co pamiętam, było bodajże 6 wersji. Zwróć uwagę, że wejście sterowania inwerterem jest 6-pinowe. W znakomitej większości przypadków inwertery te są zamienne. Producenci nie będą podkładać sobie nóg. Jeśli potrzebujesz dokładniejszych informacji, części zamiennych lub zbliżonego inwertera, daj znać na PW.

    Edit:

    Sami nie zawsze byliśmy się w stanie połapać, w tych wszystkich wersjach, które do nas trafiały. Faktem jest, że dużo było w monitorach OEM, elementów i części składowych z całkiem innych. Potwierdza to tylko tezę o nie podkładaniu sobie nóg przez producentów.

    0
  • Pomocny post
    #7 31 Mar 2009 08:22
    szatz
    Poziom 25  

    Z mojej praktyki wynika że po pierwsze:
    -zazwyczaj pada jedno trafko inwertera a nie dwa jednocześnie , więc jeśli nie potrafisz zmierzyć miernikiem które ( bo rezystancje są zbliżone ) to myślę że podświetlenie powinno wskoczyć przy włączaniu przynajmniej na 1-2sek zanim zadziała zabezpieczenie które wyłączy je całkowicie.
    Po drugie :
    - inwertery zazwyczaj ulegają awarii z dwóch prostych przyczyn , zimne luty i wyschnięte elektrolity, inne uszkodzenia są pochodną tych pierwszych.
    Skoro w twoim przypadku podświetlenie potrafiło działać przez 15 sek to zacznij od bardzo dokładnego przelutowania wszystkich połączeń na płytce inwertera. Jeśli to niepomoźe sprawdź czy napięcie pojawia się na wyjściach 8 nóżkowych tranzystorów polowych - one załączaja napiecie na trafka na schemacie Q3A

    0
  • #8 04 Kwi 2009 13:55
    Xpander
    Poziom 10  

    Witam,

    wylutowałem zaznaczone elementy.
    Zmierzyłem ich wartości (miernik UT-70A),
    kondensatory miały wszystkie pojemności ok.

    Jesli chodzi o 2 trafo wysokiego napięcia na płytce inwertera,
    to zastanawiają mnie małe indukcyjności 3 uzwojeń pierwotnych (w zasadzie zero). Zastanawiam się gdzie można kupić takie trafo. Jedyne oznaczenia jakie znalazłem na nich to 22.0384 11 310D ale google nie przyznaje się do takich częsci. Wyniki pomiarów uzwojeń zamieszczam w tabelce.


    Jednocześnie rozebrałem matryce (okazało się że producent to LG) - świetlówki mają ciemne cienie
    przy swoich końcach (załączam foto).
    Jak można sprawdzić czy są one sprawne? rozumiem że trzeba na nie podać
    wysokie napięcie, ale jakie?

    0
  • Pomocny post
    #9 05 Kwi 2009 12:44
    L0bo
    Poziom 26  

    Podaj długość świetlówek, bywały różnice.
    Jutro poszukam.

    0
  • #10 05 Kwi 2009 13:37
    Xpander
    Poziom 10  

    czyli świetlówki raczej spalone?

    Są 2 listwy, po 2 świetlowki w każdej,

    wymiary listwy: 355x9x7 mm

    0
  • #11 05 Kwi 2009 14:47
    L0bo
    Poziom 26  

    Czyli długość świetlówki 35,5 cm.
    Jutro dopatrzę, czy coś takiego mam na stanie.
    BTW, masz możliwość regulacji ± 2 mm?
    Jeśli tak, to możliwe, że uda się dobrać bez większych problemów

    0
  • #12 06 Kwi 2009 09:57
    Xpander
    Poziom 10  

    355 to raczej maksymalna długość jak się zmieści do obudowy monitora.
    Będziesz dobierał same świetłowki (rurki) czy całą listwę?

    0
  • Pomocny post
    #13 06 Kwi 2009 19:34
    L0bo
    Poziom 26  

    Co się uda.

    0
  • #14 07 Kwi 2009 09:30
    szatz
    Poziom 25  

    Świetlówki rzeczywiście widać że są mocno zmęczone - dobrze byłoby podmienić . Może ktoś z większym doświadczeniem niech się wypowie czy przy takim stanie mają jeszcze prawo świecić - swoja drogą ciekawe jaka jest praktyczna żywotność świetlówek ( osobiście nie spotkałem się z gwarancja na monitor lub TV dłuższa niż 3 lata ciągłego świecenia ) ?
    Co do trafek to po stronie pierwotnej maja być takie małe rezystancje.

    0
  • Pomocny post
    #15 07 Kwi 2009 15:58
    L0bo
    Poziom 26  

    MTBF dla świetlówek wynosi od 5000 do 10000 godzin i zależne jest to od producenta.
    Odpowiada to od około 2 do 5 lat świecenia przez około 8 godzin dziennie.
    Bywały i takie, które potrafiły paść po tysiącu.
    Na wygląd, to chyba dożyły swoich dni.

    0
  • #16 10 Kwi 2009 19:17
    Xpander
    Poziom 10  

    wielkie dzięki L0bo
    za paczkę :D
    Teraz powinienem coś dobrać.

    Czy możesz mi powiedzieć z jakiego monitora
    pochodzą te zielone PCB luzem? (plytki skalera)

    0
  • Pomocny post
    #17 13 Kwi 2009 18:43
    L0bo
    Poziom 26  

    Najczęściej można je spotkać w monitorach "Chi Mei".
    Można spotkać je także w "Samsungach", "Tovito", "AUO" i różnych dziwnych.
    Jak widać, moduły są mocno wymienne.
    Spora część tych płyt jest OK.
    Po prostu zostały po naprawach, utylizacji itp

    0
  • #18 14 Kwi 2009 14:02
    Xpander
    Poziom 10  

    szczerze mówiąć tylko jedna z nich działa,
    ale w zupełności mi to wystarcza.

    co ciekawe, moduły te nie dają takiej jakości obrazu, jaką
    miałem na oryginalnym skalerze w moim nec-u.
    Obraz wydaje się lekko rozmyty - szczególnie widać to w przypadku
    czcionek. Prawdopodobnie te płytki tak mają - podobny efekt mam w pracy
    gdzie są monitory LCD DELL (i oryginalna elektronika).

    Za to inwerterów jest sprawnych conajmniej 5. Mysle wieć że bez
    problemu naprawię tego NEC-a.

    0
  • #19 15 Kwi 2009 18:40
    Xpander
    Poziom 10  

    Witam,

    dzisiaj usiadłem do elektroniki i przelutowałem wszystkie elementy
    nie-SMD na płytce inwertera oraz wszystkie elektrolity.

    Monitor pięknie działa. Rozmycie obrazu kwestią chinskiego kabla.
    Ponieważ wciągnąłem się w temat, pogrzebie w tych monitorkach
    co mi wysłaleś - moze z nich tez cos będzie.

    Temat do zamnkięcia, wielkie podziękowania dla L0bo :D

    0