Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd explorera na systemie Vista Home Premium

27 Mar 2009 11:58 1566 2
  • Poziom 2  
    Witam!

    Mam taki problem: po nieporozumieniu moim i Winrara, zawieszeniu się Explorera i użyciu opcji "restart aplikacji", a następnie zrestartowaniu komputera (jeszcze działał, choć bardzo zamulał), nastąpiła rzecz następująca: Vista normalnie odpala, do logowania użytkownika jest wszystko OK, ale kiedy przychodzi do wczytywania pulpitu, zaczynają się schody.
    Wczytuje tylko ten pasek boczny, z zegarkiem i notatnikiem, oraz pasek zadań, który jednak nie reaguje (po najechaniu na niego kursorem pokazuje klepsydrę). Pulpit czarny, bez żadnych ikon, ani tapety, kursor się przemieszcza. Po odpaleniu Menadżera zadań (normalnie działa) można uruchomić okno eksplorera po użyciu opcji "uruchom" i wyłączeniu w procesach jednego z dublujących się "explorer.exe" - znika pasek zadań, pojawia się okno z folderami, można nawigować po całym komputerze, programy działają (piszę z tego komputera), jednak nie ma paska ani pulpitu.
    Vista jest oryginalna, nie mam jednak partycji do przywracania systemu. Mam płytkę z wersją Visty (płyta nagrywana), która przy poprzednim poważnym kryzysie systemu (nie uruchamiał się w ogóle), postawiła go na nogi za pomocą opcji "napraw". Teraz jest jednak z tym problem, ponieważ laptop ma uszkodzony napęd - nie czyta tej płyty w ogóle, nie mogę więc odpalić tego naprawiania.

    Skanowanie HiJackiem wg mnie nie wykazało nic ciekawego.

    Ma ktoś jakiś pomysł? Wolałabym uniknąć formata systemu ze względu na tą niedziałającą płytę i wizję kombinowania z instalacją. Mam co prawda zewnętrzny dysk USB, ale nie chce czytać go jako boota (zmieniłam w BIOSIE ustawienia).

    Ktoś może pomóc? Będę wdzięczna. Pozdrawiam:)
  • Poziom 30  
    Czy masz zainstalowaną poprawkę Service Pack1?
    Jeżeli tak, to niestety tylko reinstall :cry: .

    Pozdrawiam
  • Poziom 2  
    tak, jest to wersja z SP1.

    Ech, tego się obawiałam, że czeka mnie format. Ech, ech...

    Ale mimo to, dzięki za pomoc :)