Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz charczy i nie ma czystego basu

Mateusz Bujak 24 Wrz 2007 21:23 18003 80
  • #31 24 Wrz 2007 21:23
    Reefox
    Poziom 12  

    Przepraszam a mógłbyś troche konkretniej bo już wypalilem na tym wzmacniaczu troche tranzystorków :!: To T505 to co tam zamontować mam :?: no i obok tej końcówki BD912 co dać :?:

  • TermoPasty.pl
  • #32 24 Wrz 2007 21:40
    Wojtek(KeFir)
    Poziom 41  

    Dobra więc tak..

    T505- BC211 nawet jest miejsce na płytce żeby taki wstawić. te 2 czarne po jego prawej i lewej to para różnicowa.. możesz zostawić jak jest albo dać BC556

    na płytce ograniczenia, czyli tej brązowej możesz dać BC 107 i BC177 ale tym się na końcu zajmij, bo wzmacniacz będzie działał w ogule bez nich.

    teraz co do samej końcówki. Musisz dość cobie miernikiem, jak wstawić polaryzacje.. przy czym tranzystor PNP jest sterowany tez przez PNP i NPN przez NPN więc

    BD911 jest sterowany przez BD139 a BD912 przez BD140,

    tranzystor NPN siedzi na dodatniej szynie zasilającej. jak je wsadzić to już sam musisz dojść, bo nie mam schematu a KTB2 ma błąd i mi zdechł.. :/

  • #33 24 Wrz 2007 21:54
    tomek1guz
    Poziom 20  

    Według schematu do wzmacniacza WS-442 to jest tak : T505 - BD139 ; T509 - BD139 ; T511 - BD140 ; T513 - 2N6488 = BD911 ; T515 - 2N6491 = BD912. Sprzęcik musi zagrac. Najlepiej żebyś przed zamontowaniem samych tranzystorów końcowych (T513,515) sprawdził napięcia na bazach tranzystorów sterujących (T509,511) muszą byc odpowiednio około 1,2V ; -1,2V.Wtedy lutuj dobrze końcówę i nic nie ma prawa się skopcic.Na Twoim miejscu wywaliłbym te zabezpieczenia i wstawił bezpieczniki (jest na nie miejsce). Mniej problemów a i wzmacniacz będzie lepiej pracował. Zrobiłem tak u siebie i nie żałuję. Pozdrawiam

  • #34 24 Wrz 2007 22:31
    Reefox
    Poziom 12  

    OK :D właśnie na taką odpowiedz czekałem, jutro pujde dokupić tranzystorów i działam dalem,chciałbym już zakończyć tą niekończącą się naprawę pozornie łatwej usterki :!:

  • #35 24 Wrz 2007 22:44
    pikarel
    Poziom 31  

    Pobierz schemat, umieściłem go na DVHK:
    http://upload.dvhk.pl/content.php?id=83928
    Opisane są wszystkie elementy.

    Podczas naprawy układu o bezpośrednim połączeniu (galwanicznym) elementów półprzewodnikowych -
    takim jest wzmacniacz mocy audio - nalezy wlutować wszystkie takie elementy.
    Jedynym wyjatkiem są tranzystory mocy sterowane z poprzedzającej je pary komplementarnej, które w trakcie uruchomienia moga zostać niepodłączone.

  • #36 24 Wrz 2007 22:54
    Reefox
    Poziom 12  

    pikarel tzn. jak bende po jednym wlutowywał i włanczał żeby sprawdzić czy nic się nie pali to bedzie sie paliło bo muszą być wlutowane wszystkie jednocześnie z wyjątkiem końcówek :?: dobrze to rozumiem bo sam nie wiem :?: i dzięki za schemat :idea:

  • #37 24 Wrz 2007 23:18
    pikarel
    Poziom 31  

    Tak, należy wlutować WSZYSTKIE sprawne elementy (bez tranzystorów mocy),
    - rezystory, diody, kondensatory również - i dopiero wtedy załączyć zasilanie.
    Nie mozna inaczej, sprzeżenia stałoprądowe tego wymagają.

    Dziękuje za punkty :)

  • #38 24 Wrz 2007 23:22
    Reefox
    Poziom 12  

    to pewnie przez ten błąd na począku swieciły mi rezystory i inne cuda. OK
    kupie nowe tranzystory wlutuje jak nalezy zgodnie ze schematem i logika pnp i npn jeżeli sie spali to sobie odpuszcze i zakoncze tą naprawe !

  • #39 25 Wrz 2007 12:43
    tomek1guz
    Poziom 20  

    pikarel napisał:


    Dziękuje za punkty :)


    Ja również :)

  • TermoPasty.pl
  • #40 26 Wrz 2007 00:06
    Reefox
    Poziom 12  

    Ostatnie pytanie zanim podłącze zasilanie i moja praca znowu pujdzie na marne :!: wlutowalem wszystkie tranzystory zgodnie ze schematem i nie ma juz zadnych zwarc lecz w zabezpieczeniu pradowym nie wlutowalem 1 zenerki tranzystorow bc308 i bc238 czy bez tych 3 elementow w zabezpieczenu pradowym zasilacz sie włączy i nie zacznie sie palić :?: :?: :?:

  • #41 26 Wrz 2007 08:59
    BIZON1301
    Poziom 15  

    No chłopie bez schematu przy tym koglu moglu to ty nic nie zdziałasz.
    Puść mi na pw swój email to prześlę ci pełny schemacik.
    A zamiast BD911 i BD912 kup sobie 2N6488 i 2N6491 lepiej się sprawują oraz te rezystory drutowe wymień na ceramiczne 0,47om/5W w obu końcówkach. Jak chcesz to można jeszcze dorobić zabezpieczenie głośników bo masz miejsce na płytce.:D

    Dodano po 13 [minuty]:

    Musisz zmontowć całość inaczej twoja praca pójdzie na marne chyba że odłączysz tą płytkę od końcówki ale bym nie ryzykował. Te diody to nie zenerki tylko przełączające BAYP94 lub 95.

    Dodano po 1 [minuty]:

    A bym zapomniał wyreguluj prąd spoczynkowy.

  • #42 26 Wrz 2007 10:06
    Reefox
    Poziom 12  

    BIZON1301 : No chłopie schemat to już wczesniej dostałem od pikarel koncowki BD911 i BD912 zostana takie bo juz kupilem,co do tej zenerki to fakt pomylilem sie , a 2N6488 i 2N6491 mam zamontowane w prawym kanale i nie czuje zeby lepiej grały może jakieś znikome różnice są , rezystory to przydałoby się wymienić tak jak mowisz bo te już mocno wypalone ale mysle że jak ma zadziałać to i na nich zadziała bo i tak już poniosłem spore koszty na tranzystorach które montuje 3raz ale teraz z ostrożnością i DZIEKUJĘ za ostrzeżenie bo już miałem odpalać bez zabezpieczenia :!:

    o ile się nie myle to mój e-mail to w profilu jest podany
    pzdr :!:

  • #43 26 Wrz 2007 16:03
    Wojtek(KeFir)
    Poziom 41  

    No ja już to widzę, "z ostrożnością" jak uruchamiasz wzmacniacz bez połowy elementów..

    Muszą być wszystkie!!!! inaczej pójdzie dym..

    więc lepiej wstaw wszystkie oporniki i tranzystory.. i daj fotke na forum, jak poprzednio.

  • #44 26 Wrz 2007 18:28
    altus1
    Poziom 18  

    Witam

    Przede wszystkim trzeba pamiętać o tym aby sprawdzić wszystkie półprzewodniki w spalonej końcówce mocy.Oprócz spalonych tranzystorów końcowych bardzo często uszkodzeniu ulegają inne tranzystory.
    T501- BC 307(pnp), T503-BC 307(pnp)- jest to wzmacniacz różnicowy(współczesny zamiennik BC 307 to BC 557)
    D 501 -dioda zenera na napięcie 8,2V-stabilizator napięcia zasilającego wzmacniacz różnicowy.
    T 505- BD 139 (npn) -wzmacniacz napięciowy
    Pozostałe tranzystory znajdują się na radiatorze i są to:
    T 507- BD 135 (npn) - odpowiedzialny jest za stabilizacje prądu spoczynkowego.
    T 509 - BD 139 (npn)
    T 513 2N6488 (npn) zamiennik BD 911
    T 511-BD 140 (pnp)
    T 515-2N6491(pnp) zamiennik BD 912
    Powyższe tranzystory wchodzą w skład wzmacniacza prądowego końcówki mocy.

    UWAGA!
    Tranzystory umieszczone na radiatorach muszą być odizolowane galwanicznie od niego. W tym celu stosuje się podkładki mikowe pod każdy tranzystor... Dodatkowo pod BD 911 i BD 912 na śruby mocujące tranzystory umieszczamy podkładki plastykowe.Tak aby łepek śruby odizolować od metalowej obudowy tranzystora. Podkładki mikowe najlepiej posmarować pastą silikonową przewodzącą ciepło. Pod BDxxx nie trzeba stosować podkładek na śruby bo mają plastykową obudowę..tam stosujemy tylko podkładki mikowe.
    Tak przykręcone tranzystory należy sprawdzić czy napewno są odizolowane od radiatora!! Tranzystory jeszcze nie wlutowujemy (wszystkie nózki w powietrzu). Sprawdzamy miernikiem każdy tranzystor osobno. Miernik ustawiany jako omomierz i sprawdzamy:czy środkowe nogi (jest to kolektor, który jest połączony z metalową obudową tranzystora) tranzystorów nie mają zwarcia z radiatorem... jeśli nie ma przejścia to znaczy,że wszystko jest OK! Lutujemy tranzystory do odpowiednich pinów na płycie głównej.

    Jeśli chodzi o te małe płytki na radiatorach-jest to zabezpieczenie wzmacniacz mocy przed spaleniem w przypadku zwarcia wyjścia wzmacniacza. W praktyce zabezpieczenie to wprowadza znaczne zniekształcenia przy głośniejszym słuchaniu. Płytki te śmiało możesz usunąć odlutowując wszystkie przewody łączące je z płytą główną.
    Jeśli chcesz je zostawic (co odradzam) to sprawdź na niej:
    T801-BC 238 (npn) odpowiednik współczesny BC 547
    T802 BC 308 (pnp) odpowiednik współczesny BC 557
    D801,802,803,804 -BAYP 94

    Warto wymienić:
    - kondensator w zasilaczu C511/512- 2x4700uF,/
    -rezystory emiterowe (drutowe) jeśli są spalone- na ceramiczne 5W 0,47Ohm
    posprawdzać kondensatory elektrolityczne w końcówce mocy..mogą być zwarte..C 507-47uF/25V, C501-4,7uF/25V, C505-100uF/25V, C515-220uF/63V
    Po uruchomieniu wzmacniacza sprawdź prąd spoczynkowy tranzystorów mocy.
    Wszystkie oznaczenia elementów odnoszą się do kanału Lewego.
    Przed włączeniem do sieci wszystko dobrze sprawdź..czy nie zrobiłeś gdzieś zwarcia!!!
    Myślę,że teraz powinno się udać.

    Pozdrawiam

  • #46 26 Wrz 2007 21:55
    Reefox
    Poziom 12  

    altus1 : Ślicznie dziękuję za weykład,co do niektórych spraw to nie jestem taki ciemny no ale opis jest staranny i to się liczy :idea:
    Hmm a więc wlutowałem już wszystko, dziś dokupiłem te tranzystory do zabezpieczenia BC548 i BC558 tylko nie było tych diod przelaczających BAYP 94 ani BAYP95 w sklepie powiedziano mi ze 1n4148 to zamiennik ale nie jestem pewien :?: jak zakończe dzieło wstawie fotke :idea: no i oczywiście jak już się spali to też wystawie fotke,strace już cierpliwość i zamkne post o ile autor nie ma nic przeciwko :!: pzdr for all :!:

  • #47 27 Wrz 2007 11:24
    Reefox
    Poziom 12  

    OK :D Gotowe oto zdjecie po zmontowaniu wszystkiego od nowa i przed włączeniem do sieci,ze wzgledu na brak diody BAYP94 zrezygnowalem z zabezpieczenia pradowego na 2 zdjęciu widać już gotowca czekającego na podłączenie zasilania :!: Pytanie czy zadymi czy nie :?: przepatrzylem wszystkie elementy nie ma zadnych zwarc wiec jest szansa ze zagra, wystarczy mi juz aby zagral i nawet jak nadal bedzie charczal to i tak bende szczesliwy ze sie juz nie pali :D

    wzmacniacz charczy i nie ma czystego basu

    wzmacniacz charczy i nie ma czystego basu

  • #48 27 Wrz 2007 12:33
    Wojtek(KeFir)
    Poziom 41  

    OCZYWIŚCIE, ze zadymi! oporniki te ceramiczne miały być 0,47Ohma a nie 47Ohmów!!! to raz.. ten tranzystor na dole pomiędzy tymi 2 małymi jest ŹLE wlutowany masz pojarane oporniki których nie wymieniłeś,

    czy tanzystory sterujące są odizolowane od radiatora? specjalna podkładką???

    z siebie robisz debila czy z nas?

  • #49 27 Wrz 2007 13:41
    Reefox
    Poziom 12  

    :!: debila to ty ze mnie nie rob bo karzdy moze sie pomylić :!: tranzystory od radiatora odizolowane rezystory do wymiany a tranzystor na dole [o BD139 zapewne chodzi] jest dobrze wlutowany po lewej emiter na środku colektor a po prawej baza wiec co jest zle :?: nie po to dałem fotki żebyś mnie do debila porownywal tylko po to ze robie to po nocach wiec czasem moge popełnic błąd i prosze innych o sprawdzenie .

    Jeszcze nie włączyłem go do sieci a już robi sie gorąco.

  • #50 27 Wrz 2007 14:11
    Kozzi2
    Poziom 20  

    Witam
    Z rezystorami R539 i R541 to rzeczywiście się pomylileś (pomijam pozostawienie spalonych rezystorów obok) ponieważ powinieneś wstawić tam 0,47 Ohm 5W, a nie tak jak wstawiłeś 47ohm 5W. Tranzystor wygląda mi na dobrze wlutowany więc o co chodzi koledze Wojtek(KeFir) :?:

    Pozdrawiam

  • #51 27 Wrz 2007 14:21
    Wojtek(KeFir)
    Poziom 41  

    a no faktycznie, tranzystor jest ok

  • #52 27 Wrz 2007 16:59
    Reefox
    Poziom 12  

    Poprawiłem błędy R539,R541, R537-100ohm,R535-100ohm,R527-47ohm, czy Wojtek(KeFir) nadal uwarza ze robie z siebie lub innych debila? Ponawiam pytanie czy zadymi czy nie?Poniżej fota do analizy, myśle że już czas podłączyć zasilanie :idea:
    [odnośnie tranzystorów są odizolowane od radiatora przed lutowaniem sprawdziłem miernikiem,na drógim kanale jest zastosowana ta sama metoda izolacji i gra znakomicie]

    wzmacniacz charczy i nie ma czystego basu

  • #53 27 Wrz 2007 17:13
    tomek1guz
    Poziom 20  

    Moim zdaniem powinno ruszyc, sprawdź na wszelki wypadek czy nigdzie nie ma zwarc kolektora w tranzystorach do masy. Jeśli nie będzie to możesz odpalic, najlepiej tylko na chwile. Pozdrawiam i życzę powodzenia ;)

  • #54 27 Wrz 2007 17:42
    Wojtek(KeFir)
    Poziom 41  

    powinien zadziałać.. na przyszłość, elementy lutujemy do płytki a nie do nóżek po starych...

    BTW: przeprosin oczekujesz??

  • #55 27 Wrz 2007 17:46
    Reefox
    Poziom 12  

    OK :D Włączyłem migneły zielone diody na obu kanałach nic więcej się nie świeci żadna kontrolka może tak ma i być, sprawdziłem nic się nie grzeje ani nie dymi nie pali :D to już chyba czas wlutować końcówki,tylko co z tymi napieciami spoczynkowymi :?:

    OK!juz mi przeszło nie oczekuje przeprosin,nie chcialo mi sie rozkrecac calosci bo zajeloby mi to sporo czasu wiec poszedlem na łatwizne:)

  • #56 27 Wrz 2007 18:14
    Wojtek(KeFir)
    Poziom 41  

    nie napięciami tylko prądami.. a tak właściwie to chodzi o prąd który pobiera wzmacniacz z zasilacza gdy nic nie gra... a więc, połączasz głośnik, wejście zwierasz do masy, i mierzysz prąd który ciągnie wzmacniacz na dodatniej szynie (na ujemnej powinien być taki sam) i powinien od wynosić coś koło 25mA.

  • #57 27 Wrz 2007 18:14
    tomek1guz
    Poziom 20  

    Najpierw zanim wlutujesz tr. końcowe sprawdź napięcia na bazach tranzystorów sterujących względem masy. Powinny byc około 1,2V i -1,2V.

  • #58 27 Wrz 2007 18:25
    altus1
    Poziom 18  

    Witam

    Widze,że jest już bliżej końca niż poczatku..brawo.

    Prąd spoczynkowy- jest to prąd jaki płynie przez tranzystory końcowe w stanie spoczynku wzmacniacza. W przypadku tego wzmacniacza wynosi 20-30mA. Zmierzymy go korzystając z metody pośredniej mierząc napięcie na rezystorach emiterowych. Zgodnie z prawem Ohma I=U/R aby uzyskać prąd 20-30mA napięcie na rezystorach emiterowych powinno wynosić ok 13mV
    Mierzymy je na kołkach K60 i K65 (okrągłe), a ustawiamy potencjometrem montażowym R523 ( dla Kanału Lewego )
    K81 i K86, ustawiamy R524 (dla kanału Prawego )

    Zbyt mały prąd spoczynkowy wywołuje słyszalne zniekształcenia przy małych głośnościach., a zbyt duży powoduje silne grzanie radiatorów w stanie spoczynku co może doprowadzić do lawinowego wzrostu płynącego prądu i spaleniu końcówki mocy.

    Przy dobrze ustawionym prądzie spoczynkowym radiatory w stanie spoczynku powinny mieć temperaturę pokojową .

    Prąd spoczynkowy mierzymy przy odłączonych zestawach głośnikowych i po ok 10 -20 sek od włączenia wzmacniacza. bez sygnału wejściowego.


    Pozdrawiam

  • #59 27 Wrz 2007 19:27
    Reefox
    Poziom 12  

    Zmierzyłem napięcia na bazach tranzystorów sterujących względem masy na bd140 -1.16V na bd139 1.15V to teraz wlutuje końcowki mocy i biore się za pomiar prądu spoczynkowego :D

    Dodano po 52 [minuty]:

    Hmm jak mierze napięcie na rezystorach emiterowych sposobem altus1 to wynosi 5.5mV moze to przez to ze nie podłączyłem glosników? zmierze na prawym kanale i porównam:idea: juz na prawym jest 7.8mV ale prawego nie dotykałem bo grał idealnie wiec może wystarczy w lewym podnieść do 7.8mV :?:

  • #60 27 Wrz 2007 20:28
    Wojtek(KeFir)
    Poziom 41  

    Generalnie to ja bym dał te 20mA.. nigdy nie wiesz, czy nie zagra lepiej, a jak będzie sie robić gorąco, to możesz zawsze wrócić do tych 7,5