Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KV-X2521M brak obrazu oraz przecięta zworka

28 Mar 2009 21:37 1861 6
  • Poziom 14  
    Witam

    Mam problem z TV sony KV-X2521M a mianowicie trafił do mnie on i okazało się że nie ma obrazu podczas oglądania dokładnie płyki w poszukiwaniu zimnych lutów (co w sony się zdarza prawie zawsze i wszędzie ) natrafiłem na przeciętą zworkę i moje pytanie czy ona ma być przecięta czy może ktoś to zrobił ( nie jestem pewien czy tv był wcześniej naprawiany czy też nie ) Zamieszczam zdjęcie wraz z zaznaczoną zworką.


    Zaznaczam że WN jest , +200V , żarzenie , zwiększenie napięcia na G2 powoduje zrobienie się szarego kineskopu oraz linie powrotów .


    Zdjęcia poprawiam

    Jednak na razie to kwestia o tę zworkę się rozchodzi

    Sony KV-X2521M brak obrazu oraz przecięta zworka
    Sony KV-X2521M brak obrazu oraz przecięta zworka

    Załączniki usunięte. Proszę zapoznać się z https://www.elektroda.pl/rtvforum/topic1001052.html pkt. 6 i zamieścić ponownie, poprawnie. [@mirex]
  • Specjalista od sprzętów RTV
    Tak musi być - przecięta.
  • Poziom 14  
    Jeśli jest to chassis AE1 czego pewny nie jestem to ze schematu wychodzi że ma być ta zwora na zdjęciu zaznaczyłem miejsce występowania tej zwory owalem Sony KV-X2521M brak obrazu oraz przecięta zworka
  • Specjalista od sprzętów RTV
    Chassis to na pewno AE-1, zwora musi być przecięta bo jest zainstalowany TXT.
  • Poziom 14  
    No więc obraz przywróciłem ale nie całkiem tzn całe menu jego itp jest jednak jak podepnę antenę to mam czarny ekran , a bez anteny mam mrówki jakieś sugestie dalej?

    Problem rozwiązany TV działa zamykam temat .
  • Specjalista od sprzętów RTV
    Sprawdź jaki obraz masz po "niskiej"
  • Poziom 14  
    Problem rozwiązany TV działa zamykam temat .