Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ricoh FT4015 - jasna góra i dół kopii

clip7 30 Mar 2009 20:57 1272 10
  • #1 30 Mar 2009 20:57
    clip7
    Poziom 23  

    Witam.
    Zawsze wstawiałem bębny i listwy oryginalne, tym razem postanowiłem zaoszczędzić i wstawilem nieoryginalny (bordowy) bęben i listwę. Prócz tego wymieniłem elektrody i siatkę i generalnie cay przegląd w maszynie.
    Kopia jest jakby podzielona na 3 równe części, wzdłuż przejścia papieru. Górna i dolna część kopii jest po prostu blada a środek jakby przebija drugą stronę oryginału, powstaje jakieś tło. Na starym oryginalnym bębnie nie było takich numerów. Czy nieoryginalne bębny w tych maszynkach sprawują się dobrze?

  • #2 30 Mar 2009 21:39
    cezar80
    Poziom 26  

    Stosuje zamienniki w tych maszynach i wszystko ok. Oczywiście jakość oryginalnego najlepsza ale nic takiego jak opisujesz nie miałem. A przesłonki na halogenie nie masz rozsunięte. Na bębnach katuna w tej maszynie zauważyłem że na kopii A3 trochę kopia blednie (szczególnie na bardzo cienkich liniach)ale nie takimi pasami ale raczej równomiernie.
    A na wałku magnetycznym toner równo się układa (ale jak piszesz że na drugim ok????)

  • #3 30 Mar 2009 23:06
    copyman
    Specjalista - kserokopiarki

    A podstawiłeś na chwilę używany oryginał? Nie chce mi się w to wierzyć... KATUNA stosuję już wiele lat w tych maszynach i nigdy nie było problemu.
    Z przysłonkami to trochę głupio w 4015, bo nie ma regulowanych, tylko odginane. Jak raz źle odegniesz to koniec. Ciężko ustawić prawidłowo. Jakiego zamiennika użyłeś?

    C.

  • #4 31 Mar 2009 08:20
    clip7
    Poziom 23  

    Wnioskuję że było dobrze na oryginalnym, bo przed wymianą nie było takich cudów. Dziś podstawię używany oryginał i sprawdzę dokładnie przysłony i jakiej firmy są te części.

    No i wszystko jasne.
    Wysłuchałem opinii kilku osób i potwierdzili, że katun tak ma. Na 55 tys. oryginalnym bębnie wszystko jest ok a na katunie porażka. Może normalne kopie z oryginałów, które były drukowane na drukarce są ok, ale jak się kseruje np: notatki z zeszytu i czasem jest to niebieski długopis a czasem ołówek to kopia dobra jest tylko na środku a góra i dół bladzizna.
    Nie mówcie tylko, że niebieski długopis i ołówek zawsze wyjdą słabiej, bo to wiem ale na oryginalnym bebnie jest dobre i równomierne krycie nawet dla ołówka i niebieskiego długopisu, które na bębnie katunowskim występuje tylko na środku.
    Gdybym to wiedzał wcześniej byłbym mądrzejszy o te wiedzę.

    Czy ktoś ewentualnie próbował bawić sie jeszcze ładowaniem?

  • #5 18 Lis 2009 19:24
    pgrom
    Poziom 19  

    Witam,
    Odświeżę trochę temat, otóż mam na serwisie taką kopiarkę i problem jak w temacie, kopiarka po konserwacji, lustra czyste na błysk, wymieniony developer, listwa bębna i bęben Katuna. U mnie z resztą było jeszcze gorzej niż u autora posta bo po wymianie bębna tekst napisany niebieskim długopisem nie był w ogóle kopiowany (tylko czarny), jakakolwiek regulacja z poziomu serwisu nie daje efektu. Kiedy trafiłem na ten post zrobiłem jak kolega i założyłem stary bęben i co? Kopia super zaczerniona (niestety stary oryginalny robi paski tak że i tak do wymiany). Ale moje pytanie jest następujące, czy ktoś może rozwiązał już ten problem? Szczerze powiem że jakiś miesiąc temu miałem taką samą kopiarkę, też założyłem bęben Katuna ale tam wszystko było ok.

  • #6 19 Lis 2009 09:17
    bartmw
    Poziom 15  

    Daaawno temu to było ale jeżeli to dobrze pamiętam, jak mieliśmy taki problem to wałek z powrotem wracał do Królika czyli Arbiko. Podobno to wada tych bębnów, coś z masą.

  • #7 19 Lis 2009 10:24
    copyman
    Specjalista - kserokopiarki

    Nawet regulacja światłem pod kodem 48 nic nie dała? Trochę nie chce mi się wierzyć... Ale może trafiłeś na jakiś felerny bęben. Ostatnio 2 Katuny wymieniałem w tych kopiarkach i zero problemu! Co ciekawe - problemy bywały w 4015, natomiast w 4615 już tego nie zauważyłem...

    C.

  • #8 19 Lis 2009 11:50
    pgrom
    Poziom 19  

    No właśnie problem polega na tym że regulacja pod 48 nic nie daje, standard to 140 jak zmniejszam to na automacie jest poprawa ale jak zmienie na ręczną regulację ekspozycji to kopie są za ciemne, prawdopodobnie jak kolega wspomniał muszę reklamować. Dzięki za pomoc.

  • #9 21 Lis 2009 11:44
    clip7
    Poziom 23  

    Panowie.
    Sprawa jest jasna. Katun jest ok, jeśli ktoś nie ma jakiś specjalnych wymagań. Ale kserowanie ołówka albo jakiś faktur z igłówek to już jest problem. Spotkałem się z tym już nie raz. A że klient z reguły kseruje nadrukowany, czarny tekst to nie zwraca uwagi.
    Niedawno znów byłem przy podobnej maszynie. Słabo kserowało faktury, bęben katuna miał 6 tys. Dalszy "zjazd" lampy powodował już rzucanie tła. Podstawiłem oryginalny, używany bęben i różnica była bardzo widoczna.
    Katun słabo "ściaga" na bokach blade teksty i niestety nie pomaga regulacja lampą, bo maszyna zaczyna rzucać tło a jakość się nie poprawia.

  • #10 21 Lis 2009 11:54
    jaro76
    Poziom 12  

    Zamiast Katuna zastosujcie bębny AEG, równie tanie - albo i tańsze od Katuna - a ten problem się nie pojawia. Przeżyłem ten temat z wieloma maszynami ...

    Poza tym bęben AEG w szybszych maszynach nie sieje ... (chodzi o drobne kropki na kopiach w maszynach cyfrowych szczególnie)

  • #11 22 Lis 2009 11:42
    bartmw
    Poziom 15  

    Jak dobrze pamiętam, to później samo Arbiko miało tańszy bęben i nie było z nim żadnych problemów. Nawet kolor był podobny do oryginału.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME