Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq P8733A8 nie świecą świetlówki.

tronic1 31 Mar 2009 16:16 4473 3
  • #1 31 Mar 2009 16:16
    tronic1
    Spec od komputerów

    Handlowa nazwa FP1706X. Świetlówki zapalają się na 2sek. i gasną. Treść obrazu jest. Gdy podłączony sygnał z karty graficznej dioda zielona świeci cały czas, gdy sygnał odłączony po 30sek.przechodzi na amber. Czyli zachowanie prawidłowe. Ściągnąłem schemat od HP L1706, prawie identyczny tylko inwerter zupełnie inny.Nietypowy jakiś. Elektrolity wymieniłem, kondensatory (4szt.) wysokonapięciowe zmierzone. Nie mogę znaleść co to za tranzystory stoją w przetwornicy i ewentualnie czym zamienić. Przetwornica na OZ9938. W załączeniu fotki.
    Compaq P8733A8 nie świecą świetlówki.
    Compaq P8733A8 nie świecą świetlówki.
    Compaq P8733A8 nie świecą świetlówki.

    0 3
  • #2 01 Kwi 2009 10:19
    mareb
    Poziom 15  

    Czy wszystkie świetlówki się zapalają?
    Być może jedna ze świetlówek jest zużyta i nie startuje i taki będzie efekt.

    0
  • #3 01 Kwi 2009 10:47
    tronic1
    Spec od komputerów

    Tego nie wiem. Ekran rozświetla się równomiernie. Ale bez podłączonych świetlówek też przetwornica uruchamia się tylko przy włączeniu, identycznie jak ze świetlówkami. Nie mam innego inwertera żeby sprawdzić świetlówki. A tak nawiasem to pierwszy LCD który rozebrałem. Doświadczenia zero.

    0
  Szukaj w 5mln produktów