Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stary odkurzacz Predom Zelmer- słaba siła ssania

01 Kwi 2009 20:14 27534 38
  • #1 01 Kwi 2009 20:14
    Anonymous
    Użytkownik usunął konto  
  • #2 01 Kwi 2009 20:39
    630176
    Użytkownik usunął konto  
  • #3 01 Kwi 2009 20:48
    Anonymous
    Użytkownik usunął konto  
  • #4 01 Kwi 2009 21:02
    630176
    Użytkownik usunął konto  
  • #5 01 Kwi 2009 21:07
    Anonymous
    Użytkownik usunął konto  
  • #6 01 Kwi 2009 21:27
    Anonymous
    Użytkownik usunął konto  
  • #7 01 Kwi 2009 21:33
    Anonymous
    Użytkownik usunął konto  
  • #8 01 Kwi 2009 21:38
    630176
    Użytkownik usunął konto  
  • #9 01 Kwi 2009 21:40
    Anonymous
    Użytkownik usunął konto  
  • #10 01 Kwi 2009 21:46
    Anonymous
    Użytkownik usunął konto  
  • #11 01 Kwi 2009 22:33
    dzi_dziuś
    Specjalista AGD

    A więc to jest odkurzacz typ 96 produkowany w latach 70. Mam taki schowany i ciągnie bardzo dobrze. Jeżeli silnik działa dobrze i dmucha, można się domyślić, że jest sprawny. Ale co do uszczelnienia sprawa przedstawia się następująco. Otwórz pokrywę worka, od niej powinna odchodzić przedłużka z gumą, która z kolei uszczelnienie pokrywę zakładaną na sam worek. sprawdź czy w dziurze drugiej pokrywy tzn. zakładaną na worek jest odpowiednia moc ssania. Jeżeli tam jest musisz popracować z tą przedłużką i uszczelką. Jeżeli nie ma sprawa może tkwić w źle osadzonym silniku np. z powodu przerzucania na poczcie, należy to sprawdzić. Dodam rysunek serwisowy twego odk. do wglądu.
    pozdrawiam

    Dodano po 6 [minuty]:

    vouala. dalsze opisy mogę podesłać Tobie podesłać na maila
    Mam nadzieję że to coś pomoże.pzdr
    Stary odkurzacz Predom Zelmer- słaba siła ssania

    0
  • #12 01 Kwi 2009 22:50
    Anonymous
    Użytkownik usunął konto  
  • #13 01 Kwi 2009 22:56
    Wróblewski
    Poziom 15  

    Częstą przyczyną jest "utkwienie" czegoś w węży ssawnym
    Pozdrówko

    0
  • #14 02 Kwi 2009 00:03
    dzi_dziuś
    Specjalista AGD

    W takim razie wyjmij silnik z obudowy, włącz go i sprawdź czy ma ciąg na głównym wyjściu. Jeżeli nie do wymiany będą turbinki. Jeżeli jest sprawdź amortyzator dolny.
    pzdr
    ps. Tam były 2 rodzaje silników. typ 300 ze zdjęcia i taki ze sprężyną dociskającą łożysko od strony szczotek.

    0
  • #15 02 Kwi 2009 07:50
    Anonymous
    Użytkownik usunął konto  
  • #16 02 Kwi 2009 08:28
    mczapski
    Poziom 38  

    Ten odkurzacz nie ma prawa cichutko pracować. Oczywiście określenie względne. Sprawa wymaga zbadania. A może ktoś wymienił agregat na znacznie mniejszy niż w oryginale? Istnieje możliwość, że słabo skręcona turbina i wirniki ślizgają się na wale silnika? Generalnie kompetentny przegląd. Całkiem niedawno naprawiałem coś takiego u rodziny i wiem, że zdrowo huczy i całkiem porządnie ciągnie.

    0
  • #17 02 Kwi 2009 14:12
    dzi_dziuś
    Specjalista AGD

    Jak możesz to wklej foto silnika, okaże się chociaż czy to typ oryginalny. A co do ciągu to jak pisałem wcześniej sprawdź jeszcze turbinki.
    pzdr

    0
  • #18 02 Kwi 2009 15:18
    kemot55
    Poziom 30  

    Nie znam się co prawda na odkurzaczach, ale ktoś kiedyś na forum pisał, że nie wolno uruchamiać silnika "bez odkurzacza" czyli bez obciążenia. Podobno się może spalić!. To tylko taka mała uwaga.

    0
  • #19 02 Kwi 2009 15:39
    Anonymous
    Użytkownik usunął konto  
  • #20 02 Kwi 2009 16:02
    dzi_dziuś
    Specjalista AGD

    Silnik w środku jest zmieniony, nieoryginalny ! Nie dziw się, że słabo ciągnie ponieważ ma około 500W i nie jest do końca dopasowany do tej obudowy, chociaż może się wydawać być ok. Jeżeli sam silnik dobrze ciągnie to musisz pracować nad jego dopasowaniem , tak już jest.
    pzdr

    0
  • #21 02 Kwi 2009 16:11
    Anonymous
    Użytkownik usunął konto  
  • #22 02 Kwi 2009 20:39
    Anonymous
    Użytkownik usunął konto  
  • #23 02 Kwi 2009 21:01
    Anonymous
    Użytkownik usunął konto  
  • #24 02 Kwi 2009 21:28
    jacekwozniak
    Poziom 11  

    Witam serdecznie,Przepraszam ale sie dołączę do tematu wyżej wymienionego odkurzacza i prześlę skan silnika z mojego odkurzacza zelmer 96.7 wygląda on identycznie jak ten co jest w temacie ale silnik ma chyba jakiś starszego typu.Chodzi mi o to jakiego typu jest ten silnik i jakie on ma oznaczenie wirnika gdyż potrzebuje zmienić wirnik ale u mnie nigdzie nie pisze jaki to typ a na obudowie silnika nie ma żadnej tabliczki znamionowej wiec jak idę do sklepu to nie mogę wytłumaczyć jaki wirnik chce bo nie mam dokładnego oznaczenia,w miarę możliwości proszę o pomoc bo ten odkurzacz jest mi niezbędny do garażu a tu spalił mi sie wirnik.Może ktoś z forumowiczów będzie akurat miał taki silnik na zbyciu to go chętnie odkupie w całości,a jak nie to może jaki inny typ silnika mogę zastosować zamiast tego silnika oryginalnego Prosze o odpowiedz pozdrawiam.Stary odkurzacz Predom Zelmer- słaba siła ssania

    1
  • #25 02 Kwi 2009 21:59
    Anonymous
    Użytkownik usunął konto  
  • #26 02 Kwi 2009 22:09
    dzi_dziuś
    Specjalista AGD

    Nieprawdopodobne że zelmer jednak robił takie odkurzacze. Wirnik RH 57 dostaniesz na pewno na podanej przez bs'a stronie. Jego zamiennikiem może być silnik 300.

    Mam taki silnik 300 (nowy wirnik, szczotki, łożyska i turbinka) 80zł.

    2
  • #27 02 Kwi 2009 22:51
    jogi1966
    Poziom 18  

    jeżeli masz taki silnik jak na fotce i niema uszkodzonych turbinek ,ma prawidłową prędkość obrotów to sprawdź czy z tyłu gumy mocujące nie zatykają wylotu (te silniki były okej)

    0
  • #28 03 Kwi 2009 13:13
    Anonymous
    Użytkownik usunął konto  
  • #29 03 Kwi 2009 15:20
    ELDOMIK
    Poziom 11  

    Witam.
    W Alfie 54s występuje silnik RH-5500. W odkurzaczach o symbolu 96s7 występuje silnik RH-700. Silnik RH-700 jest dłuższy od RH-5500.

    0
  • #30 03 Kwi 2009 19:35
    Anonymous
    Użytkownik usunął konto