Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miernik panelowy - problem z uruchomieniem

remix1 01 Kwi 2009 21:39 3018 11
  • #1 01 Kwi 2009 21:39
    remix1
    Poziom 18  

    Witam czy posiada ktoś z szanownych kolegów rozmieszczenie elementów na płytce (wraz z ich wartościami !) do miernika z tego tematu:
    Klik.
    Mam już gotową płytkę do niego wraz za zakupionymi elementami jednak co do paru rzeczy mam wątpliwości.
    Dodatkowo wie ktoś jak pozamieniac piny abym mógł do tego panelu zastosowac wyświetlacz MAN 6840
    Oraz układ ten mam zasilic napięciem 5 v DC ?
    Pozdrawiam
    R3mix ~

    0 11
  • #2 02 Kwi 2009 02:47
    Anonymous
    Użytkownik usunął konto  
  • #3 02 Kwi 2009 19:22
    Dar.El
    Poziom 40  

    Witam
    ICL7107 może mierzyć napięcie z którego też jest zasilany jak i odseparowane galwanicznie, ale i tak wtedy trzeba połączyć masy. Nie rozumiem skąd wziął się ten mit o niemożliwości pomiaru napięcia z którego miernik jest zasilany. Nie można na płytce miernika wejścia InLo łączyć z masą, tylko dopiero w miejscu pomiaru.

    0
  • #4 02 Kwi 2009 19:56
    Anonymous
    Użytkownik usunął konto  
  • #5 03 Kwi 2009 20:43
    Dar.El
    Poziom 40  

    Problem w tym że nie tylko autor tego postu będzie go czytał. Nie mogę pozwolić na umieszczanie nieprawidłowych danych na forum, na ICL7107 znam się wystarczająco dobrze. InLo i InHi są wejściami różnicowymi i podłącza się je tam gdzie trzeba a nie do masy cyfrowej a napięcia na nich mogą się zmieniać od -3,5V do 4V względem masy zasilania miernika. Miernik dość często zostaje uszkodzony, gdy jest zasilany odseparowanym napięciem i nie ma połączenia galwanicznego obu mas. Prąd upływu między tymi napięciami potrafi uszkodzić miernik. Oczywiście jeśli ktoś chce zmierzyć napięcie baterii, to tylko zobaczy błędne pływające wskazania, ale z powodu braku upływu nie uszkodzi miernika.

    0
  • #6 06 Kwi 2009 17:40
    remix1
    Poziom 18  

    Dziękuje za wszystkie odpowiedzi.
    Mam pytanie czy prawidłowo rozmieściłem tutaj elementy
    (wzór płytki pochodzi z tego tematu)
    Miernik panelowy - problem z uruchomieniem

    na szczęście w układzie jest przewidziany 7660 dzięki czemu mam generator napięcia ujemnego.

    z pozdrowieniami
    R3mix~

    0
  • #7 06 Kwi 2009 21:27
    Dar.El
    Poziom 40  

    Można pisać i pisać a Wy i tak robicie błędy. Nie łączy się wejścia Lo z masą bezpośrednio na płytce miernika, tylko dopiero w punkcie pomiarowym. Tworzycie w ten sposób pętle masy i do wyniku pomiaru dodaje się spadek napięcia na przewodach zasilających. Jako amperomierz będzie miał duże błędy.

    0
  • #8 06 Kwi 2009 21:48
    remix1
    Poziom 18  

    a czy to jest dobrze jeżeli to miernika będzie osobne zasilanie (przepraszam za pozorną "tępote" ale jeszcze nie pojełem tego wszystkiego :D).

    0
  • #9 07 Kwi 2009 09:06
    Dar.El
    Poziom 40  

    Może być osobne zasilanie, ale jak będą dwa mierniki na tym zasilaniu, to powstanie pętla masy, gdy każdy z nich będzie miał połączenie Lo z masą na płytce. Musi być tylko jedno połączenie obu mas.

    0
  • #10 14 Kwi 2009 21:27
    remix1
    Poziom 18  

    Miernik nie działa o brak jakiejkolwiek reakcji na wyświetlaczu co może byc winne - od czego zacząc pomiary ?
    i czy dobrze to podłaczyłem ?
    Miernik panelowy - problem z uruchomieniem
    Miernik panelowy - problem z uruchomieniem
    Miernik panelowy - problem z uruchomieniem

    0
  • #11 14 Kwi 2009 22:54
    Dar.El
    Poziom 40  

    Jeżeli zastosowałeś wyświetlacze o wspólnej katodzie, to nic nie zobaczysz.

    0
  • #12 14 Kwi 2009 23:06
    remix1
    Poziom 18  

    te są o wspólnej anodzie.
    raz mignoł mi się 1 segment (ostatni) i to było wszystko ;/

    0