Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak iskry Kymco Dink 125

01 Kwi 2009 23:19 4287 5
  • Poziom 2  
    Witam!

    Mam problem z układem zapłonowym w skuterze Kymco Dink 125 2001 rok. 4T (brak iskry).

    1. Sprawdziłem prądnicę w ten sposób że kopiąc przy odłączonym akumulatorze lekką żarzą się światła więc prąd wytwarza.
    2. Sprawdziłem impulsator - wskazania omomierza pokazują około 130 om oporności, a dotykając śrubokrętem do rdzenia okło kilkadziesiąt mV.
    3. Do modułu dociera prąd około 12 V
    4. Do cewki dociera prąd 3.3V a podczas rozruchu kopniakiem wzrasta do 4V
    5 Cewki mam dwie gdyż kupiłem nową i obie mają podobną oporność więc chyba są dobre
    6 Kabel i świeca są ok. tyle że mierząc przewodność przewodu wysokiego napięcia od cewki do fajki nie ma pełnej przewodności (jest pewien opór), ale chyba tak musi być gdyż sprawdzałem kilka innych przewodów również samochodowych i jest tak samo.

    Mam wątpliwości co do modułu - oryginalny pokazuje na wyjsciu do cewki 3,3V i podczas rozruchu nie ma zmian.
    Kupiem nowy pokazuje na wyjsciu do cewki też 3,3V ale przy rozruchu wyrasta do 4V. Nie jestem pewny czy ten modul jest do tego modelu skutera, wyglada tak samo i kostki pasują, ale na aukcji z ktorej kupiem bylo napisane ze do chinskich quadow 4T.

    Nie wiem już co zrobić, nerwy mi puszczają, prosze o pomoc!!!.
    Jakie napiecie powinno docierac do cewki z modulu po włączeniu zapłonu i jakie w chwili impulsu?
  • TermopastyTermopasty
  • Poziom 14  
    Jakbyś miał dalej z tym problemy to się odezwij. Jutro pomierzę to o co pytasz.
  • TermopastyTermopasty
  • Poziom 22  
    Ja stawiam na prądnicę, do ladowania jest inna cewka i dlatego swiatla błyskają ale za zaplon jest odpowiedzialna inna, zazwyczaj w skuterkach i motorkach tak jest.

    ściagnij magneto i sprawdź wszystkie cewki.

    pozdro
  • Poziom 2  
    Od prądnicy wychodzą 4 przewody pewnie jeden masa i reszta prąd. pomierze wszystkie obwody i sprawdzę. Dziękuję za sugestię
  • Poziom 22  
    może nie tyle czy jest prąd tylko najlepiej ściagni magneto i sprawdź rezystancję każdej cewki
  • Poziom 1  
    Mam pytanie bo pan kupił moduł do 4t a ja potrzebuje do 2t odblokowany nie umie znajsc na zadnej stronie na allegro nie ma takiego poniewaz przy 8,5 tys obrotów mi go blokuje Jak byscie wiedzieli gdzie mozna dostrac top prosze o kontakt dziekuje i pozdrawiam :)