Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi chorus Blaupunkt - problem z zapisem pamięci HC705

SPIDER1000 02 Kwi 2009 08:52 1840 3
  • #1 02 Kwi 2009 08:52
    SPIDER1000
    Poziom 9  

    Mam takie radyjko - Audi Chorus Blaupunkta i podczas odczytu wyleciała zawartość epromu (przy odczycie same FF). Mam komunikację, czytam i zapisuję pamięć ale cały czas pamięć jest czysta. Próbowałem różnymi programami ale komunikację mam tylko w dosowych.Zaznaczam że procesor nie jest wylutowany i podłączam się w układzie.

    Czy ktoś może mi pomóc z tym radyjkiem. Czym tą pamięć zapisać

    0 3
  • #2 02 Kwi 2009 17:09
    szapet
    Poziom 21  

    Witam ja programowałem to radyjko x-progiem był problem z komunikacją więc trzeba odciąć linie 52 i 50 od procesora rds, po prostu przecinasz ścieżki i wtedy dopiero miałem komunikacje wcześniej próbowałem ruszyć maxem i były problemy komunikacja była ale raz miałem same ff a za drugim razem taka sieka że nie wiadomo gdzie co i z czym, nie wiem jaki ty masz programator do tej motki procek nie jest zabezpieczony więc powinna ci się pokazać zawartość pozdrawiam.

    0
  • #3 02 Kwi 2009 21:19
    jarek1258
    Poziom 16  

    A podłączyłeś 9 pin do +5V. Te procesory nie są zabezpieczone więc nie powinien ci się wysypać przy odczycie.

    0
  • #4 03 Kwi 2009 08:28
    SPIDER1000
    Poziom 9  

    9 pin do +5v , 50 i 52 odcięte. Niestety nie mam już tego radia więc wszystkim dziękuję.

    0
  Szukaj w 5mln produktów