Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer DEH6700MP działa ale przestał reagować

morrisdeejay 02 Kwi 2009 18:48 711 4
  • #1 02 Kwi 2009 18:48
    morrisdeejay
    Poziom 14  

    Witam.
    Problem dotyczy Pionka Deh6700mp
    Wszystko było ok aż do wczoraj. Wsiadam do autka odpalam, włączam radyjko a tu zonk, nie działa - na nic nie reaguje tak jakby nie było podłączone, sprawdzam bezpiecznik, kable, wszystko wydaje się ok, napięcie dochodzi. Sprawdzam czy wyrzuci płytę - wyrzuca, więc wkładam ją jeszcze raz i wyświetlacz się zapala, płytka startuje i gra i na tym się kończy, można tylko regulować głośność nic poza tym, nawet nie można już radia wyłączyć ani przełączyć na tuner o przewijaniu utworów nie wspomnę (dosłownie działa tylko głośność).

    Jeśli ktoś z kolegów pomógłby w w/w sprawie byłbym bardzo wdzięczny.
    Z góry dzięki

    0 4
  • Pomocny post
    #2 02 Kwi 2009 19:14
    Tomek Włodarczyk
    Spec od car audio

    Reset zrobiony? Nie pomaga?

    0
  • #3 02 Kwi 2009 22:30
    morrisdeejay
    Poziom 14  

    Przycisku do resetu nie ma, Na płycie jest punkt oznaczony jako reset1 i być może tu można zresetować ale nie wiem czy go do masy zewrzeć czy jakoś inaczej można zresetować. Reset w postaci odłączania od zasilania oczywiście nie pomaga

    0
  • Pomocny post
    #4 02 Kwi 2009 22:32
    Tomek Włodarczyk
    Spec od car audio

    Jeśli by miało pomóc to wystarczy odłączenie od zasilania.

    0
  • #5 03 Kwi 2009 18:06
    morrisdeejay
    Poziom 14  

    Okazało się że było cały czas zwarcie na switchu w panelu, także jak ktoś będzie miał podobny objaw to należy sprawdzić switche, u mnie padł ten który był najczęściej używany

    0
  Szukaj w 5mln produktów