Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt New Beetle - impulsator

Kubasan 02 Kwi 2009 18:51 2204 7
  • #1 02 Kwi 2009 18:51
    Kubasan
    Poziom 16  

    Witam

    Czy orientuje sie ktoś czy jest możliwość dobrania impulsatora w radyjku jak w temacie. Jest to chowany impulsator do regulacji głoślności jednocześnie z włączikiem radia (impulsator ten posiada 5 wyprowadzeń). Z góry dziekuję za odpowiedź. Pozdrawiam

    0 7
  • #3 03 Kwi 2009 10:29
    Kubasan
    Poziom 16  

    Byłem w North i mają takie enkodery identyczne po 94 zł. Cena troche przesadna, samo radio nie jest tyle warte.

    0
  • #4 15 Kwi 2009 20:53
    Kubasan
    Poziom 16  

    Witam!!

    Wymieniłem impulsator a dokladniej całą płytę wyświetlacza z innego radia New Beetle. Niestety sprawa wygląda tak samo jak przed jej wymianą. W 100% stawiałem na impulsator bo radio cięzko było zgłośnić czy ustawić tony. Wygląda na to że problem stoi po innnej stronie, chyba że obydwa impulsatory są popsute. Proszę o pomoc...

    Pozdrawiam

    0
  • #5 15 Kwi 2009 22:10
    jarek1258
    Poziom 16  

    Skoro kupiłeś używany impulsator to nikt ci nie zagwarantuje że jest on sprawny. Spróbuj go delikatnie rozebrać i dokładnie przeczyścić styki tego enkodera. Powinno pomóc.

    0
  • #6 16 Kwi 2009 10:02
    Kubasan
    Poziom 16  

    Całkiem możliwe że jest tez niesprawny. Czyściłem pierwszy enkoder i za bardzo to nic nie pomogło. Działał lepiej lecz nie prezyzyjnie!

    0
  • #7 16 Kwi 2009 18:59
    daras984
    Poziom 22  

    zamiast czyścić impulsator weź się za procesor motoroli

    0
  • #8 17 Kwi 2009 08:57
    Kubasan
    Poziom 16  

    No jest w tym radiu proceseor H11-05AD7HW. A tak dokladniej, to co z nim może być nie tak, co powoduje złą regulację głoślności i jak ewentualnie można usunąć tą usterkę??

    Pozdrawiam

    0
  Szukaj w 5mln produktów