Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L300 1A7 - momentami rozłączająca karta wifi

04 Kwi 2009 09:05 1979 2
  • Poziom 12  
    Witam, od niedawna posiadam w/w laptopa, i od samego początku mam problemy z WiFi.
    Internet w domu mam "pociachany" za pomocą routera TP-LINK 340G i problemy z siecią występują tylko na laptopie. Stacjonarka podłączona przez kabel nie gubi sieci, tak samo komórka WiFi - nigdy jej nie traci.
    Laptop stoi w tym samym miejscu cały czas gdzie zasięg jest bardzo elegancki - i nigdy się nie zmienia! Po prostu siedząc na nim internet jest zaraz po włączeniu i potrafi BYĆ przez cały dzień, ale czasami przerywa co chwilkę i muszę kompa włączać ponownie żeby zaś wróciło wszystko do normy. Po każdym restarcie zaś chodzi bez problemu do jakiegoś czasu.
    Co dziwne - jak mi zgaśnie połączenie internetowe, daję wyszukaj dostępne sieci i MOJĄ widzi elegancko z bardzo dobrym zasięgiem ale nie potrafi się połączyć.

    Siedzę na Windows Vista Premium.
  • Poziom 37  
    Zmień sterowniki na inne.

    Zainstaluj łaty na system.

    Czasem dana karta nie lubi się z danym routerem itp.

    Ewentualnie jak nic nie pomaga możesz bawić się z zmianą systemu/karty na inną na próbę.
  • Poziom 12  
    Zmieniłem sterowniki, znaczy się nie jestem pewny do końca czy te są inne ale narazie chodzi ... odpukać.
    System mam oryginalny - ciągle aktualizowany.
    Sprawdzę jeszcze za parę dni pod UBUNTU czy też ten problem występuje.

    Narazie dzięki