Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Twinhan 1020 i system Vista - kłopot z instalacją

04 Kwi 2009 16:04 2405 10
  • Poziom 9  
    Witam,
    Zmieniłem komputer, przesiadłem się na Vistę 64. Wszystko byłoby pięknie, gdyby nie fakt, że za Chiny Ludowe nie mogę zainstalować poczciwego TH.
    Kilka szczegółów.

    Vista 64
    Kartka zamontowana, system wykrywa, jednak nie mogę zainstalować.

    Pobrałem sterowniki z tego linku http://www.twinhan.com/files/driver/Sof ... p_WHQL.zip
    Niby się instalują, wszystko ok, ale sprzęt nadal nie jest zainstalowany.
    Twinhan 1020 i system Vista - kłopot z instalacją

    później pobrałem sterowniki ze strony http://www.twinhan.com/download_driver&software.asp

    przy uruchomieniu wyskakuje taka informacja:
    Twinhan 1020 i system Vista - kłopot z instalacją

    Próbowałem, aby system sam znalazł sterowniki, ale bezskutecznie.

    Z góry dziękuję za pomoc.

    Pozdrawiam.

    Poprawiłem temat postu GKVIDEO
  • Poziom 13  
    Jakieś szczegóły na temat kompa? Może brak sterowników do płyty głównej.
  • Poziom 9  
    Jak wspominałem w pierwszym poście, komp jest nowy. Sterowniki zarówno do kart, płyty itd były instalowane dosłownie kilka dni temu.

    Komp:
    procesor: AMD Phenom II X3 710
    Płyta główna: AsRock A780GXE /AMD 780G /
    Pamięć RAM: OCZ 4GB (2x2GB) PC800 CL4 Reaper
    Karta graficzna: Gainward GeForce GTX 260 Limited Edit 216SP 896MB

    Może ja źle instaluje te stery?

    W menadżerze biorę uaktualnij sterownik i wskazuję lokalizację do folderu ze sterami. ?
  • Poziom 13  
    Ok, widze, że w sterownikach pod Viste 64 nie ma dużego wyboru do tej karty. Spróbuj jeszcze tych: http://www.Twinhan.com/files/driver/Sof ... p_WHQL.zip
    Podczas instalacji wskaż sterownik ręcznie (urządzenie).
    Upewnij się, że karta jest dobrze wpięta w kompa, lub użyj innej ścieżki PCI.
  • Poziom 9  
    Te sterowniki instalowałem jako pierwsze. po ponownym uruchomieniu nadal win wołał, że trzeba zainstalować kartę. Na innym forum dostałem kolejne stery, ale podobnie - jak biorę aktualizuj sterownik wskazuję na ten folder wyskakuje, że nie ma sterowników.

    Powoli zaczynam się irytować, bo przesiadka na XP odpada.

    Dodano po 3 [minuty]:

    Karta na 100% jest wpięta bo ją wykrywa :)
  • Poziom 13  
    To szkoda, jeśli ze sprzętem jest wszystko Ok to musi kolega poczekać aż pojaw się jakaś poprawka na ten ster. Na ten czas można jeszcze na kompie zainstalować XP oraz Visie na osobnych partycjach. Rozwiązanie trochę nie wygodne, ale zawsze to coś. Dawno temu miałem tą samą karte, ale wtedy jeszcze visty nie było).
  • Poziom 9  
    Tego się obawiałem. :(

    A jak wygląda sprawa z innymi kartami DVB? Stery do SkyStara pod Vistę 64 są bez problemu dostępne? Może kupię jakąś używaną na Allegro już z HD, ale muszę mieć pewność, że nie wyrzucę kasy w błoto...
  • Poziom 13  
    Ma kolega racje, jeśli kupować to raczej z HD. Z tego, co mi wiadomo karty SkyStara cieszą się dobrą opinią, ale gdyby kolega był zdecydowany na jakiś model to trzeba sie upewnić czy na 100% jest do niej odpowiedni ster, proponuje zasięgnąć opinii tych, którzy korzystają z takie karty, niech kolega poszuka trochę w google. Pozdro.
  • Poziom 9  
    itam ponownie,

    Poprzedni problem został w 100% rozwiązany. Karta jest zainstalowana, wszystko w porządku. Pozornie.

    Na chwilę obecną jedyny program na jakim mogę oglądać TV to MyTheatre. Pozostałych - ProgDVB, AltDVB - nie mogę uruchomić. Tzn. programy się normalnie instalują, tylko mam problem z uruchomieniem karty. Gdy wybieram z listy w progu kartę Twinhan to wyskakuje mi, że urządzenie nie jest uruchomione. Podejrzewam, że to przez fakt iż w VIście moja karta nazywa się "DVB-TV 878 Digital Tuner Driver". Da się coś z tym zrobić?

    Druga sprawa, obraz w MyTheatre. Mam zainstalowany PowerDVD 8 + ffdshow + MPEG2_Decoders.v2.07. Do tego filtry od Paziego, które są w przyklejonym temacie. Jednak obraz jest, mało ostry, taki, jakby za mgłą. Porównując jakość obrazu z poprzednim komuterem, teraz jest tragiczna.

    Bardzo proszę o pomoc, bo sam nie mam już pomysłu jak z nim walczyć!

    pozdrawiam.
  • Poziom 13  
    Problemem rzeczywiście może być zmieniona nazwa twojej karty przez sterownik. Rozumiem, że próbowałeś ProgDVB 4.92.4. Sprawdź jeszcze DVB Dream, z korzystaj ze strony lakiego i skystar-2. Szkoda, że nie mam już tej kartki, bo chciałbym koledze pomóc.
  • Poziom 13  
    Też miałem taki problem i okazało sie że karta nie dziala prawidłwo w jeśli mamy 4 Gb ramu wyjąłem jedna kośc i zostawilem tylko 2 Gb ramu i wszystko jest ok. Wie ktos może jak obejsc to ograniczenie?