Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Westa TVC 201

figiel 26 Apr 2004 12:17 1995 12
  • #1
    figiel
    Level 10  
    Mam problem z Westa TVC 201 ,uszkodzone były tranzystor T 601-BU 208,dioda D 601 oraz rezystor R 601,wymieniłem te elementy oraz dodatkowo wszystkie elektrolity po stronie pierwotnej i scalak TDA 4600 .
    Obwód wtórny obciążyłem żarówką 60 W,pozostałe obwody zasilania po stronie wtórnej odłączyłem . Przetwornica nie chce mi wystartować , na TDA 4600 mam następujące napięcia PIN1- 4,1 V , PIN 4-6,2 V, PIN 9-9,2 V, gdy dokonuje pomiaru napięć na pin 2 lub 3 TDA przetwornica w tym momencie startuje mi i normalnie pracuje lecz po wyłączeniu odbiornika normalnie ponownie nie chce wystartować. Czy ktoś miał już taki przypadek ?,proszę o pomoc i porady, z góry dziękuję .
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Adix
    Level 20  
    ...oczywiście wymieniajac wszystkie elektrolity rozumiem ze sieciowy po prostowniku też??
  • #3
    tolko
    Level 16  
    Sprawdz rezystory R104-106 R109 270k R114 100k
  • #4
    figiel
    Level 10  
    Wszystkie rezystory sprawdzałem i podstawiałem nowe bez rezultatu , kondensatora C 520 2oo uF nie wymieniałem ale po mostku mam dobre napięcie ok. 320 V ./ Dziekuje za dotychczasowe odpowiedzi,proszę o dalsze .
    Pozdrawiam .

    figiel
  • #5
    Adix
    Level 20  
    Miernik moze wskazywać dobre napiecie ale nie wyfiltrowane...podmień to 200Uf.
  • #6
    kordzio
    Level 18  
    proponuje podnieś jedną stroną do góry i sprawdzić R604 1,2k,R 605 10k,wymienić C 604 10n,C 602 22 p,C 603 8n2.
  • #7
    figiel
    Level 10  
    Wymieniłem elektrolit 200 uF oraz te kondensatory ceramiczne , 22 pF , 8 .2 nF i 10 nF rezystory podstawiłem nowe , wymieniłem także BU 208 na nowe , przetwornica nadal milczy pozostało mi chyba podstawić jeszcze trafo T-30 . bo juz nie wiem czego dalej szukać . Jeśli ktoś ma nowy pomysł proszę o podpowiedż .

    Poydrawiam Wszystkich którzy udzielali mi podpowiedzi .
  • #8
    jangiere
    Level 19  
    a może jeszcze raz 4601 .Trafiają się nowe uszkodzone
  • #9
    mirekw1
    Level 13  
    Witam mam podobny problem i pytanie czy można w miejsce tda 4600-2 wstawić tda 4601 Pozdrawiam .
  • #10
    artjab
    Level 20  
    Można wstawić, nawet lepiej pracuje. Kiedyś naprawiałem przetwornicę w takiej Weście była orginalnie na TDA4601. Usterka polegała na tym że przetwornica nagle bez powodu wyłączała się. Zamieniłem TDA z 4601 na 4600 i przetwornica też po tym samym czasie wyłączyła się tyle że spalił się BU i TDA. Pomogła dopiero wymiana BU na innej firmy TOSHIBA. A co do startu przetwornicy to do n.9 TDA przychodzi sygnał startu sprzed mostka Gretza przez opornik rzędu 10k ( nie mam schematu Westy). Na schematach aplikacyjnych jest też szeregowo termistor PTC zwiększający opór po starcie. Spróbuj sprawdzić ten obwód.

    Nie czepiał bym się transformatora.
  • #11
    figiel
    Level 10  
    Po wymianie scalaka na nowy TDA-4601 przetwornica wreszcie wystartowała ,mam prawidłowe napięcie 120 V i pozostałe , został mi do usunięcia jeszcze jeden problem : mocno grzeją się rezystory : R-537 i R -538 na zasilaniu MV 8 PIN napięcie po załączeniu spada z 25 V do ok . 7-9 v i ekran jest ciemny ,chyba trzeba wymienić scalak TDA-1170 ale to już mały problem . dziekuję Wszystkim za pomoc .

    Pozdrawiam.
  • #12
    bbbbb
    Level 11  
    Witam wszystkich.Czy wie ktoś,jaką wartość ma R537?Jest na przerwie i tak sfajczony,że nie mogę odczytać wartości,a nie mam schematu.Proszę o pomoc.
  • #13
    Wgrobelski
    Level 15  
    witam
    R237 w OTVC Westa 201 ma wartosc 10om/1W
    pozdrawiam