Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic Lumix LZ7 - brak reakcji obiektywu

05 Kwi 2009 19:38 3753 2
  • Poziom 9  
    Witam,
    Dziś rozebrałem aparat, w którym nie wysuwa się obiektyw. Przyczyna to piasek, który dostał się w szczeliny obiektywu. Usterka istnieje od ostatnich wakacji i prawdopodobnie aparat był przez ten czas kilkakrotnie włączany.

    Panasonic Lumix LZ7 - brak reakcji obiektywu

    Tutaj na obrazku widać (1) soczewka przed matrycą, (2) ząbki, które są połączone z (3) silniczkiem. Silniczek podłączałem do zasilania zewnętrznego i nie rusza. Nie kręci się gdy próbuje go kręcić ręką, tak jakby był zablokowany.

    Po złożeniu silniczek styka się z ząbkami widocznymi na obudowie obiektywu.

    W aparacie wszystko działa. Po włączeniu trybu robienia zdjęć pokazuje się komunikat "włącz i wyłącz ponownie". Aparat był oddawany na gwarancję, ale odmówiono z powodu winy użytkownika (wspomniany piasek). Moje pytanie, czy ten mechanizm można jeszcze jakoś oczyścić czy trzeba wymieniać jakieś części?

    Pozdrawiam.
  • Poziom 32  
    Rozbierz przekładnię, czyli element do którego przymocowany jest silniczek. W środku jest kilka miniaturowych trybów, mikroskopijne ziarnko piasku niezauważalne gołym okiem może zablokować cały ten mechanizm dlatego wszystkie trybiki trzeba obejrzeć pod mocną lupą, i radzę zapamiętać położenie żeby potem nie kombinować godzinę gdzie który ma być. Jeśli żaden trybik przekładni nie jest wyszczerbiony i porządnie złożysz obiektyw wszystko powinno działać bez problemu.
  • Poziom 9  
    Przeczyściłem dokładnie wszystkie tryby i silniczek wysuwa obiektyw. Jednak zauważyłem, że jeśli chcę zrobić zbliżenie optyczne to obiektyw szaleje i prawie się chowa w całości, ale małymi skokami, a nie ciągłym ruchem. Teraz moje pytanie, czy ten silniczek odpowiada również za zoom optyczny? I jaka może być przyczyna tego zachowania?

    edit:

    Właśnie się rozprawiłem z tym problemem na dobre. Aparat po doszczętnym rozłożeniu i przeczyszczeniu chodzi jak nowy.

    Dzięki za pomoc.

    Pozdrawiam.