Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Mastercook PTE 640 - po załączeniu mrugają diody

przempo1111 05 Kwi 2009 21:22 8294 7
  • #1 05 Kwi 2009 21:22
    przempo1111
    Poziom 2  

    Witam wszystkich forumowiczów. Mam problem z pralką Mastercook PTE 640. Kilka dni temu wypaliła się wtyka przy silniku. Po wymianie na nową okazało się, że uszkodzona jest tachoprądniczka, przewinąłem cewkę a pralka dalej nie chciała ruszyć. Okazało się, że uszkodzona była płytka (wypalona ścieżka) oraz uszkodzone rezystory 13kohm. Po wymianie rezystorów i zmostkowaniu ścieżki pralka ruszyła. Niestety popracowała tylko parę razy i w tej chwili po załączeniu jakiegokolwiek programu słychać dwa cyknięcia w programatorze i zaczynają mrugać trzy diody (pranie wstępne, zatrzymanie wody, wyłączenie wirowania) i na tym koniec prania. Jeżeli ktoś ma jakieś pomysły to bardzo proszę o pomoc, bo sterta prania rośnie, a w tej chwili nie bardzo mnie stać na nową pralkę

    0 7
  • #2 05 Kwi 2009 21:44
    ROBSON33
    Moderator AGD

    Witam
    Daj foty modułu (foty dobrej jakości)

    0
  • #3 06 Kwi 2009 17:25
    przempo1111
    Poziom 2  

    Tak wygląda moduł, który mam w pralce. Te przysmażenia przy triaku są od lutowania (w celu sprawdzenia). Triak jest ok.

    Pralka Mastercook PTE 640 - po załączeniu mrugają diodyPralka Mastercook PTE 640 - po załączeniu mrugają diody
    Witam.
    Pralka ruszyła. Okazało się, że przerwa była w obwodzie stojana (urwany przewód od czujnika temperatury) po połączeniu wszystko wróciło do normy.
    Temat zamykam

    0
  • #4 26 Kwi 2010 18:56
    Stefanek1
    Poziom 26  

    Mam podobny problem z taką pralką jak autor tego postu, na płytce wypaliło mi ta samą sciezkę, ale po zmostkowaniu wypaliło dwie nastepne, Szukam schematu tej płytki, ktos moze posiada lub wie gdzie znaleść?
    Pozdrowienia.

    0
  • #5 21 Paź 2010 14:36
    polishcinema
    Poziom 11  

    Witam,
    Mam podobny problem tzn migają mi 3 diody jak wyżej opisane. Doszedłem do tego że był urwany przewód wychodzący z kostki łączący jakiś element z silnikiem (foto poniżej). Przylutowałem ten przewód ale dalej jest to samo. Podczas uruchomienia słychać na chwilkę hydrostat jak pyknie za sekundę go odłącza i stoi i migają diody. Jak odpiąłem rurkę od hydrostatu i ręcznie (powietrzem z ust) go uruchomiłem to niby coś pobiera wody ale pralka nie pracuje. Dodam że przyczyną urwania tego przewodu było odpięcie kostki od silnika. Elektronika wygląda na OK, może ten element który jest na foto się upalił ?? Proszę o pomoc, z góry oraz będę bardzo wdzięczny. Pozdrawiam

    Pralka Mastercook PTE 640 - po załączeniu mrugają diody

    1
  • #6 21 Paź 2010 20:35
    ANDYW6
    Poziom 24  

    A czy potrafisz sprawdzić czy ten element ma przejście?Pisał o tym kol. przempo 1111.

    0
  • #7 22 Paź 2010 18:52
    polishcinema
    Poziom 11  

    Dziękuję za zainteresowanie.
    Sprawdzałem i ma przejście. Interesuje mnie co mogło spowodować urwanie tego elementu z kostki od silnika. Wtedy zaczął bym może w dobrą stronę się kierować w dłubaczce.

    0
  • #8 16 Wrz 2013 12:35
    w_mirek
    Poziom 17  

    Natknąłem się na podobny problem - odpalona ścieżka masy od tacho. Jedynym powodem odpalenia ścieżki może być przepływ prądu skutkiem zamoknięcia kostki na silniku. Kontakty tacho blisko kontaktów sieci. Odciąć przewody tacho od kontaktów, połączyć bezpośrednio do przewodów z wiązki , dobrze zaizolować i umocować tak by nie miały kolizji z paskiem.
    Pozdrowienia
    Ps warto to zrobić w pralkach które jeszcze nie padły, również dotyczy to pralki PTE 104.

    0