Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Naprawa nagłośnienia w kościele.

EBC41 06 Apr 2009 08:28 2341 6
Testo
  • #1
    EBC41
    Level 28  
    Witam,
    Otóż mam problem (kwestia czy zabije mnie prąd czy nie) z nagłośnieniem w mojej parafii. Jak co roku podczas wielkiego tygodnia będę nagłaśniał chór, a w wielką sobotę nastąpi apogeum na 16 kanałów ponieważ dojdzie do tego orkiestra symfoniczna. Jest tylko jeden problem. Polega to na tym iż instalacja elektryczna w kościele pozostawia wiele do życzenia. Np jest wyzerowana (pomieszanie TN-C z TN-S) mimo tego iż nie może (układ sieci TT od strony trafostacji), przewód PE ma 1mm2 a fazowy i neutralny 2.5mm2 etc...... Przybliżając: W zakrystii znajduje się powermikser Rduch MWL, jest on podłączony do gniazdka bez bolca, ja instaluje się na balkonie z całym zespołem. Z konsolety (Phonic Sonic Station 16) wychodzę niesymetrycznie linią, zaraz potem mam podłączony di-box (DBX db12) i dalej symetrycznie do zakrystii do jednego z kanałów MIC. Narazie zasilanie jest brane z gniazda 220V które posiada bolec który to jest najpewniej wyzerowany (plany elektryki dawno temu gdzieś się zapodziały). Wczoraj (msza studencka wieczorem) podłączyłem sobie zasilanie przez zwykły przedłużacz z uziemieniem, pojawił się taki problem. Bez względu na to czy mam podniesioną (rozłączoną) masę czy nie (tłumienie -20dB), po jakimś czasie (ok minuty) nagle wzmacniacz przestaje pracować i cały czas włącza się zabezpieczenie. Kiedy tłumienie wyłącze to działa ok, ale tylko do momentu kiedy ktoś nie dotknie mikrofonu albo czekogolwiek metalowego (np. miksera), wtedy zabezpieczenie działa puki ktoś tego nie puści. W tym momencie pomyślałem sobie że to zepewne wina dużej rezystancji tego zerowania, przez co na masę wszystkiego idzie jakieś tam napięcie przemienne które przeszkadza w pracy. Więc wziałem przedłużacz bez uziemienia. No i wszystko działało, ja byłem zadowolony. Jednak gdy próbowałem podłączyć następny mikrofon poczułem silne szarpnięcie i ręka sama mi odskoczyła (czytaj kopnął mie prąd). Po odłączeniu masy na di-boksie sprawa nie uległa zmianie (przy okazji kopło mnie kolejny raz). Wtedy wziąłem próbnik-śróbokręt który miałem pod ręką i przytknąłem do obudowy. Uwaga. Próbnik się zaświecił!!. Wtedy pomyślałem że chyba zwariuje (od trzech lat co roku jest ta sama historia, od trzech lat nawołujemy że elektryka i nagłośnienie w kościele bezwzględnie wymagają remontu. Widocznie żeby ktoś coś zrobił musi mie zabić prąd). Z początku przyszło mi do głowy że to może uszkodzony filtr w zasilaniu Rducha, w którym przez uszkodzone elektrolity na masę dostaje się jakieś napięcie. Ale po chwili doszedłem do wniosku że wzmacniacz z takim uszkodzeniem nie mógłby pracować (a z samymi mikrofonami jeszcze się jakoś trzyma). Tak samo myśl o filtrze przeciwzakłuceniowym okazała się mylna, bo nigdzie nie ma zasilacza impulsowego (no chyba że ktoś dał taki filtr do normalnego zasilacza, ale po co?)...... Prosiłbym was o wszelakie sugestię na ten temat, na triduum paschalne pasowało by żeby wszystko działało i było wzglęnie bezpieczne w użytkowaniu....

    Z mojej strony dodam że w środę wybieram się tam z multimetrem, żarówką 200W i paroma innymi rzeczami. Posprawdzam parę rzeczy (rezystancję tego zerowania i napięcie na nim chociażby). W ostateczności gdy nie uda się tego uruchomić to pociągne zasilanie z tego samego kontaktu co ten Rduch a sygnał wyśle sobie przez pół kościła własnym kablem (a nie tym w ścianie)...... Jak będe wiedział coś więcej natychmiast tutaj opiszę
  • Testo
  • Helpful post
    #2
    User removed account
    User removed account  
  • Testo
  • #3
    EBC41
    Level 28  
    Poppin wrote:
    zacznij od sprawdzenia w gniazdku czy przez prypadek bolec uziemienia nie jest na krótko spiety do.... 220... i to samo sprawdzw przedłużaczu którego uzyłeś


    Ale skoro przedłużacz był bez uziemienia to nawet jeżeli na bolcu było by 220 to nie przedostało by się na obudowę miksera. Wszystko będę sprawdzał niestety dopiero w środę wieczorem, wcześniej nie dam rady.
  • #4
    Marcin Grabarz
    Level 24  
    Z tego co pisałeś, powermikser nie ma uziemienia. Podłącz go do gniazda z uziemieniem/zerowaniem. To powinno pomóc.
  • #5
    User removed account
    User removed account  
  • #6
    EBC41
    Level 28  
    Ok wszystko sprawdzę. Nie próbowałem w zasadzie jedynie przełączać Rducha do gnizdka z uziemieniem (jest tam jedno takie)... Ale co do samego faktu to zastanawiający jest fakt zkąd wzięło się napięcie na obudowie miksera skoro wszystko jest odłączone od tego felernego zerowania. Osobiście przyszło mi do głowy jeszcze jeno. Może kabel puszczony z gniazda cannon do Rducha albo jest opleciony jakimś zasilającym, ew uszkodzona instalacja powoduje że ekran ma kontakt z zasilaniem czegoś
  • #7
    _eddie_
    Level 33  
    Poppin - nie sądze bo ten "czeski błąd" już by kogoś zabił.