Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-P6500

lc 10 Gru 2002 23:50 6628 15
  • #1 10 Gru 2002 23:50
    lc
    Poziom 22  

    Witam
    Drukarka jakw temacie. Problem polega na tym, że pierwsza stronę drukuje zamazaną ( tekst widac, ale jest rozmazany, powstają smugi na kartce ) natomiast każdą kolejną już dobrze. Czyściłem wszystko co sie dało wyczyścić, ale problem pozostał. Straciłem koncept, proszę fachowców o pomoc.

    Pozdrawiam.

    0 15
  • #3 12 Gru 2002 08:28
    lc
    Poziom 22  

    Wyjąłem cały toner, wyczyściłem każdą część odzielnie ( nie umiem ich nazwać ), złożyłem ponownie, wyczyściłem wnętrze ( tak, gdzie sie wkłada toner ), złozyłem "do kupy" i dalej to samo.

    0
  • #4 12 Gru 2002 08:46
    elektor
    Poziom 17  

    Spróbuj tego.
    1.Sprawdź łącza elektrody rozładowującej (na pokrywie) najlepiej wymień ją ,tak samo z ładująca tj. w kartridżu.(napewno to przyczyna mam ich serwis)
    2.Sprawdź czy listwa zgarniająca nie jest powyginana .
    3.W tym kartridżu bęben pasuje w dwie strony ,tylko jak włożysz go odwrotnie to niebędzie działał mechanizm przesypywania toneru z góry na duł co spowoduje do zapchania górnej części i zacznie ci brudzić.
    4.Posypałeś listwe proszkiem zgarniającą i uszczelniającą bęben?

    0
  • #5 12 Gru 2002 20:58
    kaz69
    Poziom 27  

    Nie wiem czy dobrze zrobiłeś czyszcząc bęben.Mam trzy kartidze.Próba czyszczenia kończy się nie powodzeniem.Przed czyszczeniem są małe smugi po czarne pasy.Wymiana elektrod nanic się nie zda jeżeli masz uwalony kartidż.Można je poczyścić delikatnie pensetą.Ile zrobiłeś kopii.Może już czas wymienić go na nowy.Bęben jest chyba na 15 000 kopii.
    Jeżeli chcesz jutro będę wiedział na 100%.
    Rada rozebrać jeszcze raz kartidż i dokładnie wyczyścić listwę zbierającą i elektrodę transferu. :lol:

    0
  • #6 21 Sty 2003 17:40
    jozefg
    VIP Zasłużony dla elektroda

    Mam podobny problem z P6500.,tylko że u mnie smuży cały czas. Czy przyczyną może być zużyty toner?

    0
  • #7 02 Lut 2003 01:08
    its
    Poziom 17  

    Nie pomoze nic jak wymiana bebna i listwy!! Beben mozna kupic za ok. 300, a listwa na razie nie jest dostepna. Nalezaloby wymienic caly cartridge!! Koszt ok. 500-600 netto. Niestety to jest feler tej drukarki

    0
  • #8 02 Lut 2003 08:09
    jozefg
    VIP Zasłużony dla elektroda

    Rozebrałem pojemnik na toner i okazało się, że mieszadło ociera o obudowę,na mieszadle jest dodatkowa klapka, która jest całkowicie lużna.Powoduje to rzucanie toneru takie, że wywaliło mi sporo na zewnątrz. Ktoś chyba to rozbierał i żle złożył.

    0
  • #9 01 Mar 2003 22:05
    bugsy21
    Poziom 12  

    jak regenerowałeś ją to urzyłeś zlego proszku do tonera najlepiej wyczyść ja spreżonym powietrzem i z tego masz te problemy

    0
  • #10 02 Mar 2003 07:19
    jozefg
    VIP Zasłużony dla elektroda

    Zasypałem toner P459 oryginalny - bez efektu.

    0
  • #11 02 Mar 2003 09:36
    hdo
    Poziom 14  

    kolego ELEKTOR, w jaki sposob mozna wlozyc odwrotnie beben, jak na koncach jego sa dwie rozne zebatki?
    Jednostka drukujaca wystarcza na 12000 stron przy 5% zaczernieniu wydruku.Pionowe smuzenia (rozlania) swiadcza o zuzyciu jednostki i niestety jest ona do wymiany.
    Styki laczace drukarke z jednostka mozna lekko wygiac i oczyscic, nie ma potrzeby ich wymiany.

    0
  • #12 04 Mar 2003 22:27
    jarek1
    Poziom 27  

    Jeśli smugi są wzdłuż kopii to może być zabrudzona listwa czyszcząca bębna (taki świecący wałek chyba zielony nie pamiętam) czasami pomaga dobrze wyczyścić benzyną ekstrakcyjną ale to pomoża na jakiś czas .

    0
  • #13 11 Mar 2003 15:51
    medion
    Poziom 12  

    Przyczyną smużenia jest zużyta listwa czyszcząca, z tegom co wiem nie dostępna.

    0
  • #14 23 Mar 2003 03:22
    system
    Poziom 15  

    A ja mam inny problem z ta drukarka w moim przypadku zostawia biale plamy lub bardzo rozjasnione (nowy toner beben po wymianie w serwisie jakis miesiac temu) moze ktos cos poradzi :::);

    0
  • #15 23 Mar 2003 10:10
    hdo
    Poziom 14  

    miales uzupelniany toner czy/i wymieniany beben?-dlaczego byla wymiana?.Gdzie sa te plamy,czy sa regularne?

    0
  • #16 24 Mar 2003 11:16
    Telex
    Poziom 26  

    Jak wyjmiesz bęben z drukarki, to w głebi na górze zobaczysz lusterko zdwcze lasera. Jest one najprawdopodobniej brudne - należy je wyczyścić, i będzie ok. A co do zabrudzonej opierwszj strony to mam ten sam problem. Na nic daje czyszczenie drukarki, dalej to samo, i co ciekawe, jak włożyłem nowiutki bęben, to też tak robiło. podejrzewam że problem twi w tym że w momęcie grzania elektrody są włączone, bo zawsze tak jest gdy rozgrzewa piecyk. Szczerze mówiąc to już się do tego przyzwyczaiłem.

    0