Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UPS Active Power 600 jak to jest z napięciem ładowania?

Gryszka B 07 Apr 2009 19:33 3904 9
e-mierniki
  • #1
    Gryszka B
    Level 17  
    UPS Active Power 600 jak to jest z napięciem ładowania?
    Skoro wszystko zostało wyjaśnione odnośnie napięcia wyjściowego zmieniłem temat na "jak to jest z napięciem ładowania"...
    :arrow: Czytaj od postu 10 Kwi 2009 19:02

    Witam

    Jak można podnieść napięcie na wyjściu w Active Power 600 przy pracy z sieci ma 230V, a przy pracy z akumulatora 170 - 180V. Dodam, że akumulator podłączyłem 50Ah w pełni naładowany.
  • e-mierniki
  • #2
    SLAL
    Level 25  
    Temat "wałkowany" - przy pracy z baterii "generuje" przebieg prostokątny i jego wartość mierzona "tanim" miernikiem "bez RMS" jest zakłamana.

    Wartość jest prawidłowa, jeżeli UPS "generuje prostokąt", w miarę rozładowywania baterii "mierzone (tym miernikiem) napięcie rośnie".

    SLAL
  • e-mierniki
  • #3
    Gryszka B
    Level 17  
    Faktycznie mierząc lepszym miernikiem jest OK, a więc jeszcze jedno pytanie. Znalazłem kilka tematów odnośnie podłączenia i ładowania się akumulatorów samochodowych UPS-em. W niektórych tematach jest opisane że można tylko dłużej takie ładowanie trwa, w innych że nie można i zależy to od UPS-u jak jest w przypadku tego modelu?
  • #4
    SLAL
    Level 25  
    1. Active Power to prawdopodobnie kilka modeli.
    2. Przypuszczalnie można, problem może tkwić (nie musi przy "prostych" UPS-ach) w wykorzystaniu energii akumulatora.
    3. Czas ładowania przypuszczalnie wzrośnie proporcjonalnie do pojemności akumulatora.
    4. W przypadku pracy z dopuszczalną mocą na znacznie "zwiększonym" akumulatorze mogą wystąpić problemy cieplne (transformator, elementy mocy inwertera, generalnie zbyt wysoka temperatura wewnątrz.

    SLAL
  • #5
    Gryszka B
    Level 17  
    Mój model to 600VA / 360W
    http://www.activepower.pl/600.php#
    Co do pracy na maksa to raczej nie będę potrzebował więc nie ma obawy o temp. ewentualnie dla pewności wstawię większy radiator na tranzystory i wiatraczek od komputera
    ewentualnie podlącze do komputera żeby zarejestrować kilka ladowań i pracy awaryjnej
  • #6
    Gryszka B
    Level 17  
    Zauważyłem, że UPS na akumulatorze pracuje tylko 5 minut niezależnie czy pod obciążeniem czy bez. Natomiast gdzieś czytałem, że można coś zrobić z tym, ale teraz nie mogę znaleźć tego tematu.
    Czy ktoś pomoże to rozpracować :?:
    Poprawiłem TONI_2003
  • #7
    SLAL
    Level 25  
    Proszę uruchomić oprogramowanie dołączone do UPS-a i przejrzeć
    możliwe ustawienia.

    SLAL
  • #8
    Gryszka B
    Level 17  
    Nie da rady tymi ustawieniami, dzwoniłem do serwisu i facet powiedział, że jest to opcja zabezpieczająca, która przy małym obciążeniu traktuje jak, że nic nie jest podłączone i dlatego tak się dzieje.
    Jak podłączyłem żarówkę 60W wszystko było ok, natomiast przy 25W po 5 minutach się wyłącza.
    Jak pisałem gdzieś na forum ktoś to wyeliminował i nawet email do niego wysłałem z prośbą o pomoc, ale zero odzewu...

    Jeszcze jedno, jakie napięcie ładowania powinno być.
    Bo mi wydaje się że ładować powinno do 14,5 - 15, a napięcie podtrzymania po zakończeniu ładowania powinno być 13,8, a u mnie ładuje do 13,8.
  • Helpful post
    #9
    SLAL
    Level 25  
    Ładować powinno do max 13.8V w temp. 25°C przy 14,5 akumulator "zajdzie w ciążę", ale nic nie urodzi.

    SLAL
  • #10
    Gryszka B
    Level 17  
    Dzięki za odpowiedź