Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.

07 Kwi 2009 20:41 7473 14
  • Poziom 10  
    Witam
    Poszukuję osoby w celu zdiagnozowania usterki w zmywarce Ariston LD44.
    Wcześniej migotał wyświetlacz i nie można było jej wyłączyć po zakończeniu programu. Teraz nie włącza się w ogóle.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Specjalista AGD
    Fotki programatora by się przydały.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 10  
    wiesiekba napisał:
    Fotki programatora by się przydały.

    Zgodnie z prośbą załączam obrazki.
    Na nich moduł programatora i moduł wyświetlacza z nr serwisowym.
    Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.
  • Specjalista AGD
    No jeszcze nie wszystkie z drugiej strony są elementy i ścieżki.
  • Poziom 10  
    wiesiekba napisał:
    No jeszcze nie wszystkie z drugiej strony są elementy i ścieżki.

    I druga strona moduł programatora
    Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.
    Moduł wyświetlacza
  • Specjalista AGD
    Czy ten element pewnie stabilizator między kondensatorami koło transformatora w zasilaczu nie jest rozwarstwiony? Mało widać na zdjęciach. Nie można rozpoznać elementów i odczytać ich wartości. Najpierw trzeba zmierzyć czy zasilacz dostaje napięcie 230V na warystorze i czy daje jakieś napięcie na elektronikę Mierząc na elektrolitach.
  • Poziom 10  
    wiesiekba napisał:
    Czy ten element pewnie stabilizator między kondensatorami koło transformatora w zasilaczu nie jest rozwarstwiony? Mało widać na zdjęciach. Nie można rozpoznać elementów i odczytać ich wartości. Najpierw trzeba zmierzyć czy zasilacz dostaje napięcie 230V na warystorze i czy daje jakieś napięcie na elektronikę Mierząc na elektrolitach.


    Zasilacz działa. Po podaniu napięcia na pierwotne uzwojenie trafo (warystor) na wyjściu stabilizatora względem masy jest napięcie 5V. To samo napięcie przechodzi na złącze J2 tego zasilacza i dalej na płytkę programatora. Jestem w pracy i mam ograniczone działanie więc mam ze sobą tylko elektronikę. Wyświetlacz po podaniu zasilania na trafo zaświeca się i pokazuje AL 99. Także ta część chyba jest sprawna co do programatora nie wiem jak go sprawdzić.
  • Specjalista AGD
    Pomierzyć rezystory czy są zgodne z opisem na nich i te kondensatory obok przekaźnika do sprawdzenia.
  • Poziom 10  
    wiesiekba napisał:
    Pomierzyć rezystory czy są zgodne z opisem na nich i te kondensatory obok przekaźnika do sprawdzenia.


    Rezystory pomierzyłem mają poprawną wartość. Kondensatory nie mają przebicia. Po złożeniu wszystkiego i podłączeniu do sieci słychać charakterystyczny beep z buzera w module programatora. Jednak nie startuje wyświetlacz. Dopatrzyłem się te, że w programatorze zawieszał się mikro wyłącznik od resetu procka, raz był zwarty a czasem nie. Może to było przyczyną migotania wyświetlacza w czasie pracy. Niestety po jego wymianie na sprawny dalej lipa. Kiedy odłączam 4 pinowy przewód łączący moduł wyświetlacza z programatorem i przytrzymam przycisk ON/OFF włącza się wyświetlacz z "AL 99". Może to jakoś nakieruje. Brakuje mi schematu bo łatwiej by było dojść.
  • Specjalista AGD
    Pooglądaj pod lupą czy nie ma zimnych lutów bo z tych zdjęć nic nie zobaczy za mała ostrość. Jeszcze jedna prosta metoda wygrzać mocno moduł jakąś mocną suszarką lub opalarką tylko ostrożnie z opalarką bo można niespodziewanie wylutować elementy.
  • Poziom 10  
    wiesiekba napisał:
    Pooglądaj pod lupą czy nie ma zimnych lutów ... . Jeszcze jedna prosta metoda wygrzać mocno moduł jakąś mocną suszarką lub opalarką ... .


    Zimnych lutów nie ma bo punkty przelutowałem wszystkie.
    Zastanawiam się jaki ma sens podgrzewanie.
    Sprawdziłem wszystkie połączenia i jest ok. Moduł programatora w przeciwieństwie do wyświetlacza jest na druku jednostronnym więc wielkich problemów nie było. Wszystkie elementy aktywne i pasywne (oprócz procesora) sprawdziłem wizualnie i na multimetrze są w porządku.
  • Poziom 23  
    witam AL99 jest to błąd komunikacji między wyświetlaczem a bitem czyli modułem
  • Specjalista AGD
    Mimo wszystko czasem pomaga wygrzanie nawet jakiś element może być zawilgocony i po takim zabiegu potrafi zadziałać.
  • Moderator
    Witam.
    Przed chwilą obejrzałem sobie jedną z płytek PCB i na zaznaczonym przeze mnie elemencie pomimo słabej jakości fotografii widać jak dla mnie uszkodzenie w postaci dziury w elemencie zaznaczonym strzałką...
    Proszę sobie zrobić na nim pomiary miernikiem porównując wskazania do sąsiednich takich samych.
    Pozdrawiam Brać lutującą. :D
    Zmywarka Ariston LD44. Nie włącza się. Wcześniej wyświetlacz migał.
  • Poziom 10  
    Żaden z elementów nie nosi znamion przebicia. Ten na zdjęciu jest w porządku. Tak źle zdjęcie wyszło. To są triaki elementy wykonawcze sterują urządzeniami wykonawczymi (tak mi się wydaje). Podejrzewam, że jeśli one by były uszkodzone to by nie sterowały pracą pomp itd. itp.

    Sam już nie wiem.
    Jest ewidentny brak komunikacji z modułem programatora.
    Wcześniejsze objawy (pierwsze) wskazywały na uszkodzony switch resetu (migotanie wyświetlacza, brak możliwości wyłączenia), ale potem pojawiły się dalsze problemy: włączenie, program, wyłączenie a teraz w ogóle brak możliwości załączenia.