Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pralka amica PA5560A411 nie kończy programu

minifix77 08 Kwi 2009 16:03 3200 7
  • #1 08 Kwi 2009 16:03
    minifix77
    Poziom 2  

    Witam
    mam problem z pralką amica PA5560A411. Otóż w trakcie programu w pozycji 2 (najczęściej używam) po ok. 30 min. następuje zatrzymanie pralki dioda "PRACUJE" wciąż się świeci i panuje kompletna cisza. Podejrzewam że dzieje się to w momencie kiedy powinna uruchomić się pompa wody. Do tego momentu wszystko w tym programie działa właściwie tzn. praca bębna jest w obie strony ilość wody w bębnie jest też właściwa grzałka grzeje wodę.. A wszystko zaczęło się od wymiany łożysk. Kiedy je wymieniłem i złożyłem pralkę wyczyściłem styki w programatorze oraz poprawiłem złączki we wszystkich kostkach zaczął się ten cyrk:(. Na dodatek kiedy załączam jakikolwiek inny program od razu zapala się dioda "PRACUJE" po chwili słychać włączenie blokady drzwi i cisza. Wszelkie testy typu 5%, resetowanie pralki nie dały efektu oraz styki zasilania są w porządku. Na płytce programatora nie widać nawet śladu uszkodzeń czy przypaleń.. Nie mam zielonego pojęcia co mogło się stać...
    Baaardzo proszę pomóżcie...

    1 7
  • #2 08 Kwi 2009 17:54
    wyntech
    Poziom 15  

    Słuszne podejrzenie. Zacznij od wymiany silnika pompy.

    0
  • #3 08 Kwi 2009 20:12
    wiesiekba
    Specjalista AGD

    Sprawdź czy dochodzi napięcie na pompę.

    0
  • #4 08 Kwi 2009 20:51
    minifix77
    Poziom 2  

    dzięki za podpowiedź, jutro się tym zajmę... Mam tylko jedno pytanie: jakie napięcie powinno dochodzić do kostki silnika pompy? Kiedy ustawiam program na pozycję 8 (wirowanie) oczywiście nic się nie dzieje a napięcie na kostce wejściowej waha się w granicach 30 - 35V czy to właściwe? wiem że to śmieszne pytanie ale nie mam żadnej instrukcji do tej pralki...

    0
  • #5 08 Kwi 2009 20:59
    wiesiekba
    Specjalista AGD

    Pompa pracuje na 230V.Można włączyć bezpośrednio do gniazdka na próbę pomijając instalację pralki.

    0
  • #6 08 Kwi 2009 21:21
    minifix77
    Poziom 2  

    no i sprawdziłem pompę, działa bez zastrzeżeń. Natomiast zauważyłem, że w trakcie programu wartości napięcia na kostce dochodzącej do pompy wahają się w dziwnym przedziale między 15 a 45 V. To ja już nic nie rozumiem ....

    0
  • #7 08 Kwi 2009 21:46
    wiesiekba
    Specjalista AGD

    Do sprawdzenia triak pompy i rezystory SMD jego obwodu.

    0
  • #8 08 Kwi 2009 22:48
    minifix77
    Poziom 2  

    wreszcie doszedłem do żródła problemu. Okazało się że przy wcześniejszym składaniu pralki i podpinaniu do płytki kostek tak przygiąłem wąsy w kostce prowadzącej do pompy że podczas wpinania jeden wąs wygiął się w przeciwną stronę skutkiem czego właściwie tylko jeden kabel z dwóch prowadzących do pompy był zasilany. Teraz wszystko chodzi jak trzeba...Także wymianę łożysk w tym modelu pralki będę pamiętał do końca życia:)...Jedno jest pewnwe: patrząc na samo wykonanie programatora i jego elementów nie zabijał bym się o kupno tej pralki. Może moje doświadczenie komuś się przyda... Pozdrawiam serdecznie i dzięki za pomoc

    0