Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GPS Medion MDPNA300 MD95395 problem z paskiem zadań na dole

10 Kwi 2009 21:10 5577 12
  • Poziom 20  
    Witam, mam GPS jak w temacie odblokowany. Po załączeniu na dole ekranu wyswietla się pasek zadań, który zasłania mi dostęp do przycisków obsługi Automapy. Czy jest sposób aby ten pasek sie nie pokazywał, jeżeli tak to co należy zrobić. Drugi problem to to , że po odpaleniu Automapu GPS szuka sygnału i go nie znajduje. Automapę 5.3.0
    [676] mam wgraną na kartę SD, którą wczesniej użytkowałem również na
    Medionie tylko MDPNA350 z tym samym systemem WinCE 4.2 NET Core.
    Zgóry dziekuję za ewentualną poradę elmor368
  • Poziom 39  
    Poszukaj opcji autohide w pasku zadań i po kłopocie - co do ustawień GPS do Automapy to w tym modelu po zainstalowaniu i pierwszym uruchomieniu Automapa sama znajduje GPS i się ustawia. Sprawdź ewentualnie na innym programie np VisualCE GPS czy jest sygnał

  • Poziom 43  
    start-> settings-> taskbar.....- > pierwsze puste dwa kolejne zaznacz i OK

    com 1 lub 2 speed 4800
  • Poziom 20  
    Dzięki koala106 poradziłem sobie z ukrycim paska zadań, ale przez nieuwagę wywołałem gorszy kłopot a mianowicie zresetowałem GPS bez
    zainstalowanej karty SD i teraz po włączeniu wyswietla sie mi u góry ekranu tylko napis MDPNA310 v15e i cisza. Mam kolejną prośbę czy możesz mi coś poradzić. Pozdrawiam elmor368

  • Poziom 43  
    Poczytaj sobie temat o medion pna 300 - bliźniak.
    Jeśli reset nie działa i nie ma kontaktu z PC to dołączyłeś do radosnej grupy posiadaczy świecących przycisków do papieru.
  • Poziom 39  
    elmor368 napisał:
    Dzięki koala106 poradziłem sobie z ukrycim paska zadań, ale przez nieuwagę wywołałem gorszy kłopot a mianowicie zresetowałem GPS bez
    zainstalowanej karty SD i teraz po włączeniu wyswietla sie mi u góry ekranu tylko napis MDPNA310 v15e i cisza. Mam kolejną prośbę czy możesz mi coś poradzić. Pozdrawiam elmor368
    przede wszystkim sprawdź, czy jest komunikacja z PC, jeśli tak, to jeszcze nic straconego
  • Poziom 20  
    Koala jesteś Wielki. Po dłuższej przerwie przy odłączonej navi , uruchomiłem ją ponownie, włożyłem katrę SD jaka była z navi i o dziwo
    odpaliła się, z tym że w tej chwili wyswietla mi ekran startowy nawigacji Medion: Navigation, Favourites, Recent destinations, a na dole ekranu dwie ikony : Map oraz Settings. Co powinienem teraz zrobić by zamiast tego wyswietlał mi sie jak poprzednio ekran startowy Windowsa ?. elmor368
  • Poziom 39  
    musisz z powrotem zainstalować nakładkę - będzie śmigać jak ta lala
  • Poziom 20  
    O.K. ale mogę Cię prosić o podpowiedż jak to zrobić?.Pozdrawiam elmor368
  • Poziom 39  
    odszukujesz w urządzeniu plik menu.exe - robisz kopię zapasową tego pliku, następnie ściągasz: Showtaskbar np stąd: http://webplik.republika.pl/showtaskbar.exe kopiujesz do urządzenia jako menu.exe i masz windowsa. Najprostszy sposób i skuteczny.
  • Poziom 20  
    Wielkie dzieki Koala zabieram się do roboty, pozdrawiam elmor368

    Dodano po 1 [godziny] 42 [minuty]:

    Witaj Koala 106, przepraszam, że jeszcze potruję, ale po podłączeniu GPS do kompa wyświetlają mi sie takie pliki:My Documents, Network, Program Files,Resident Flash, SDMMC Disk, Temp, Windows oraz skrót do Control Panel. Nidgzie nie widzę Menu.exe. Proszę o kolejną podpowiedż. A nie mogę korzystać z map które są zainstalowane na tej karcie , bo to tylko Irlandia i wielka Brytania, a ja mam na swojej SD AutoMapę 5.3.0. z której jestem bardzo zadowolony. elmor368
  • Pomocny post
    Poziom 39  
    menu.exe powinno być w resident flash
  • Poziom 20  
    Wszystko O.K. działa wielkie dzięki Koala 106, pozdrawiam elmor368