Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nubira II 2.0 CDX B/LPG - Autom.zał.pompa paliwa na 3-4 sek

narvany 11 Kwi 2009 01:13 10719 12
  • #1 11 Kwi 2009 01:13
    narvany
    Poziom 13  

    Witam,

    Tak się składa, że mam drobny problem z autem, a mianowicie
    problem z odpalaniem. Po dłuższym postoju zapala czasem za 1, czasem za 3 razem, nie ma tutaj absolutnie żadnej reguły, jeśli już odpali to zapala za 1 razem (do kolejnego dłuższego postoju). Z większą ilością paliwa (powyżej 1/2 baku) pali dużo łatwiej. Filtr paliwa nowy. Na warsztacie twierdzą że problem z zapalaniem wskazuje na niewydolność pompy paliwa (spowodowaną zbyt częstym jeżdzeniem na gazie - o co też podejrzewam poprzedniego właściciela (w samochodzie nie ma zainstalowanego układu odcinającego pompę paliwa w trakcie pracy na lpg) Ewentualnie uszkodzony może być też zaworek zwrotny w pompie paliwa (czyli też pompa do wymiany), co po dłuższym postoju powoduje cofanie się paliwa. Na innym warsztacie stwierdzili to samo i zasugerowali przejrzenie instalacji elektrycznej. Po opaleniu nie ma żadnych problemów (nie gaśnie, obroty w normie - kompletnie żadnych problemów) Wadliwa instalacja elektryczna wykluczona, sprawdzony cały obwód sterowania pompy , od skrzynki bezpiecznikowej z przekaźnikami, poprzez przycisk awaryjnego odcięcia zasilania pompy paliwa (obok siedzenia kierowcy) aż do złączki pompy (przewody szary[1] i czarny[2] parząc od góry) (prąd pobierany przez pompę około 2A, napięcie na poziomie 12,95-13,5V, przy pracy rozrusznika niższe , na poziomie 11V) Jedyne czego nie byłem w stanie znaleźć to złączka (podobno umiejscowiona w okolicy podłogi lewego tylnego koła). W związku z tym iż nie podejrzewam wadliwej instalacji elektrycznej, i słychać że pompa pracuje, jest całkiem możliwe że chłopaki z warsztatu mają rację, i pompę należało by wymienić, jednak przed wymianą chciałbym coś tylko sprawdzić, a mianowicie w związku z tym iż podobno w nubirach II 2.0 CDX jest trochę inaczej wyzwalana pompa paliwa - dopiero podczas rozruchu (co potwierdza to do czego doszedłem sam), a nie tak jak np. w Nubirach z silnikiem 1.6 tuż po przekręceniu stacyjki w pierwszą pozycję na ok 3 sek, co znacznie ułatwia rozruch. Chciałbym sprawdzić działanie prostego układu który zrobi dokładnie to samo co dzieje się w niższych wersjach.

    Układ ma za zadanie po podaniu zasilania +12V na styk cewki przekaźnika pompy paliwa (tuż po przekręceniu stacyjki) załączyć na max. 4 sek swój własny przekaźnik którego styki relay są połączone równolegle ze stykami oryginalnego przekaźnika pompy paliwa, w związku z czym zostanie ona uruchomiona na ten właśnie czas tuż po przekręceniu kluczyka w pierwszą pozycję (według mnie pozwoli to na wypełnienie układu paliwem - w przypadku jego cofnięcia, tak jak ma to miejsce w innych samochodach) Po 4 sek pompa zostanie wyłączona.
    W kolejnej pozycji (rozruchu) przekaźnik zostanie normalnie załączony przez komputer (tak jak to miało miejsce wcześniej).
    Myślę że jest szansa ułatwić w ten sposób rozruch samochodu , a przynajmniej można by spróbować przed wymianą pompy , którą i tak zamierzam wkrótce wymienić.

    Co myślicie o takim rozwiązaniu, sugestie uwagi mile widziane - Nie jestem mechanikiem samochodowym więc jeśli w czymś się mylę to będę wdzięczny za sugestie - wydaje mi się ze w ten sposób raczej nie można nic zepsuć, aczkolwiek mogę się mylić.

    Poniżej układ (zmontowany na szybko - chwilowo trochę za mały przekaźnik - ale do celów testowych racze wystarczy), no i oczywiście schemat serca układu.

    Nubira II 2.0 CDX B/LPG - Autom.zał.pompa paliwa na 3-4 sek

    Nubira II 2.0 CDX B/LPG - Autom.zał.pompa paliwa na 3-4 sek

  • #2 12 Kwi 2009 08:39
    remus1
    Poziom 10  

    Nie lepiej wymienić pompę jedynym problemem jest wypięcie tylnej kanapy:) Koszt pompy około 100 zł.

  • #3 12 Kwi 2009 08:42
    autkom

    Poziom 17  

    Człowieku, czy Ty nie masz co robić ? Postaw samochód do mechanika lub elektryka , odbierz naprawiony następnego dnia. A jak lubisz sobie coś pokombinować to wymyśl jakiś pożyteczy układ. Powiedzmy emulator maty, tester alternatora ford tdci.

  • #4 12 Kwi 2009 13:54
    narvany
    Poziom 13  

    [remus1] Oryginalna pompa kosztuje ok 350 zł (nie zamierzam wymieniać samego wkładu albo stosować jakichś uniwersalnych zamienników, zawsze wymieniam tylko na oryginalne części, i nie mam potem problemów. Co do pompy i tak zamierzam ją wymienić, ale najwcześniej po świętach. Co do kanapy - czy ja wiem :P dwa zatrzaski i z głowy ;)

    [autokom] Elektryk mi nie potrzebny, bo sam jestem elektrykiem-elektronikiem. Co do mechanika to akurat do wymiany pompy nie jest mi on potrzebny bo jest to banalna czynność (nie raz już wymieniałem w innych autach) a grzebanie w samochodzie jest dla mnie przyjemnością w chwilach wolnych ;) Co do nadmiaru czasu, nie mam go za dużo, ale chodzi tu o samą problematykę pracy tego układu (u wielu użytkowników pojawia się ten problem, i wielu po wymianie wielu elementów układu paliwowego, czy zapłonowego dalej ma ten sam problem - dot. tej konkretnej wersji silnika) i uważam że sama wymiana pompy nie jest tu rozwiązaniem bo należy usunąć przyczynę pojawiania się problemu a nie sam problem. Dla mnie zrobienie tego układu nie było specjalnym problemem, przejrzenie schematu instalacji elektrycznej nubiry 5 min, sprawdzenie całej instalacji w samochodzie 30 min, zrobienie elektroniki 20 min... w sumie niecała godzina. Montaż (wpięcie 4 przewodów w skrzynce bezpieczników - myślę że max 10 min).
    Są też inne rozwiązania, stosowane przez inne osoby mające ten sam problem (w tym też "mechaników") a mianowicie dają zaworek zwrotny całkiem w innym miejscu , trochę dalej , poza pompą.. Jednak wolałbym nie mieć tego typu rozwiązań chociażby ze względu na konieczność cięcie wężyka paliwa. Elektroniką ingeruje w niewielkim stopniu.
    Poza tym dlaczego we wszystkich modelach tego samochodu z silnikami niższymi niż 2.0 był układ podawania paliwa (realizowany na oprogramowaniu komputera) na 3-4 sek , a w wersji dwulitrowej koreańcy zrezygnowali z niego dając w zamian lepszą pompę.. jednak wciąż pompę z tak samo prostym zaworkiem zwrotnym [dla tych co nie wiedzą , najczęściej kulka ze sprężynką - po jakimś czasie sprężynka traci swoją sprężystość i zawór traci swoje właściwości przepuszczając paliwo, powodując jego cofanie.)
    Dla mnie zasadniczym pytaniem na które chciałbym uzyskać odpowiedź w tym poście to to, po co zrezygnowali z czegoś co jest praktycznie w każdym aucie.....

    Prosiłbym o wypowiedzi dot. sugestii pracy tego typu układu a nie sugestie o tym żeby wybrać się do mechanika. Gdybym miał taką potrzebę to nie traciłbym czasu i już dawno bym u niego był, Tak się składa że mam dwa samochody, mam czym jeździć, a problem z odpalaniem jest na tyle niekłopotliwy że kompletnie mi w niczym nie przeszkadza, bo co za różnica czy zakręcę rozrusznikiem czasem raz lub dwa razy więcej... Auto i tak zapali , i tak pojedzie.. a potem problemu nie aż do następnego dnia rano lub dopiero za kilka dni się pojawi.

  • #5 12 Kwi 2009 21:05
    kazik1234
    Poziom 11  

    Narvany mam niunie 1 2.0 CDX i tam pompa pracuje ciągle od przekręcenia kluczyka w pierwszą pozycje.Wiem ze w 1,6 załącza się tak jak mówisz na kilka sek potem przy rozruchu silnika ponownie, jak zrozumiałem u Ciebie się wyłacza.A co do kupna to kup sam wkład koszt znacznie mniejszy niz całej kompletnej.

  • #6 12 Kwi 2009 22:28
    narvany
    Poziom 13  

    Ja mam nubę II 2.0 CDX rocznik 2000, w pierwszej pozycji ACC pompa stoi, pracuje dopiero w pozycji (zapłonu [START] - jak pracuje rozrusznik) i po powrocie do pozycji RUN hmmmm... zastanawia mnie to co napisałeś, że pompa u Ciebie pracuje cały czas (w pozycji ACC również ?)... miałem trochę nagrzebane w elektryce przez alarm, w tej chwili zrobiłem z tym porządek, ale nie wykluczam że ktoś mógł zrobić jeszcze jakąś modyfikację, choć śledząc przewody raczej na to nie wygląda... w sumie był tylko przecięty obwód pompy paliwa w okolicy wiązki obok bezpieczników. Czy u ciebie pompa zaczyna pracować zaraz po przekręceniu kluczyka z pozycji LOCK na ACC ? (u mnie pracuje dopiero na RUN i START, na ACC stoi) ? z którego roku masz auto ? z tego co widziałem na schematach elektryki w każdym roczniku były drobne modyfikacje, ciekaw jestem czy Twoja jest fabryczna, czy ktoś coś przerobił, bo pompą steruje komp.. a prawidłowo w przypadku gdy przez dłuższy czas nie ma impulsów z czujnika na wale, pompa jest wyłączana (tak jest zaprogramowany komputer - według dokumentacji którą posiadam).

  • #7 13 Kwi 2009 09:08
    emeryt2
    Poziom 42  

    Czy jesteś pewny ,że sterownik ITMS 6 , jest tak zaprogramowany , czy tylko słyszałeś? - że po włączeniu zapłonu , przekaznik pompy nie jest sterowany przez ok.3sek.

  • #8 13 Kwi 2009 21:08
    narvany
    Poziom 13  

    Czytałem o tym na forach dot.nubiry, to samo mówił mój znajomy mechanik, bo miał już kilka nubir II 2.0 cdx, w których ta pompa nie była załączana, tak jak w mojej. Więc wychodzi na to że być może faktycznie tak jest. (nie wiem czy jest możliwość zmiany tego w oprogramowaniu) dysponuje tylko aldl a nim nie można zbyt wiele. Jutro będę montował swój układ a w tygodniu wymieniał pompę, i zobaczę jak efekty.

    emeryt2: Znasz przypadek IIki 2.0 cdx w której pompa jest załączana? bo poważnie zastanawiam się czy to tak ma być - choć szczerze ciężko mi sobie wytłumaczyć dlaczego np.w nubirach 1.6 ta pompa jest załączana już pozycji ACC na te 3 sek...(sprawdzałem nubę kolegi - ma sedana 1.6, i u niego pompa jest załączana)

    DODANO 16-04-2009, 00:23:
    Ok. Układ zamontowany, po pierwszym dniu testów, zero problemów z zapalaniem, zobaczymy jak będzie w przeciągu kolejnych dni - dam znać.
    Na razie jestem dobrej myśli.

    DODANO 21-04-2009, 22:01 (5 dni później):
    Widać bardzo wyraźną poprawę w zapalaniu - nie przysparza to już takiego problemu jak poprzednio, jednak wygląda na to że nie da się uniknąć konieczności wymiany pompy, czego też od początku nie wykluczałem - układ zostaje, a ja tymczasem zaczynam się rozglądać za nową pompą.

    DODANO 24-04-2009, 22:01 (8 dni później):
    40 min na tylnej kanapie i wymieniłem pompę - Po wymianie pompy pali na dotyk.

  • #9 19 Gru 2011 01:30
    t555
    Poziom 7  

    Witam. Czy po wymianie pompy paliwa i dłuższym użytkowaniu "patentu" dolegliwości odpalania, powtórzyły się?

  • #10 10 Mar 2012 15:21
    waldi89
    Poziom 11  

    Pewnie temat już nie aktualny ale dorzuce swoje trzy grosze , miałem ten sam problem z zapalaniem auta na benzynie tylko że to była leganza ale to nie ma większego znaczenia , auto zapalało z wielkim trudem zrobiłem pomiar cisnienia na listwie wtryskowej czy pompa daje cisnienie , ppmpa chodzi w leganzie tylko na rozruszniku wiec zrobiłem mały mostek w skrzynce bezpieczników od przekaznika pompy żeby pompa paliwa chodziła już na zapłonie po tej przeróbce auto pali na dotyk można przed uruchomieniem poczekac kilka sekund na zapłonie żeby pompka dobiła ciśnienie do 3-4 bar

    Dodano po 1 [minuty]:

    Pewnie temat już nie aktualny ale dorzuce swoje trzy grosze , miałem ten sam problem z zapalaniem auta na benzynie tylko że to była leganza ale to nie ma większego znaczenia , auto zapalało z wielkim trudem zrobiłem pomiar cisnienia na listwie wtryskowej czy pompa daje cisnienie , ppmpa chodzi w leganzie tylko na rozruszniku wiec zrobiłem mały mostek w skrzynce bezpieczników od przekaznika pompy żeby pompa paliwa chodziła już na zapłonie po tej przeróbce auto pali na dotyk można przed uruchomieniem poczekac kilka sekund na zapłonie żeby pompka dobiła ciśnienie do 3-4 bar

    Dodano po 2 [minuty]:

    Pewnie temat już nie aktualny ale dorzuce swoje trzy grosze , miałem ten sam problem z zapalaniem auta na benzynie tylko że to była leganza ale to nie ma większego znaczenia , auto zapalało z wielkim trudem zrobiłem pomiar cisnienia na listwie wtryskowej czy pompa daje cisnienie , ppmpa chodzi w leganzie tylko na rozruszniku wiec zrobiłem mały mostek w skrzynce bezpieczników od przekaznika pompy żeby pompa paliwa chodziła już na zapłonie po tej przeróbce auto pali na dotyk można przed uruchomieniem poczekac kilka sekund na zapłonie żeby pompka dobiła ciśnienie do 3-4 bar

  • #11 15 Kwi 2014 15:25
    HYDRO_KG
    Poziom 1  

    waldi89 Witam. Może mi Pan napisać, jak zrobić ten "mały mostek"????

  • #12 17 Kwi 2014 13:30
    waldi89
    Poziom 11  

    Do przekaźnika od pompy paliwa w skrzynce bezpieczników pod maską na zdjęciu zaznaczony zółtym kolorem i podłącz do nóżki przekaźnika kabel pod nr 30 i połącz ten przewód z +12v po zapłonie ja dałem plus +12v z pod nóżki bezpiecznika i połączyłem z nóżkom przekaźnika z nr 30 i będzie pompa paliwa chodzić cały czas jak tylko będzie włączony zapłon, ale radził bym tez sprawdzić jakie masz ciśnienie na listwie wtryskowej jest tam nawet zrobione specjalne wyjście do pomiaru , u mnie pompa nie dobijała ciśnienia do listwy bo w zbiorniku paliwa na wężyku od pompy miałem niewielki przeciek i tez mi ciśnienie spadało,
    ale zauważyłem również, że jak mam rezerwę nie za dużo paliwa to wtedy słyszę jak w zbiorniku pompa paliwa chodzi najpierw szybko przez jakieś 15 sekund a pożnie zwalnia co znaczy że dobija ciśnienie i warto tez sprawdzić regulator ciśnienia na listwie wtryskowej czy jest dobry najlepiej zmierzyć ciśnienie paliwa manometrem, jak silnik pracuje na wolnych obrotach, i na samym zapłonie tez można sprawdzić ciśnienie wtedy powinno być jakieś 0,5 bara wyższe, bo jeśli regulator nie trzyma albo pompa jest słaba lub przecieka w zbiorniku gdzieś na złączkach wężykach to blokowanie pompy po zapłonie tez nic nie pomoże.

  • #13 14 Maj 2014 18:27
    karolmaj87
    Poziom 9  

    Witam. Dlaczego na schemacie elektrycznym jest mniej elementów niż to widać na załączonym obrazku?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME