Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Migomat T.I.P. MIG 210 Compact

mariusz950 11 Apr 2009 20:29 10499 10
Altium Designer Computer Controls
  • #1
    mariusz950
    Level 11  
    Kupiłem od kumpla tą spawarkę.
    Potrzebuje pomocy w podłączeniu jej na trzy fazy i podłączeniu na jedną.
    Poza tym potrzebował bym pomocy przy naprawie elektroniki która w tej chwili dostaje dostaje napięcie i spawarka jest cały czas włączona i silnik od posuwu drutu nie dostaje napięcia ??
    Spawarka jest przystosowana do spawania z gazem osłonowym, ale chciałbym narazie użyć drutu samo osłonowego, później dołożyć zawór do gazu (w oryginale nie ma) i kupić butlę.
    Poniżej zdjęcia spawarki:

    Migomat T.I.P. MIG 210 Compact
    Migomat T.I.P. MIG 210 Compact
    Migomat T.I.P. MIG 210 Compact
    Migomat T.I.P. MIG 210 Compact
    Migomat T.I.P. MIG 210 Compact

    Udało mi się uruchomić silnik od posuwu, ale spawarka jak sądze powinna włączać się a jest włączona cały czas.
    Włącznik jest zrealizowany na dwóch triakach BTW68-800, dwóch optotriaków i układu LM324n. Spawarka posiada też zabezpieczenie termiczne które nie wiem czy działa. Zastanawiam się też nad tym że może spawarka ma być cały czas włączona ponieważ zasilanie silnika jest brane z głównego trafa i włączanie też jest z niego realizowane, wiec włączenie posuwu bez napięcia na trafie było by nie możliwe ?? a spawarka ma elementy do wyłączania jej przez wyłącznik termiczny
  • Altium Designer Computer Controls
  • #2
    *paweł*

    Automation specialist
    Jeśli jest w szeregu z zabezpieczeniem termicznym i pracuje znaczy, że jest ok a przynajmniej przewodzi to zabezpieczenie. Co do włączenia spawarki to po co jest to małe trafo? Do podajnika drutu czy sterowania triakami?
    Pozdrawiam
  • Altium Designer Computer Controls
  • #3
    Quniuś
    Level 14  
    To małe ,,trafo" to pewnie dławik.
  • #4
    *paweł*

    Automation specialist
    Nie chodzi mi o dławik ten nad głównym tafo tylko o to na płytce drukowanej.
  • #5
    mariusz950
    Level 11  
    To malutkie na płytce to do zasilania elektroniki, to duże nad tym głównym to dławik sterowanie silnikiem i włączanie udało mi się uruchomić zostało tylko podłączenie spawarki na 380 V bo na 220V mi się udało, jutro narysuje schemat jak to wygłada

    Migomat T.I.P. MIG 210 Compact

    W tej chwili podłączałem do niebieskiego 0 (N) a do brązowego fazę (L1) i spawarka działa na zakresie od 4 do 6 (Przełącznik działa fioletowy z 1,2,3, później niebieski z 4,5,6) z tego co mi sie wydaje aby ją podłączyć na 400 V na niebieski powinienem dać 0 (N) na brązowy 1 fazę (L1) a na fioletowy 2 fazę (L2)

    Na jedynce przełącznika jest koniec uzwojenia.
    Kolory przewodów są takie jak w spawarce, a nie na przewodzie zasilającym.
    poza tym przełącznik mocy spawarki nie łączy podczas przełączania przewodu niebieskiego z fioletowym
  • #6
    robertk0
    Level 10  
    Mam taki sam migomat i nie mogę regulować posuwu drutu, tzn. daje cały czas na maximum, chociaż na potencjometrze jest na 0. Co mogło się uszkodzić na płytce że nie ma regulacji?
  • #7
    mariusz950
    Level 11  
    Prawdopodobnie potencjometr jest do wymiany, mój też szwankuje gdzieś od zera do jednej czwartej nie zmienia mi się prędkość
  • #8
    wmazek
    Level 16  
    Witam !
    Ja obstawiam , że uszkodzeniu uległ tyrystor , odpowiedzialny za regulację napięcia zasilania silniczka.
    Pozdrawiam.
  • #9
    mariusz950
    Level 11  
    jeśli przyciskiem włączasz i wyłączasz posuw a nie możesz go regulować to tyrystor jest sprawny ponieważ on odpowiada tylko za włączanie i wyłączanie spawarki spawarki

    Zdanie zaczyna się dużą literą, a kończy kropką. Proszę poprawić. [retrofood]
  • #10
    robertk0
    Level 10  
    Potencjometr jest sprawny uszkodzony był tranzystor BD243C i miał zwarcie kolektora do bazy? (jakoś chyba tak).
    Mam jeszcze jedno pytanie. Chciałbym założyć elektrozawór, bo ten mechaniczny w rączce raz otwiera raz nie, to ucieka przez niego gaz. Mam elektrozawór od instalacji gazowej i czy mogę go podłączyć do wyjścia prądowego migomatu?
    Dzięki za zainteresowanie
  • #11
    sandrix77
    Level 9  
    Mam prawdopodobnie problem z przełącznikiem 230-0-400 w takim samym migomacie. Zasilanie na płytkę dochodzi ale na napięcia na przełączniku mocy praktycznie brak. Przejście na przełączniku teoretycznie jest ale z oporem 13 ohm pomiędzy L1 a brązowym i fioletowym dochodzącym do przełącznika mocy. Czy wynikałoby z tego że przełącznik jest walnięty?