Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spalona ładowarka Bosch AL 15 FC 2498

N_P 11 Kwi 2009 21:39 9160 22
  • #1 11 Kwi 2009 21:39
    N_P
    Poziom 10  

    Witam wszystkich!
    Posiadam szybką ładowarkę Boscha i byłem z niej zadowolony ale po ostatnim ładowaniu AKU. spalił się bezpiecznik i po zamontowaniu następnego nastąpiło ponowne bum.
    Nie za bardzo znam się na elektronice więc nie będę się rozpisywał.
    Zamieszczę kilka fotek gdzie widać okopcone miejsce na płytce.
    Zaznaczam, że ładowarkę kupiłem na allegro jako używaną i po jej teraz rozkręceniu widzę, że była już kiedyś naprawiana.
    Wymieniany tranzystor i przerwana chyba specjalnie jedna ścieżka.
    Proszę o pomoc co waszym zdaniem mogło się spalić i o co pytać w sklepie elektronicznym.
    Spalona ładowarka Bosch AL 15 FC 2498Spalona ładowarka Bosch AL 15 FC 2498

    2 22
  • Sklep HeluKabel
  • #2 12 Kwi 2009 18:31
    TONI_2003
    Moderator

    Witam.
    Nikt jednoznacznie Ci nie odpowie na takie zapytanie co jest zepsute i co masz zakupić.
    Musisz zmierzyć ten tranzystor (jaki jest na nim napis) i kilka innych podzespołów po stronie pierwotnej zasilacza (idąc od bezpiecznika, warystora i Mostek Graetza)...
    Oczywiście musisz mieć również miernik, lutownicę oraz podstawową wiedzę, aby zrobić te pomiary, a mieć również świadomość iż masz do czynienia również z napięciem sieci 230V.
    Miej również świadomość tego, że na tych fotkach tak naprawdę to niewiele widać... :D

    0
  • Sklep HeluKabel
  • #3 13 Kwi 2009 12:17
    N_P
    Poziom 10  

    Zgadzam się z Tobą. Pisząc ten post miałem nadzieję że znajdą się ludzie o podobnych problemach z tą ładowarką. A i mam świadomość że jest tam 230V :) no i mam miernik to już jest cos tylko jeszcze umiejętności mi brak w sprawdzeniu tych podzespołów a tranzystor który był kiedyś wymieniany to K1358. A obok bezpiecznika jest chyba kondensator 680n M 250V który ma slady okopcenia na nóżce.

    0
  • #4 14 Paź 2009 23:07
    alba123
    Poziom 2  

    Please help me, this chip on my Battery charger is exploted and i no know the name of the cip , i want repair it...thanks :)
    Spalona ładowarka Bosch AL 15 FC 2498

    Cytat:
    Proszę mi pomóc, bo mój układ ładowania akumulatora ma explozję i ja nie wiem nazwy układu, a chcę go naprawić...
    Dzięki

    Poprawiłem TONI_2003

    0
  • #5 15 Paź 2009 17:16
    Litwin
    Poziom 15  

    Witam !
    Jest to scalak UC3842B
    Mam taką samą ładowarkę ja wstawiłem KA3842B

    0
  • #6 18 Paź 2009 01:38
    alba123
    Poziom 2  

    someone can perhaps to supply the outline to me electrical worker, there also some burnt resistance and I do not understand their value of hom..thanks:)


    alguien puede quizás suministrarme el esquema trabajador eléctrico, allí también una cierta resistencia quemada y no entiendo su valor del hom...thanks :)

    1
  • #7 20 Paź 2009 19:32
    alba123
    Poziom 2  

    hi,i have repaired my carange battery al 15 fc 2498 :) , thanks all for help me, this forum is very very good +++++++++++ :)

    1
  • #8 06 Gru 2009 14:34
    Marcin264
    Poziom 1  

    Również posiadam taką ładowarkę i spaleniu uległ element znajdujący się bezpośrednio przy dławiku L1 (włączony równolegle do L1) oraz opornik bez możliwości odczytania, jednaka nie potrafie odczytać ich wartości oraz co to jest za element. Gdyby ktoś mógł mi podpowiedzieć lub załączyc dokładne foto( wystarczy rejon przy bezpieczniku) byłbym dozgonnie wdzięczny. Help !!!!!

    0
  • #9 02 Mar 2010 21:20
    piotrekinfo
    Poziom 10  

    Panowie mozecie mi powiedziec jakiej wartosci powinny byc rezystory R11 R8 i R9 z góry dziekuje

    1
  • #10 08 Mar 2010 22:14
    sbalicki
    Poziom 12  

    To przy bezpieczniku (jeżeli chodzi o taką niebieską kostkę) to jest kondensator 660nF/250V.
    Kolego piotrekinfo proszę o jakieś zdjęcie, lub wskazówki które to rezystory, ponieważ numery są pod nimi, a nie mam zamiaru odlutowywać wszystkich.

    Ja natomiast potrzebuję oznaczenia układu scalonego, który na pierwszym zdjęciu w poście pierwszym jest w prawym górnym rogu. Na płycie znajduje się obok diod sygnalizacyjnych. U mnie jest tylko nr: 6HXY. Nic mi to nie mówi, więc może na waszych układach jest coś więcej. Z góry dzięki za pomoc

    0
  • #11 10 Mar 2010 21:49
    piotrekinfo
    Poziom 10  

    Kolego mi na tym scalaku pisze tak:
    6AHZ 1607501659
    4990A9714
    dodam jeszcze ze jest to układ firmy ST nie udało mi sie znalesc PDF-A
    a o te rezystory to chodzi mi o ten zaraz kolo kondensatora 330uF/400V i ten drugi koło tranzystora K1358 :)

    0
  • #12 12 Mar 2010 19:34
    sbalicki
    Poziom 12  

    W ładowarce którą ja naprawiałem zepsute były: tranzystor kluczujący (ja dałem STW11NK100Z), układ regulacji PWM, czyli UC3842 i rezystor podłączony do bramki tranzystora. Po wymianie tranzystora i układu PWM ładowarka jedynie próbkowała napięcie. Uszkodzony rezystor znalazłem na samym końcu (wizualnie był ok, jednak miał zawyżony opór), a objawem był brak wzbudzania się ładowarki. Ciągle próbkowała i nie mogła odpalić. Należy pamiętać, aby rezystory były precyzyjne (tolerancja max 1%).

    Natomiast wracając do rezystora znajdującego się obok tranzystora, ma on wartość 100Ω. Drugi (ten koło kondensatora) ma wartość 10kΩ.

    0
  • #13 12 Mar 2010 20:46
    piotrekinfo
    Poziom 10  

    Dziekuje kolego za wartosci rezystorków :D a mozesz mi jeszcze udzielic informacji ktory ten rezystor wymieniłes bo ja tez mam podobna teraz sytułacje tez mi próbkuje z góry dziekuje :)

    0
  • #14 12 Mar 2010 20:54
    sbalicki
    Poziom 12  

    Podałem już, że był to rezystor podłączony do bramki tranzystora, czyli ten obok tranzystora właśnie.

    1
  • #15 12 Mar 2010 21:16
    piotrekinfo
    Poziom 10  

    Przepraszam kolego pomyliłem sie :/ chodziło mi o ten tranzystor :)

    1
  • #16 12 Mar 2010 21:40
    sbalicki
    Poziom 12  

    O tranzystorze również już pisałem. Wymieniłem tranzystor kluczujący, czyli ten największy, na radiatorze. Jeżeli ładowarka próbkuje, to tranzystor jest dobry. Należy szukać problemu gdzie indziej. U mnie był to rezystor sterujący bramką tranzystora. Ogólnie pomógł mi temat: https://www.elektroda.pl/rtvforum/topic141451.html

    0
  • #17 14 Mar 2010 14:39
    piotrekinfo
    Poziom 10  

    Panowie powiedzcie mi czy uruchomienie się ładowarki jest sygnalizowane migająca czerwona dioda mam na myśli bez baterii czy aby nie powinna się świecić zielona jak włożę baterie do gniazda to zapala się zielona i niby rozpoczyna ładowanie ale po kilku minutach pokazuje stan naładowania pełny natomiast tester na baterii nie i teraz nie wie m czy nadal cos z ładowarka nie tak czy bateria może do wymiany ?? z góry DZIĘKUJE I POZDRAWIAM :)

    0
  • #18 14 Mar 2010 21:08
    sbalicki
    Poziom 12  

    Sprawna ładowarka, po włączeniu do sieci, sygnalizuje swoją gotowość ciągłym świeceniem zielonej diody. Po włączeniu akumulatorka do ładowania zielona dioda zaczyna pulsować. Gdy akumulator się naładuje ładowarka sygnalizuje ten fakt krótkim, podwójnym sygnałem dźwiękowym. Z tego co mi wiadomo czerwona dioda służy do sygnalizacji błędów (uszkodzony akumulator lub przegrzany).

    Radzę sprawdzić wzmacniacz operacyjny po stronie wtórnej, być może pomoże jego wymiana.

    0
  • #19 16 Mar 2010 19:00
    piotrekinfo
    Poziom 10  

    wymienilem wzmacniacz operacyjny lm358 i nic z tego obiawy te same dodam ze elektrolity wymienione niemal ze wszystkie oporniki i tranzystory dobre brak pomysłów :| co jeszcze mozna by zrobic ?? bo ja juz nie wiem pozdrawiam.

    0
  • #20 16 Mar 2010 20:54
    sbalicki
    Poziom 12  

    Wymieniałeś regulator PWM? (UC3842) Jeżeli tak i to też nie pomogło, to mam jeszcze jedno pytanie kolego piotrekinfo. Czy rezystory które wymieniałeś założyłeś precyzyjne? Tzn. jeżeli dałeś zwykłe z tolerancją 5%, to może nie działać właśnie przez to (chyba, że sprawdziłeś pewnym miernikiem ich rezystancję i była idealna). Ewentualnie można zaryzykować wymianę transoptorów sprzęgających stronę wtórną z pierwotną. To są takie dwa układy obok siebie w obudowach po 6 nóżek.
    Powodzenia

    1
  • #21 16 Mar 2010 21:17
    Dławik81
    Poziom 15  

    Mam jeszcze taka sugestie abyś oprócz transoptorów tych układów sprawdził także idukcyjność transformatorka przetwornicy może mieć przerwę w uzwojeniu lub zwarcie między zwojowe bo to jedna rzecz której nie można pominąć też jest istotnym elementem a parametry wpływają na układ prace przetwornicy .

    0
  • #22 16 Mar 2010 22:12
    piotrekinfo
    Poziom 10  

    Dziękuje Panowie za sugestie transoptory wymieniałem tez niestety nic to nie dało mogę jeszcze z tymi rezystorami pokombinować ponieważ są to zwykłe 5% bo takie miałem dostępne a trafa nie sprawdzę bo nie mam takiej możliwości a faktycznie cos tam brzęczy Pozdrawiam :)

    Dodano po 5 [minuty]:

    ...a jeszcze dopowiedz do Syco_Nr1 układ PWM także wymieniony

    0
  • #23 16 Mar 2010 22:21
    sbalicki
    Poziom 12  

    Transformator będzie brzęczał chcąc nie chcąc, bo to układ impulsowy. W mojej ładowarce również brzęczał (nawet w sprawnej).

    0