Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz Mc fun pa800, wzmacniacz estradowy 2*400W max

gustlik412 13 Kwi 2009 16:05 2083 3
  • #1 13 Kwi 2009 16:05
    gustlik412
    Poziom 9  

    Hej, mam wzmacniacz estrady juz ponad rok, dzis rano go wlaczylem gral 30 min i sie wylaczyl, sprawdzalem zasilenie i nie dziala, nie chodzi ani wentylator nic kompletnie. sprawdzalem sciezki czy cos sie nie przepalilo i jest oki. sprwdzilem rozwniez takie cos podobne do kondensator(okragly) ktory dziala jako bezpiecznik ale jest oki, poprostu nie wiem co by modlo wysiadnac, nie dziala poprastu cala plytka ktora zasila koncowke, zasialanie jest takie jak w komputerze zasilacz, pomocy w sobote gram na 18!!!

    wzmacniacz Mc fun pa800, wzmacniacz estradowy 2*400W max

    wzmacniacz Mc fun pa800, wzmacniacz estradowy 2*400W max

    wzmacniacz Mc fun pa800, wzmacniacz estradowy 2*400W max

    Proszę poprawić temat i treść postu.
    Reg. pkt. 8.2, 11.
    GM

    0 3
  • #2 14 Kwi 2009 16:23
    Luke15
    Użytkownik obserwowany

    Siema, co to jest za wzmacniacz że ma zasilacz od kompa?? xD Bo trochę śmieszne... Skoro nie masz zasilania na całym module wzmacniającym to sprawdź bezpiecznik, a skoro jest dobry to transformator poszedł... sprawdź czy trafo jest sprawne. Po prostu... trochę wysiłku i wszystko od początku sprawdzasz... czy prąd dochodzi do trafa, czy z trafa idzie napięcie, i potem po kolei mostki prostownicze, kondensatory itp. i sam dojedziesz do tego gdzie prąd przestaje płynąć i znajdziesz usterkę. Pozdro

    0
  • #3 14 Kwi 2009 16:30
    piotr.grad
    Poziom 18  

    To nie jest zasilacz od kompa, tylko jakiś zasilacz impulsowy podobny do takiego z kompa. Po drugie coś mi się wydaje, że to urządzenie było już kiedyś naprawiane bo na drugim zdjęciu po prawej stronie chyba czegoś brakuje... nie ma od spodu śladów lutowania?

    0
  • #4 14 Kwi 2009 16:39
    Luke15
    Użytkownik obserwowany

    Z tego co widzę na fotkach to kondensatory są sprawne... nie wiem czy może tam czegoś brakować... Sprawdź tak jak pisałem gdzie kończy się zasilanie.

    0